Chapter 1: About DYNAMICS
What is DYNAMICS? ........................................................................................ 1-2
Special Terms ................................................................................................................. 1-2
Using this Manual .............................................................................................. 1-4
    How This Manual is Organized ........................................................................1-4
    Manual Conventions .......................................................................................1-5
Contacting Wyatt Technology Corporation ........................................................ 1-6
Where to Go from Here ........................................................................................ 1-6

Chapter 2: Getting Started
Installing DYNAMICS ........................................................................................ 2-2
    System Requirements .....................................................................................2-2
    User Accounts with Restricted Privileges ....................................................2-2
    Installing the Software ..................................................................................2-2
Starting DYNAMICS .......................................................................................... 2-3
DYNAMICS Windows .............................................................................................2-3
Opening Experiment Files ....................................................................................2-4
Saving and Closing Experiment Files ...................................................................2-4
About the Experiment Window .............................................................................2-5
Nodes in the Experiment Tree .............................................................................2-6
    Hardware Node ...............................................................................................2-6
    Parameters Node ............................................................................................2-7
    Spectral View Node ........................................................................................2-7
    Event Schedule Node ......................................................................................2-7
    Analyses Node ...............................................................................................2-7
    Measurements Node ........................................................................................2-7
The Experiment Window Tool Bar .....................................................................2-8
Setting Application Options .................................................................................2-10
Diagnostic Tools .................................................................................................2-11
    Restoring Defaults .........................................................................................2-11
    Restoring Solvents ........................................................................................2-11
    Write EEPROM ..............................................................................................2-11
Calculators ..............................................................................................................2-12
    Using the Apparent Fraction Calculator ........................................................2-12
    Using the Axial Ratio Calculator ......................................................................2-13
    Using the Optimization Calculator .................................................................2-15
    Using the Ramp Rate Calculator ......................................................................2-16
Saving Parameters and Workspace Settings ......................................................2-18
# Chapter 3: Defining Hardware

- Autodetecting Instruments ................................................................. 3-2
- Using the Hardware Node ................................................................. 3-3
- Adding Instruments to the Hardware List ........................................ 3-4
  - Detecting Equipment ........................................................................ 3-4
  - Adding Instruments Manually ......................................................... 3-5

# Chapter 4: Setting Parameters

- Setting Experimental Parameters .................................................. 4-2
  - Fixed Parameters ............................................................................ 4-2
  - Variable Parameters ........................................................................ 4-2
  - Setting Parameter Values .............................................................. 4-2
  - Saving Parameters .......................................................................... 4-3
- Parameter Descriptions ................................................................. 4-3
  - Fixed Parameters Node .................................................................. 4-3
  - Instrument Parameters Node ......................................................... 4-5
  - Sample Parameters Node ................................................................ 4-7
  - Solvent Parameters Node .............................................................. 4-8
- Managing Sample Definitions and Assignments ............................ 4-9
  - Defining Samples ........................................................................... 4-9
  - Assigning Samples to Measurements ............................................. 4-10
  - Creating a Sample Plate Template ............................................... 4-11
  - Using Global Sample Definitions ............................................... 4-12
- Managing Solvent Definitions and Assignments ............................ 4-14
  - Defining Solvents .......................................................................... 4-14
  - Assigning Solvents to Samples .................................................... 4-15
  - Creating a Solvent Plate Template ............................................... 4-16
  - Using Global Solvent Definitions ............................................... 4-17
- Managing and Calibrating Cuvettes ............................................. 4-19
  - Defining Cuvettes .......................................................................... 4-20
  - Assigning Cuvettes to Samples .................................................... 4-20
  - Viewing Calibration Data ............................................................ 4-20
  - Calibrating an Instrument ........................................................... 4-21
  - Measuring Solvent Offsets .......................................................... 4-25
  - Using Global Cuvette Definitions ................................................. 4-26
- Creating User-Defined Parameters .............................................. 4-28
  - Adding User-Defined Parameters Globally .................................. 4-28
  - Adding User-Defined Parameters to an Experiment .................... 4-29
  - Editing User-Defined Parameters from the Datalog Grid .............. 4-29
  - Creating a User-Defined Parameters Plate Template .................. 4-30
- Creating a Measurement Naming Template .................................. 4-31
  - Creating a Well-Specific Name Template .................................... 4-32
- Well Template Import Formats ..................................................... 4-33

# Chapter 5: Automating Experiments

- Scheduling Events ........................................................................... 5-2
  - Using the Event Scheduler ............................................................ 5-2
  - Cutting and Pasting Scripts Using DYNAMICS Presets ................. 5-3
- Event Schedule Commands ........................................................... 5-4
# DYNAMICS User’s Guide

## Chapter 6: Recording Data

**Monitoring Data with the Instrument Control Panel** .......................... 6-2
- Acquisition Time ................................................................. 6-2
- Adjusting the Laser Power ......................................................... 6-2
- Set Attenuation or Auto-Attenuation ........................................ 6-3
- Adjust Temperature Set Point and Ramp Rate .......................... 6-3

**Recording Data** ............................................................................ 6-4
- Setting the Run Length ............................................................. 6-4
- Connecting to Hardware ........................................................... 6-5
- Starting Data Recording ............................................................... 6-5

**Recording Data with the Plate Reader** ....................................... 6-7
- Launching the Plate Reader Control Panel ................................. 6-7
- Controlling the Plate Reader ....................................................... 6-7
- Well Labeling Conventions Used By DYNAMICS ...................... 6-8
- Measuring Manually ................................................................. 6-11
- Measuring Automatically ............................................................ 6-11

**Deleting Data Measurements** ..................................................... 6-12

## Chapter 7: Displaying Data

**Printing Experiment Reports** ....................................................... 7-2
- Report Printing Properties ......................................................... 7-3
- Batch Printing ........................................................................... 7-5

**Displaying Data Views** ................................................................. 7-7

**Working with Grid Views** ............................................................ 7-8
- Copying Data ........................................................................... 7-8
- Exporting Data ........................................................................ 7-9
- Formatting Table Cells ............................................................... 7-9
- Selecting Columns in a Grid ......................................................... 7-10
- Setting Peak Ranges ................................................................. 7-11

**Working with Graphs** ................................................................. 7-12
- Copying Graphs ...................................................................... 7-12
- Exporting Graphs .................................................................... 7-13
- Scaling Graphs ........................................................................ 7-13
- Formatting Graphs ................................................................... 7-14

**Datalog Grid** .............................................................................. 7-15
- Column Heading Options ........................................................... 7-16

**Datalog Graph** .......................................................................... 7-20
- Using the Control Panel ............................................................. 7-20

**Correlation Graph** ..................................................................... 7-21
- Displaying a Correlation Graph for a Single Measurement ....... 7-22
- Displaying a Correlation Graph for Multiple Measurements ... 7-24
- Adjusting the Cutoffs ............................................................... 7-25
Contents

Regularization Graph ............................................................................................................. 7-26
  Displaying a Regularization Graph for a Single Measurement .................................................. 7-26
  Results Summary Table ........................................................................................................... 7-28
  Displaying a Regularization Graph for Multiple Measurements .................................................. 7-30
  Adjusting Resolution ................................................................................................................. 7-31
Spectral View .............................................................................................................................. 7-32
Analysis Views ............................................................................................................................ 7-33
  Adding an Analysis View ............................................................................................................. 7-33
  Removing an Analysis View ......................................................................................................... 7-33
  About Temperature Dependence Analysis .................................................................................. 7-34
  About Concentration Dependence Analysis .............................................................................. 7-34
  About Custom Parametric Analysis ............................................................................................ 7-34
  Using a Parametric Analysis ....................................................................................................... 7-36
  Fit Options .................................................................................................................................. 7-39
Marking Outlying Data Points .................................................................................................... 7-41
  Saving Marked Data ..................................................................................................................... 7-42
Filtering Data ................................................................................................................................ 7-44
  Real Time Data Filtering ............................................................................................................. 7-45

Chapter 8: Interpreting Data
Interpreting a Measurement ........................................................................................................ 8-2
Size Distribution Results ............................................................................................................. 8-3
  Monomodal Size Distribution ....................................................................................................... 8-4
  Multimodal Size Distribution ....................................................................................................... 8-5
  Polydispersity ................................................................................................................................... 8-6
Size Distribution Interpretations ................................................................................................... 8-7
Hydrodynamic Radius: Physical Interpretation of Size .................................................................. 8-8
Physical Interpretations of Size Distributions ................................................................................ 8-9
Good or Bad: Judging the Quality of Data ....................................................................................... 8-11
Correlation Function ..................................................................................................................... 8-12
  Sample vs. Solvent ......................................................................................................................... 8-13
  Large Particles, Large Fluctuations ................................................................................................. 8-14
  Large Particles, Multimodal Populations ....................................................................................... 8-15
  Weak Signal .................................................................................................................................... 8-16
  Evaluating Correlation Function .................................................................................................. 8-17
Molar Mass Estimates .................................................................................................................... 8-20
  Molar Mass Interpolated from Radius ............................................................................................. 8-20
Interpreting the BSA Standard ........................................................................................................ 8-21
  Size Distribution of the BSA Standard ............................................................................................ 8-22
Application to Protein Crystallization Screening by DLS .................................................................. 8-22

Appendix A: Analysis Methods
Cumulants Analysis .................................................................................................................... A-2
Regularization Analysis ................................................................................................................ A-4
Dynals vs. Legacy Analysis Methods ............................................................................................. A-5

Appendix B: Quick Reference
File Menu .......................................................................................................................................... B-2
View Menu ........................................................................................................................................ B-2
This chapter provides a brief overview of DYNAMICS software and this manual. It also tells you how to contact Wyatt Technology for support.

CONTENTS
What is DYNAMICS? .............................................................................. 1-2
Special Terms.......................................................................................... 1-2
Using this Manual ................................................................................... 1-4
How This Manual is Organized ..............................................................1-4
Manual Conventions .............................................................................. 1-5
Contacting Wyatt Technology Corporation.............................................. 1-6
Where to Go from Here........................................................................... 1-6
What is DYNAMICS?

DYNAMICS is Wyatt Technology’s proprietary light scattering instrument control software for molecular research. It is used with the DynaPro Plate Reader, DynaPro NanoStar, and DynaPro Titan instruments.

DYNAMICS is focused on streamlining the process of data collection, analysis, and interpretation of the physical characteristics of solutions of particles. When used with the DynaPro NanoStar, DYNAMICS provides an unmatched platform for analyzing individual samples over wide ranges of temperatures and laser intensities. When used with the DynaPro Plate Reader, DYNAMICS extends these functions to the high throughput processing of large numbers of samples.

Special Terms

The following are special terms used in DYNAMICS.

- **Data** - Instantaneous light scattering intensity values collected by a DynaPro instrument. About 8 such data value sets are produced per second. These data values are not stored by the DYNAMICS software.
- **Reading** - Instantaneous light scattering intensity data collected and averaged over a one second interval.
- **Acquisition (Acq)** - A collection of readings and one correlation function collected over a user-specified period of time.
- **Measurement** - A collection of acquisitions (typically 5 to 10). The correlation functions are averaged and used to create the final intensity auto-correlation curve.
- **Experiment** - A set of measurements stored in a single experiment file.
The DynaPro determines size distributions of particles in solution. Size distributions are defined by several terms:

- **Bin**: A discrete numerical particle size component of the histogram or size distribution that is defined by an x-axis value in nanometers (size), and an x-axis value in relative amount of light scattered by the bin to the other bins. The number of bins, the value or particle size represented by the bin, and the relative amount of scattered light are determined by numerical algorithms.

- **Mean Value**: The weighted average of the various size particles (bins or bars) in the distinct or resolvable population. The various sizes are weighted by their probability of being detected.

- **Modality**: Refers to the number of “peaks” in the size distribution. A size distribution with one peak is called Monomodal. A size distribution with more than one peak is called Multimodal. (Bimodal and Trimodal are common terms for size distributions with 2 or 3 peaks.)

- **Molar Mass**: The mass of a mole of the sample. It is shown in units of g/mol. Historically, the term “molar weight” was sometimes used with the same meaning, but this has been deprecated in favor of “molar mass.”

- **Molecular Mass**: The mass of a single macromolecule of the sample. It is shown in units of Daltons. Historically, the term “molecular weight” was sometimes used to describe the mass of a single macromolecule, but has been deprecated in favor of “molecular mass.”

- **Peak**: A peak in a size distribution represents a distinct and resolvable species or population of analytes or particles. A peak is comprised of several size particles, represented by bins or bars, and is defined by a mean (average) value and polydispersity.

- **Polydispersity**: The standard deviation of the histogram that refers to the width of the peak. Sometimes referred to as the percent polydispersity (polydispersity divided by the mean value), it is a measure of the heterogeneity or homogeneity of the species comprising the population.

- **Size**: Refers to the radius or diameter of the particle modeled as a sphere that moves or diffuses in the solution (in contrast to the molar mass of the particle). Usually expressed as the mean value of the peak of the size distribution.

- **Size Distribution**: The manner in which the sizes of the particles are dispersed, spread, allocated among one or more peaks; presented in a graphical form known as a histogram.
Using this Manual

This manual describes how to use DYNAMICS software for collecting and processing data. It is meant to be used in conjunction with the hardware manual that came with your Wyatt instrument (for example, DynaPro NanoStar User’s Guide). Setup and installation is covered in the hardware manual that came with your Wyatt instrument.

For an overview of the theory of Static and Dynamic Light Scattering, please see: http://www.wyatt.com/theory/theory/understandinglaserlightscatteringtheory.html

This manual assumes a basic knowledge of Microsoft Windows features and mouse operations.

How This Manual is Organized

This manual is organized as follows:

Chapter 1, “About DYNAMICS”: provides a brief overview of DYNAMICS software and this manual, and information on how to contact Wyatt Technologies.

Chapter 2, “Getting Started”: describes how to get started using DYNAMICS.

Chapter 3, “Defining Hardware”: describes how to define hardware.

Chapter 4, “Setting Parameters”: provides information about the Parameters node including selecting solvents.

Chapter 5, “Automating Experiments”: describes how to schedule events to occur during the course of an automated experiment. It also provides sample scripts of commonly scheduled events.

Chapter 6, “Recording Data”: describes how to monitor data with the Instrument Control Panel and how to record data.

Chapter 7, “Displaying Data”: describes how to manage and display large amounts of data captured by the instrument using the various data management and analysis tools available in DYNAMICS.

Chapter 8, “Interpreting Data”: helps you interpret the data obtained from the instrument by providing an overview of size distributions, correlation functions, and molar mass estimates.

Appendix A, “Analysis Methods”: helps you understand the analysis methods employed by DYNAMICS to generate size and size distribution information from autocorrelation function data, provides an overview of the mathematics and algorithms underlying the analysis, and describes when these methods are used by DYNAMICS.

Appendix B, “Quick Reference”: provides a list of menu bar commands.

Index: provides lookup assistance.
Manual Conventions

To make it easier to use this manual, we have used the following conventions to distinguish different kinds of information

- **Menu commands.** This manual indicates menu commands to use as follows: File→Open. This example indicates that you should open the File menu and select the Open command. You will see this style wherever menu commands are described.

- **Buttons.** In the text you will see instructions to “click” on-screen buttons and to “press” keys on the keyboard.

- **Key combinations.** A plus sign (+) between key names means to press and hold down the first key while you press the second key. For example, “Press ALT+ESC” means to press and hold down the ALT key and press the ESC key, then release both keys.

- **DynaPro Titan.** Except where there are details for a particular instrument, when the name will be given, we will refer to the DynaPro Titan Temperature Controlled MicroSampler, DynaPro Titan with Ambient MicroSampler, and DynaPro Titan with Plate Reader instruments simply as the DynaPro Titan.

- **DynaPro Plate Reader and DynaPro NanoStar.** These are the newest generation of detectors. They host an on-board computer for instrument control and diagnostics, are connected via Ethernet network, and have a greater range of temperature control and sensitivity.
Contacting Wyatt Technology Corporation

We solicit and encourage questions and comments about this manual and the DynaPro product line. Please contact:

Wyatt Technology Corporation
6300 Hollister Ave.
Santa Barbara, CA, 93117

Telephone: (805) 681-9009
FAX: (805) 681-0123
E-mail: support@wyatt.com

If you have a question about DYNAMICS, first look in this manual or consult the online help that comes with DYNAMICS for Windows. If you cannot find an answer, please contact Wyatt Technology Technical Support.

Where to Go from Here

- Install DYNAMICS software and set up the DynaPro Plate Reader, DynaPro NanoStar, or DynaPro Titan hardware, see Chapter 2, “Installation and Setup” in the User’s Guide provided with your equipment.

- Continue to Chapter 2, “Getting Started” in this manual to get started using DYNAMICS.

- Be sure to read your hardware manual before attempting to collect data using the software. It contains important safety and operational information.

- The Wyatt website provides many resources in the Support area. To go there, choose Help→Wyatt Online from the menu bar.

- If you want to be sure you have the latest version of the DYNAMICS software, choose Help→Check for Updates from the menu bar.

- See the DYNAMICS online help by choosing Help→Help Topics from the menu bar.
This chapter shows you how to start DYNAMICS and describes its various windows. It assumes that the DynaPro Plate Reader, DynaPro NanoStar, or DynaPro Titan instrument has been set up as described in Chapter 2, “Installation & Setup” in your version of the User's Guide provided with your equipment.

CONTENTS
Installing DYNAMICS ................................................................. 2-2
 System Requirements ................................................................. 2-2
 User Accounts with Restricted Privileges .............................. 2-2
 Installing the Software .............................................................. 2-2
 Starting DYNAMICS ................................................................. 2-3
 DYNAMICS Windows ............................................................... 2-3
 Opening Experiment Files ...................................................... 2-4
 Saving and Closing Experiment Files .................................. 2-4
 About the Experiment Window .............................................. 2-5
 Nodes in the Experiment Tree ................................................. 2-6
 Hardware Node ................................................................. 2-6
 Parameters Node ............................................................... 2-7
 Spectral View Node ............................................................ 2-7
 Event Schedule Node .......................................................... 2-7
 Analyses Node ................................................................. 2-7
 Measurements Node .......................................................... 2-7
 The Experiment Window Tool Bar ........................................... 2-8
 Setting Application Options .................................................. 2-10
 Diagnostic Tools ................................................................. 2-11
 Restoring Defaults ............................................................. 2-11
 Restoring Solvents ............................................................ 2-11
 Write EEPROM ................................................................. 2-11
 Calculators ................................................................. 2-12
 Using the Apparent Fraction Calculator .............................. 2-12
 Using the Axial Ratio Calculator .......................................... 2-13
 Using the Optimization Calculator ...................................... 2-15
 Using the Ramp Rate Calculator .......................................... 2-16
 Saving Parameters and Workspace Settings ...................... 2-18
Chapter 2: Getting Started

Installing DYNAMICS

DYNAMICS must be installed prior to connecting any instrument to your PC.

System Requirements

As of the date of publication of this manual (December 2, 2010), the minimum system resources DYNAMICS requires are listed below. For current DYNAMICS system requirements please refer to our website; http://wyatt.com/solutions/software/dynamics-system-requirements.html.

• DYNAMICS 7 requires either a 32-bit or 64-bit edition of Windows Vista (including the Business, Enterprise, and Ultimate versions) or Windows XP Professional 32-bit edition
• Internet Explorer version 5.5 or higher
• Pentium IV or better processor
• 2 GHz or better processor speed
• 512 MB of RAM or better (1GB recommended)
• At least 75 MB of available hard-disk space
• CD-ROM Drive (optional for installation)
• DynaPro Plate Reader and NanoStar must be connected to the PC via an ethernet connection

User Accounts with Restricted Privileges

If DYNAMICS is to be run from a user account with restricted privileges, it is necessary to install DYNAMICS under the account to be used. If DYNAMICS is installed globally, you must have Windows Power User privileges to run DYNAMICS.

Installing the Software

Install the software as follows:

1. Restart your computer to ensure that no other programs are running, and that any previously installed DYNAMICS components are not running.
2. Insert the DYNAMICS CD in your CD drive. On most systems, the DYNAMICS setup procedure will start automatically.
3. If the setup procedure does not start automatically, use Windows Explorer or the Run dialog to run the setup.exe file in the DYNAMICS folder on the CD.
4. Answer the prompts in the setup procedure.
5. To verify installation of DYNAMICS, open the Windows Start menu and look for All Programs→Wyatt Technology→DYNAMICS 7.1.x.
Starting DYNAMICS

To start DYNAMICS, choose All Programs → Wyatt Technology → DYNAMICS 7.1 → DYNAMICS 7.1 from the Windows Start menu.

The first time you start an installation of DYNAMICS, you see a dialog that asks for the activation key. Type or paste your license activation key into the field and click OK.

You can reopen the Feature Activation dialog later by selecting Help → Register DYNAMICS from the main menu bar.

The main toolbar in DYNAMICS holds a collection of shortcut buttons for performing various common tasks.

DYNAMICS Windows

The main window in DYNAMICS allows you to open multiple child windows from within the main window. You can move, rearrange, minimize or maximize the child windows. There are several window types:

- **Experiment Windows** are used to set up, run, and record/save data for experiments, and to view parameters and results of past experiments. Data recording (saving to memory) occurs from within an Experiment Window. See “Nodes in the Experiment Tree” on page 2-6 and “The Experiment Window Tool Bar” on page 2-8.

- The **Instrument Control Panel** is used to verify communications with the DynaPro instrument and other external devices, set basic parameters, such as laser power, and monitor data input. For more information, see “Monitoring Data with the Instrument Control Panel” on page 6-2.
• The **Plate Reader Control Panel** provides manual control of a Plate Reader. For more information, see “Recording Data with the Plate Reader” on page 6-7.

## Opening Experiment Files

If this is the first time you are running DYNAMICS, please connect your DynaPro instrument and power it on before creating a new experiment. This will enable DYNAMICS to auto-detect your instrument settings.

If you forget to connect your DynaPro instrument before creating a new experiment, you will be presented with the Original Hardware dialog to enter the instrument values manually. If this happens, exit DYNAMICS, connect your instrument, then start DYNAMICS again. Your instrument will now be auto-detected and available when creating a new experiment.

To open a new experiment, do one of the following:
- Select **File**→**New** from the main menu bar.
- Click the new experiment icon on the main toolbar.
- Press Ctrl+N.

To open an existing experiment file, do one of the following:
- Select **File**→**Open** from the main menu bar.
- Click the open experiment icon on the main toolbar.
- Press Ctrl+N.

Experiments you have opened recently are listed in the **File** menu.

## Saving and Closing Experiment Files

To save the current experiment file, do one of the following:
- Select **File**→**Save** from the main menu bar.
- Click the save icon on the main toolbar.
- Press Ctrl+S.

You can save the current experiment to a different file or location by selecting **File**→**Save As** from the main menu bar.

You can save the current experiment in the DYNAMICS version 6 format by selecting **File**→**Save As V6** from the main menu bar.

You can close the current experiment file by choosing **File**→**Close**. If you have not saved your changes, you will be asked if you want to save them. You are also prompted to save changes if you choose **File**→**Exit** to exit from DYNAMICS.
About the Experiment Window

An experiment window is opened within the main window. The experiment window is used to set up, run, and record/save data for new experiments, and to view parameters and results of past experiments.

The adjustable sizing bar in the experiment window separates the window into two areas—the experiment tree and the display.

- **Experiment tree** - The left side contains a list of categories within which the experimental information and data are grouped.
- **Display** - The right side displays the specific information, parameters, and/or data associated with the particular node selected in the experiment tree. Selecting a node in the experiment tree changes what you see in the display view.

**Note:** If you have not yet set a “next” sample definition, as is the case the first time you use DYNAMICS, you will see a message about the default sample definition that was created for this new experiment.

When the top node of the experiment tree is selected, you see information about the experiment file: including the filename, when the file was last modified, when the data was collected, and the versions of DYNAMICS used to perform various actions.
You can open multiple windows for the same experiment. For example, you might want to do this so that you can view the Datalog Grid and Datalog Graph at the same time. To open another window for the current experiment, choose Window→New Window from the main menu bar. The Window menu also provides the following commands for organizing multiple windows: Cascade, Tile Horizontally, Tile Vertically, and Arrange Icons.

**Nodes in the Experiment Tree**

The experiment tree in DYNAMICS is used to select groups or categories of information for viewing in the display side of the experiment window. The main nodes in the experiment tree are: Hardware, Parameters, Spectral View, Event Schedule (optional), Analyses, and Measurements. Some nodes are not available for certain types of hardware.

**Hardware Node**

The Hardware node contains parameters and settings necessary to describe the hardware associated with the experiment. You add and remove hardware components to the hardware node using the list boxes in the properties table. To view parameters and settings for a specific piece of hardware, select a hardware component in the Hardware node. See “Using the Hardware Node” on page 3-3.
Parameters Node

The Parameters node contains all settings needed to describe experiment conditions, such as instrument settings and time limits, along with user-defined parameters. It also contains all parameters and settings for calculations, such as the analysis to perform and the solvent viscosity. You edit parameters and settings by selecting the appropriate sub-category in the parameters node. See “Setting Experimental Parameters” on page 4-2.

Spectral View Node

The Spectral View is available for the Plate Reader only. This node provides an interactive graphical view of data associated with a well plate. You can sort data based on many parameters. Use the Spectral View to perform searches on the selected variable and view the color-coded results for quick “go, no-go” data interpretation. See “Spectral View” on page 7-32.

Event Schedule Node

The Event Schedule node contains a schedule of user-defined actions or events that are to occur (or did occur) during the course of an automated experiment. There are no sub-categories associated with the event schedule. See “Automating Experiments” on page 5-1.

Analyses Node

The Analyses node lists any parameter analyses you have added to the experiment. For example, these may include an analysis of radius vs. temperature measurements. You can examine the data in sub-groups by sample and well. See “Analysis Views” on page 7-33.

Measurements Node

The Measurements node contains all the measured and calculated data collected during the course of an experiment. Sub-categories in this node are the individual measurements, each of which is further broken down into acquisitions (acq #) and readings (read #). The display format for the information in the measurement node is dependent upon which view button is selected in the experiment window toolbar. See “Displaying Data” on page 7-1.
The Experiment Window Tool Bar

The icon buttons on the toolbar in the experiment window are used to select the display format of the data contained in the measurement node of the experiment tree, to start and stop data recording and automated experiments, and to open various worksheets and control panels. Brief descriptions of each button are given below.

**Datalog Grid View** - The Datalog Grid View provides a table of the data and parameter values for the data selected within the Measurements node of the experiment tree. Other than direct data editing, the features and available functions in the Datalog Grid view are similar to those incorporated into standard spreadsheet type software packages. A statistical analysis of the data is also available in the grid view via the right-click menu. All data, including that contained in the parameters node, can be displayed in this view. See “Datalog Grid” on page 7-15.

**Datalog Graph** - The Datalog Graph displays a graph of the data and parameter values for the data selected within the Measurements node of the experiment tree. Format and display features are similar to those in standard graphing software packages, with the added benefit of having the displayed data linked to application-specific algorithms and worksheets. All data, including user-defined parameters, can be displayed in this view. See “Datalog Graph” on page 7-20.

**Correlation Graph** - The Correlation Graph displays the auto-correlation curve for the data selected within the Measurements node of the experiment tree. Overlay and complementary view options include: best fit curves, baselines, channel cutoffs, and residuals. See “Correlation Graph” on page 7-21.

**Regularization Graph** - The Regularization Graph displays the size distribution derived from a Regularization analysis of the auto-correlation curve for the data selected within the Measurements node of the experiment tree. Display options include: Radius, Diameter, Diffusion Coefficient, and Decay Time for the X axis, and %Intensity and %Mass for the Y axis. See “Regularization Graph” on page 7-26.
Connect to Hardware - The Connect to Hardware button opens a connection to the selected instrument. DYNAMICS must be connected to the instrument before you can collect data. See “Connecting to Hardware” on page 6-5.

Click the Connect to Hardware button once to begin collecting data from the instrument and storing it in the experiment file. Click again to disconnect if you wish to stop the flow of data into the experiment file.

Record Button - The Record button is used to start and stop recording data into an experiment window, and to start and stop automated experiments. See “Recording Data” on page 6-1.

Instrument Control Panel - The Instrument Control Panel displays the control panel for monitoring data and/or adjusting control parameters before recording data. See “Monitoring Data with the Instrument Control Panel” on page 6-2.

Plate Reader Control Panel - Used with the DynaPro Plate Reader. See “Recording Data with the Plate Reader” on page 6-7 for more information.

Start Zoom - To zoom in on a graph, click this icon and drag the mouse over the area you want to enlarge. For more about resizing graphs, see “Scaling Graphs” on page 7-13.

End Zoom - To zoom out on a graph, click this icon to return to autoscaling.

Graph Settings - Click this icon to open the Graph Setup dialog. For details about this dialog, see “Scaling Graphs” on page 7-13.
Setting Application Options

Use the Application Options window to view and edit control and display parameters that are applied throughout the DYNAMICS application.

Select Tools→Options from the main menu bar to open the Application Options dialog. Each property is described in the list that follows.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alphabetize Lists</td>
<td>False</td>
</tr>
<tr>
<td>Auto Save Settings</td>
<td>False</td>
</tr>
<tr>
<td>Connect On File New</td>
<td>False</td>
</tr>
<tr>
<td>Y Axis Autoscaling +/- (%)</td>
<td>10,000</td>
</tr>
<tr>
<td>Instrument Control History Length</td>
<td>15</td>
</tr>
<tr>
<td>Data Grid Font Size</td>
<td>14</td>
</tr>
<tr>
<td>Auto open last data file on start</td>
<td>False</td>
</tr>
<tr>
<td>Default Acquisition Time (s)</td>
<td>5</td>
</tr>
<tr>
<td>Default Number of Acquisitions</td>
<td>10</td>
</tr>
<tr>
<td>Max Detector Protector Alerts</td>
<td>3</td>
</tr>
<tr>
<td>ACF Display Binning</td>
<td>Normal</td>
</tr>
</tbody>
</table>

**Alphabetize Lists**: True or False setting indicating whether list boxes in the Table Settings window and the Datalog Graph are alphabetized.

**Auto Save Settings**: True or False setting indicating whether you want DYNAMICS to automatically save the workspace settings as the defaults when you exit from the software.

**Connect On File New**: True or False setting indicating if DYNAMICS will automatically connect to the instrument when a new file is opened.

**Y Axis Autoscaling +/- (%)**: The percentage of 1) the maximum data value added to the maximum, and 2) the minimum data value subtracted from the minimum, to determine Y-axis scaling limits in the Trace, Correlation, and Regularization Graphs.

**Instrument Control History Length**: Number of instantaneous readings displayed during data monitoring with the Instrument Control Panel.

**Data Grid Font Size**: The font size for the Grid View.

**Auto open last data file on start**: Set to True to automatically open the last data file upon start up.

**Default Acquisition Time (s)**: The default acquisition time used in the instrument parameters for a new experiment.

**Default Number of Acquisitions**: The default number of acquisitions in the instrument parameters for a new experiment.
Max Detector Protector Alerts: Sets the number of consecutive detector protector alerts that will be issued before the experiment is stopped.

ACF Display Binning: Choose None, Normal, or Heavy. Sets the amount of binning of adjacent X and Y values for display of the correlation graph. “None” results in a correlation graph display of strictly raw values. “Normal” results in moderate binning for some cases, while “Heavy” results in the greatest degree of binning. This parameter does not influence data analysis or data export, which always uses raw values.

Diagnostic Tools

DYNAMICS provides the following diagnostic tools.

Restoring Defaults

Select Tools → Diagnostics → Restore Defaults. You see this dialog:

If you click Yes, all defaults and instrument configurations that have been set on this computer will be deleted.

Restoring Solvents

Select Tools → Diagnostics → Restore Solvents. You see this message.

Clicking Yes deletes all user-defined solvents and solvent modifications.

Write EEPROM

Select Tools → Diagnostics → Write EEPROM. This functionality is reserved for Wyatt Technology use.
Calculators

DYNAMICS provides several calculators you can use to compute values you may need.

Using the Apparent Fraction Calculator

The Apparent Fraction Calculator calculates the fractions of two species in a mixture by number and mass when given the overall measured radius (in nm) and the radius and molar mass (in kDa) for the two species.

1. Select **Tools→Calculations→Apparent Fraction** to calculate the fraction of two similar components mixed in the sample.

2. Type the measured hydrodynamic radius (in nm) for the overall mixture.

3. Type the hydrodynamic radius and molar mass (in kDa) for the two most common components of the mixture. The accuracy of the results is dependent on any other species being very uncommon in the mixture.

4. The measured hydrodynamic radius is interpreted as a combination of the scattering from species 1 and 2.
This calculator is helpful when a dimer/monomer (or trimerization or tetramerization) equilibrium is suspected. The need for this calculator arises when the regularization algorithm can not separate a distinct oligomeric peak. (This situation is, by itself, an indication that the worst case scenario is a hexamer/monomer mix.)

| Note: | Be aware that a hydrodynamic radius increase can also be the result of a shape change! |


**Using the Axial Ratio Calculator**

The Axial Ratio Calculator calculates an estimate of the shape of the molecule. The molar mass, specific volume (typically about 0.8 ml/g), and the measured hydrodynamic radius are used to generate a shape prediction. The two shape models are a prolate ellipsoid (an egg-shape) or an oblate ellipsoid (doughnut or saucer shape). The ratio of major to minor axis is reported.

1. Select **Tools** → **Calculations** → **Axial Ratio**.

2. Type the known or measured values for molar mass (in kDa), specific volume (in ml/g, the inverse of density), and the measured radius (in nm).

3. The calculator will compute the frictional ratio and the axial ratio for both prolate (elongated) and oblate (flattened) spheroids.

The Axial Ratio Calculator takes the inverse of the specific volume you enter to find the density of the protein. The density is a measure of “how much volume this protein occupies per mass,” so the product of the molar
mass and the specific volume is the calculated volume occupied by one (“solid”) protein molecule. Using the standard equation for the volume of a sphere, an equivalent spherical radius of the molecule can be determined, under the assumption that the molecule is spherical.

The ratio of the measured hydrodynamic radius to the theoretical radius is the frictional ratio: the ratio of the true friction due to its hydrodynamic shape compared to its theoretical friction if it were a (solid) globular molecule. The frictional ratio is also called the Perrin factor. Tables of the Perrin factor for different shapes and axial ratios are published and lead to the result of this calculator.

**Note:** Estimates from the Axial Ratio Calculator can be off due to hydration of the molecule. The frictional ratio reported by this calculator is really the product of a contribution due to the shape and a contribution due to the hydration of the molecule. The hydration contribution is not taken into account by this model.

For details about the model used in this calculator, see the chapter “Effects of shape on translational frictional properties” in *Biophysical Chemistry, Part II: Techniques for the study of biological structure and function* by Charles R. Cantor and Paul R. Schimmel, Freeman and Company publishers, New York 1980. Also of interest concerning shape determination is “Quasi-elastic light scattering and analytical ultracentrifugation are indispensable tools for the purification and characterization of recombinant proteins” by H.-J. Schönfeld, B. Pöschl and F. Müller in *Advances in Ultracentrifugation Analysis*, Biochemical Society Transactions, vol. 26, pp. 753-758, 1998.
**Using the Optimization Calculator**

The Optimization Calculator provides a convenient way to determine the concentration, acquisition time, and number of acquisitions that will be necessary to obtain a good correlation function.

1. Select **Tools** → **Calculations** → **Optimization**. The Optimization Calculator is displayed.

![Optimization Calculator](image)

2. In the Instrument Settings area, select the type of instrument you are using. Type the laser Power (%) setting you will use—that is, the one you will set in the System tab on your instrument display.

3. Select the Molecular Parameters and Molecular Family to match your sample of interest.

4. In the portion of the dialog entitled **Select Quantity to Minimize**, select the item for which you want to find the minimum amount required to obtain good data. For example, in the previous figure, for the specified sample parameters, acquisition time, and number of acquisitions, the minimum concentration of sample needed for a good measurement is 0.1 mg/ml.
Using the Ramp Rate Calculator

In a “thermal ramping” experiment, data are collected while the system is continuously ramping or changing the temperature. The instrument does not equilibrate at each successive temperature “step.” Instead, the instrument acquires data for each well at the current temperature without “stopping” at the thermal step. The desired ramp rate is determined by the number of wells, desired thermal resolution, and acquisition time per well. Typical ramp rates range from 0.005 °C/min when measuring a 384 well plate in 1 °C increments to 0.1 °C/min when measuring a 96 well plate in 5 °C increments (assuming 30 seconds per well total acquisition time).

Temperature ramping is available only for the temperature-controlled DynaPro Plate Reader and the DynaPro NanoStar.

The Ramp Rate Calculator provides a convenient way to determine values for use in the Event Schedule, such as the temperature ramp rate, the change in temperature per measurement, the maximum number of wells, the number of loops required, and the estimated total time for the run.

1. Select **Tools**→**Calculations**→**Ramp Rate** to open the calculator.
2. Choose whether you want to compute the ramp rate (in °C/min), the change in temperature (in °C) expected between measurements, or the maximum number of wells you can use. The other fields in the calculator change slightly based on your choice of what to solve for.

3. Specify the temperature values and plate info for your experiment.

   Note: If you are using a DynaPro NanoStar, set the Total Number of Wells to 1 when using this calculator.

The Delta Temp per Meas is the change in temperature between successive measurements for a particular well. It is used, along with the difference between the Final Temp and Initial Temp, to calculate the Total Calculated Loops.

The Acq Time is the acquisition time per well in seconds. The Optimization/Wait Time is a fixed number of seconds per well that represents the amount of time required to change wells; while this is typically about 3 seconds, we recommend that you allow 5 seconds to be sure. The Total Time Per Well is calculated by multiplying the Acq Time and the Total Number Acq, adding the product to the Optimization/Wait Time, and converting the result to minutes.

The Est. Total Time to Complete is the product of the Total Number of Wells, the Total Time Per Well, and the Total Calculated Loops.

The Ramp Rate is calculated by dividing the difference between the Final Temp and Initial Temp by the Est. Total Time to Complete.

You can use the recommended ramp rate and other calculated values in your experiment. See “Plate Reader 2: Thermal Scan, 384-Well Plate, 1 °C Temp Increments” on page 5-11 for an example Event Schedule that uses temperature ramping.
Saving Parameters and Workspace Settings

If you routinely use a particular set of experimental parameters, you can save them for reuse as follows:

- Select **File → Save Settings** from the menu bar. This saves the current settings as the defaults for any new experiments you create.

- Select **File → Save Preset** (or use the toolbar icon) from the menu bar. You are prompted to choose a file name and location for the Preset file. The file extension for these files is .pst. You can later reuse a Preset file by selecting **File → Open Preset** (or use the toolbar icon) from the menu bar.

A Preset file stores all of the following types of settings:

1. Hardware configuration
2. Application-wide options
3. Table and graph settings
4. Properties and values from the Parameter node and sub-nodes
5. Well templates for samples, solvents, names, and user-defined values
6. Event Schedule commands

Some of these settings override values in the Application Options window.

When you choose **File → Save Settings**, items 1 through 4 on the previous list are saved. Well templates and Event Schedules are not saved with **File → Save Settings**.
This chapter describes how to detect your default instrument configuration and define new hardware components and configurations.

Some sections in this chapter are only applicable to specific DynaPro or DynaPro Titan hardware. The section title will contain the name of the specific instruments to which it applies.

**CONTENTS**

- Autodetecting Instruments ............................................................ 3-2
- Using the Hardware Node................................................................. 3-3
- Adding Instruments to the Hardware List........................................... 3-4
  - Detecting Equipment................................................................. 3-4
  - Adding Instruments Manually...................................................... 3-5
Autodetecting Instruments

DYNAMICS can autodetect your instrument configuration.

If you have not yet defined any instruments using Tools → Hardware, and no USB instrument connection is found, DYNAMICS automatically starts searching for an instrument on your network when you create a new experiment.

If you are using DYNAMICS for the first time:

1. Connect your DynaPro instrument and power it on.
2. Start DYNAMICS and choose File → New.
3. DYNAMICS auto-detects the hardware configuration, which you can view either in the Hardware node or by selecting Tools → Hardware.

Note: If the Original Hardware dialog is displayed when you select File → New, this indicates that your DynaPro instrument is not connected and powered on. If this is the case, please select Cancel in the Original Hardware dialog, then exit DYNAMICS. Connect your instrument, verify that it is powered on, and confirm that the drivers have been installed correctly. (Please see the “Installation and Setup” chapter in the DynaPro Instrument User’s Guide provided with your instrument.) Restart DYNAMICS. Your instrument will now be auto-detected and available.

If you want to autodetect a new DynaPro instrument that is different from an earlier instrument you used with DYNAMICS, simply connect the new DynaPro instrument, then click the Detect button in the Edit Hardware dialog. DYNAMICS first detects USB connected instruments, then any network-connected instruments.
Using the Hardware Node

The Hardware node for an experiment shows the instrument currently selected for use in the experiment.

The list of properties is different depending on the type of instrument you are using.

If you have not yet run the experiment, you can select a different instrument from the drop-down list of defined Instrument Serial Numbers. If the experiment has already been run, you cannot change the instrument.

Some default instrument parameters, such as the Well Count setting that is available if you are using a Plate Reader, can be changed on a per experiment basis. You can change the default well count by choosing **Tools → Hardware** and changing the well count as desired in the Edit Hardware dialog. Note that you can only change the Well Count setting when you are not connected to the instrument and no data have been acquired yet.
Adding Instruments to the Hardware List

You can define and detect new hardware components or edit existing components using the **Tools → Hardware** window, which is available from the main menu bar.

To find instruments connected to the network, click **Detect**. To add instruments manually, click **Add**.

**Detecting Equipment**

To look for instruments you can used with DYNAMICS, follow these steps:

1. Choose **Tools → Hardware** from the main DYNAMICS menu.
2. Click the **Detect** button in the Edit Hardware dialog. If an instrument is connected to a USB port, that instrument will be detected first, before network-connected instruments are detected. You see your instrument serial number or a list of the instrument serial numbers that were found if multiple networked DynaPro instruments were detected.
3. In the **Instrument Detection** dialog, choose your instrument and click **OK**.
4. Information about the Instrument is shown in the Edit Hardware dialog. For host instruments, you can edit the instrument name. For instruments with optics blocks, you can select a different optics serial number if you have more than one.

5. Click OK in the Edit Hardware dialog to save your selection.

**Adding Instruments Manually**

To specify information about an instrument, follow these steps:

1. Choose **Tools** → **Hardware** from the main DYNAMICS menu.

2. Click the **Add** button in the Edit Hardware dialog. You see the Original Hardware dialog.

Provide information about your instrument as follows. Different fields can be set for different host and optics models.

**Host Settings**

- **Host Serial Number** - Type the serial number for your host unit. This number will be used to identify the instrument in DYNAMICS.

- **Host Model** - Select the model of the host unit. DynaPro choices are: NanoStar, Ambient Plate Reader, Plate Reader, and Titan.

- **Laser Wavelength (nm)** - Type the laser wavelength in nanometers for the system.

- **Network Name** - For networked instruments, type the instrument’s network name. For USB-connected instruments, type nothing.

- **Internal Laser** - Check this box if the laser is contained in the host unit (not the optics block).

**Optics Settings**

- **Optics Serial Number** - Type the serial number for the optics block.
• **Optics Model** - Select the model of the optics block. Ignore this field if you have a DynaPro Plate Reader or DynaPro NanoStar. Current options are the DynaPro Titan with Ambient Microsampler, DynaPro Titan with Temperature Controlled Microsampler, and DynaPro Titan with Plate Reader.

• **Temperature Control** - Highlight this button if the optics block includes temperature control.

• **Scattering Angle** - Enter the scattering angle in degrees for the optics.

• **X Axis Cal Point** - Enter the number of steps for the x-axis calibration point. (Plate Reader only)

• **Y Axis Cal Point** - Enter the number of steps for the y-axis calibration point. (Plate Reader only)
This chapter describes how to set experimental parameters, including selecting and defining solvents.

CONTENTS
Setting Experimental Parameters ........................................................... 4-2
  Fixed Parameters................................................................................... 4-2
  Variable Parameters .............................................................................. 4-2
  Setting Parameter Values ...................................................................... 4-2
  Saving Parameters ................................................................................ 4-3
Parameter Descriptions........................................................................... 4-3
  Fixed Parameters Node ......................................................................... 4-3
  Instrument Parameters Node ................................................................. 4-5
  Sample Parameters Node ...................................................................... 4-7
  Solvent Parameters Node...................................................................... 4-8
Managing Sample Definitions and Assignments..................................... 4-9
  Defining Samples................................................................................... 4-9
  Assigning Samples to Measurements.................................................... 4-10
  Creating a Sample Plate Template ....................................................... 4-11
  Using Global Sample Definitions ......................................................... 4-12
Managing Solvent Definitions and Assignments ................................... 4-14
  Defining Solvents ................................................................................ 4-14
  Assigning Solvents to Samples.............................................................. 4-15
  Creating a Solvent Plate Template........................................................ 4-16
  Using Global Solvent Definitions........................................................... 4-17
Managing and Calibrating Cuvettes........................................................ 4-19
  Defining Cuvettes................................................................................. 4-20
  Assigning Cuvettes to Samples.............................................................. 4-20
  Viewing Calibration Data......................................................................... 4-20
  Calibrating an Instrument....................................................................... 4-21
  Measuring Solvent Offsets ..................................................................... 4-25
  Using Global Cuvette Definitions........................................................... 4-26
Creating User-Defined Parameters......................................................... 4-28
  Adding User-Defined Parameters Globally ............................................ 4-28
  Adding User-Defined Parameters to an Experiment ................................ 4-29
  Editing User-Defined Parameters from the Datalog Grid ....................... 4-29
  Creating a User-Defined Parameters Plate Template ................................ 4-30
Creating a Measurement Naming Template .......................................... 4-31
  Creating a Well-Specific Name Template............................................... 4-32
Well Template Import Formats ................................................................. 4-33
Setting Experimental Parameters

Experimental parameters are defined in the Parameters node, which can be expanded into several sub-nodes: **Fixed**, **Instrument**, **Sample**, **UserDefined**, and **Names**. The **Sample** node has a **Solvent** sub-node and may have a **Cuvette** sub-node.

**Fixed Parameters**

The **Fixed** sub-node contains parameters that are applied to all measurements within the experiment. You can change these parameters before or after data collection with no irreversible effects on data storage. The parameters are described in “Fixed Parameters Node” on page 4-3.

**Variable Parameters**

The **Instrument**, **Sample**, **Solvent**, **Cuvette** (NanoStar only), **UserDefined** and **Names** sub-nodes contain variable parameters that can be different for each measurement.

- The **Instrument** parameters are described in “Instrument Parameters Node” on page 4-5.
- The **Sample** parameters are described in “Sample Parameters Node” on page 4-7. For details on setting samples, see “Managing Sample Definitions and Assignments” on page 4-9.
- The **Solvent** parameters are described in “Solvent Parameters Node” on page 4-8. For details on setting solvents, see “Managing Solvent Definitions and Assignments” on page 4-14.
- The **Cuvette** sub-node is available only if you are using a DynaPro NanoStar. For details on working with cuvettes, see “Managing and Calibrating Cuvettes” on page 4-19.
- The **UserDefined** sub-node is described in “Creating User-Defined Parameters” on page 4-28.
- The **Names** sub-node is described in “Creating a Measurement Naming Template” on page 4-31.

**Setting Parameter Values**

1. Select the appropriate Parameters sub-node in the experiment tree.
2. Double-click in the value cell and type or select the new value. Then move to another cell (or use the Enter button on your keyboard).
3. For the **Instrument** and **UserDefined** sub-nodes, the **Measurement** list box at the bottom of the property table lets you vary parameters between measurements. Choose **Next** (the default) to apply your property changes only to future measurements taken. Choose **All** to apply your property changes to both previously collected measurements and...
to future measurements. If you have already collected data in this experiment, you can also choose to apply a parameter change to a specific measurement only.

**Saving Parameters**

If you routinely run experiments with the same parameter settings, use the **File→Save Settings** command in the menu bar to save the current experiment settings (including parameter values) as the defaults for new experiments.

---

**Parameter Descriptions**

The following sections describe the parameters defined in the Parameters node of the DYNAMICS software. User-defined parameters are described in “Creating User-Defined Parameters” on page 4-28.

**Fixed Parameters Node**

The **Parameters→Fixed** node of the experiment tree contains the following parameters. These are the same for all measurements in an experiment. You can change these parameters before or after data collection with no irreversible effects on data storage.

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Real Time Data Filter</td>
<td>True</td>
</tr>
<tr>
<td>Cutoff</td>
<td></td>
</tr>
<tr>
<td>Correlation function low cut-off (us)</td>
<td>1.44</td>
</tr>
<tr>
<td>Correlation function high cut-off (us)</td>
<td>6.29e+004</td>
</tr>
<tr>
<td>Peak Radius Cutoffs</td>
<td></td>
</tr>
<tr>
<td>Peak Radius Low Cutoff (nm)</td>
<td>1.000</td>
</tr>
<tr>
<td>Peak Radius High Cutoff (nm)</td>
<td>5000.000</td>
</tr>
<tr>
<td>Analysis Type</td>
<td>Dynals</td>
</tr>
<tr>
<td>Measurement Time Limit Factor</td>
<td>5.000</td>
</tr>
<tr>
<td>Auto-attenuation Time Limit(s)</td>
<td>60.000</td>
</tr>
<tr>
<td>Calculate D10/D50/D90</td>
<td>False</td>
</tr>
<tr>
<td>Calculate Polydispersity</td>
<td>True</td>
</tr>
<tr>
<td>Evert Schedule</td>
<td>True</td>
</tr>
</tbody>
</table>

**Real Time Data Filter**: Choose True or False for whether or not the data filter algorithms should be applied in real time (that is, while the data are being collected). See “Real Time Data Filtering” on page 7-45.
Correlation Function Low Cut-off: The lower fit limit of the time-delay (in microseconds for the x-axis range) of the autocorrelation function that is analyzed. Time delay values on the x-axis below the specified Correlation Function Low Cut-off, and the corresponding intensity autocorrelation coefficients on the y-axis, are ignored in the Cumulants and Regularization algorithm analysis of the autocorrelation function.

Correlation Function High Cut-off: The upper fit limit of the time-delay (in microseconds for the x-axis range) of the autocorrelation function that is analyzed. Time delay values on the x-axis above the specified Correlation Function High Cut-off, and the corresponding intensity autocorrelation coefficients on the y-axis, are ignored in the Cumulants and Regularization algorithm analysis of the autocorrelation function.

Peak Radius Low Cutoff (nm): Sets the lower limit for the peak values determined by the Regularization algorithm that are displayed in the regularization graph. Peaks below the Peak Radius Low Cutoff value will not be displayed, nor will they be included in the %I and %M calculations.

Peak Radius High Cutoff (nm): Sets the upper limit for the peak values determined by the Regularization algorithm that are displayed in the regularization graph. Peaks above the Peak Radius High Cutoff value will not be displayed, nor will they be included in the %I and %M calculations.

Analysis Type: Specifies whether the Dynals™ analysis or the original Legacy analysis is applied to the autocorrelation for the calculation of Dt, Rh, and other parameters determined by the technique of Dynamic Light Scattering.

Measurement Time Limit Factor: This parameter determines the maximum time allotted to the DynaPro for completing a measurement. If the time to complete the measurement exceeds the maximum time allotted, the measurement is stopped and marked as “Incomplete” in the data file. The maximum time allotted is determined by multiplying the Measurement Time Limit Factor by the product of the specified values for “Acq Time” and “Num Acq”.

Auto-attenuation Time Limit(s): This is the number of seconds that DYNAMICS waits before deciding that auto-attenuation has failed.

Calculate D10/D50/D90: Set to True or False to specify whether or not to automatically calculate the radius/diameter values below which 10%, 50%, and 90% of the cumulative distribution is contained. The default is False. Note that setting this parameter to True causes calculations to take considerably longer since the number of bins for the calculations is increased.

Calculate Polydispersity: Set to True or False to specify whether or not to automatically calculate the polydispersity for each measurement. The default is True.

Event Schedule: Set to True or False to specify whether or not to activate the Event Scheduler. Setting this to true also shows the Event Schedule node in the experiment tree. The default is True.
**Instrument Parameters Node**

The Parameters→Instrument node of the tree contains the following parameters. These may be different for different measurements in an experiment:

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acq Time (s)</td>
<td>4</td>
</tr>
<tr>
<td>Number Acq</td>
<td>5</td>
</tr>
<tr>
<td>Laser Power (%)</td>
<td>0</td>
</tr>
<tr>
<td>Auto-attenuation</td>
<td>False</td>
</tr>
<tr>
<td>Attenuation Level (%)</td>
<td>0</td>
</tr>
<tr>
<td>Set Temp On Connection</td>
<td>True</td>
</tr>
<tr>
<td>Set Temp (°C)</td>
<td>21.000</td>
</tr>
<tr>
<td>Temp Ramp Enabled</td>
<td>True</td>
</tr>
<tr>
<td>Temp Ramp Rate (°C/min)</td>
<td>0.150</td>
</tr>
</tbody>
</table>

After an experiment has been performed, you can change these parameters for the “Next” measurement, but not for measurements that have already been performed.

**Acq Time (s):** The amount of time in seconds to collect or acquire a single auto-correlation curve; this is also referred to as the “integration time”. Larger acquisition times may result in better signal averaging, but also increase the likelihood of a “dust event” occurring during the course of the acquisition, which may adversely affect data analysis.

**Num Acq:** The number of acquisitions to be collected for the measurement.

**Laser Power (%):** The percentage of full laser power used during a measurement. When “Auto-attenuation” is enabled, the Laser Power (%) is automatically determined by the DynaPro. Otherwise, the operator may manually select Laser Power (%) through the software or front panel control. The operator cannot change the laser power during the data acquisition process.

**Auto-attenuation:** For the DynaPro Plate Reader and DynaPro NanoStar only. These instruments are equipped with integral algorithms to automatically determine the Laser Power (%) and Attenuation Level (%) for each measurement in real time. The operator may elect to enable or disable Auto-attenuation by setting this field to True or False, respectively.

**Attenuation Level (%):** For the DynaPro Plate Reader and DynaPro NanoStar only. The percentage of detected light attenuated by the DynaPro digitally-controlled optical attenuator during a measurement. When “Auto-attenuation” is enabled, the Attenuation Level (%) is automatically determined by the DynaPro. Otherwise, the operator may...
manually select the Attenuation Level (%) through the software or front panel control. The operator cannot change the Attenuation Level (%) during the data acquisition process.

**Set Temp On Connection**: For temperature controlled instruments only. Set to True or False to set whether DYNAMICS sets the instrument temperature when you click the Instrument Connect button. See “Connecting to Hardware” on page 6-5.

**Set Temp (C)**: For temperature controlled instruments only. The user-defined target temperature for temperature-controlled systems. The value entered in Set Temp (C) is applied when Set Temp on Connection is enabled, or when the operator manually enters a new value prior to manually acquiring data.

**Temp Ramp Enabled**: For the DynaPro Plate Reader and DynaPro NanoStar only. Set to True or False to enable or disable temperature ramp mode.

**Temp Ramp Rate (C/min)**: For the DynaPro Plate Reader and DynaPro NanoStar only. The Temp Ramp Rate (C/min) determines the rate at which the temperature changes when Temp Ramp Enabled is set to True. See “Using the Ramp Rate Calculator” on page 2-16 to calculate an appropriate value.

**DLS Only**: For the DynaPro NanoStar only. Set to True or False to indicate whether the Wyatt proprietary intensity stabilization algorithm is turned off, which will slightly improve dynamic light scattering data. The effect of disabling intensity stabilization (**DLS Only** = Yes) will be a slight improvement in the DLS baselines, but the static scattering results will no longer be reported.

The **Measurement** list box at the bottom of the property table lets you vary instrument parameters between measurements. Choose **Next** (the default) if you want to change the property values for future measurements.

If you have already collected data in this experiment, you can use the **Measurement** list box to see what property values were used when collecting the data for a specific measurement. If different settings were used for different measurements, you see “Variable” for that property when you select **All** from the list box.
Sample Parameters Node

See “Managing Sample Definitions and Assignments” on page 4-9 for information about using sample definitions.

The Parameters→Sample node of the tree contains the following fields, buttons, and parameters. These may be different for different measurements in an experiment:

- **Mw-R Model**: The weight-averaged molar mass estimated from the measured hydrodynamic radius of the analyte. Available options are No Mw-R Model, Globular Proteins, Linear Polymers, Branched Polymers, and Starburst Polymers.

- **Solvent Name**: The name of the solvent used with the designated sample.

The following parameters are available only if you are using a DynaPro Nanostar:

- **Conc (mg/mL)**: For the DynaPro NanoStar only. The concentration of the sample in units of mg/mL. This parameter is used for static mass calculation (along with dn/dc, A2, and Rg Model).

- **dn/dc (mL/g)**: For the DynaPro NanoStar only. The specific refractive index increment for the sample in units of mL/g. This parameter is used for static mass calculation (along with Conc, A2, and Rg Model).

- **A2 (mol mL/g^2)**: For the DynaPro NanoStar only. This is the second viral coefficient, which is used for static mass calculation (along with dn/dc, Conc, and Rg Model).

- **Rg Model**: For the DynaPro NanoStar only. This parameter is used for static mass calculation (along with dn/dc, A2, and Conc). The options are Hollow Sphere, Sphere, Random Coil, and Regular Star (2-5 arms).
**Cuvette:** For the DynaPro NanoStar only. Select a defined cuvette to be used with this sample. See “Managing and Calibrating Cuvettes” on page 4-19 for information about defining cuvettes.

**Notes:** You can type information about the sample as further documentation.

The **Next Measurement** list box (below the **Notes** field) lets you select which sample definition will be assigned to the next measurement for which you collect data.

**Solvent Parameters Node**

See “Managing Solvent Definitions and Assignments” on page 4-14 for information about using solvent definitions.

The **Parameters→Sample→Solvent** node of the tree contains the following fields, buttons, and parameters. These may be different for different measurements in an experiment:

<table>
<thead>
<tr>
<th>Solvent</th>
<th>PBS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Property</td>
<td>Value</td>
</tr>
<tr>
<td>Rfr Idx @ 589nm &amp; 20C</td>
<td>1.333</td>
</tr>
<tr>
<td>Viscosity (cp)</td>
<td>1.019</td>
</tr>
<tr>
<td>Viscosity Temp (C)</td>
<td>20.000</td>
</tr>
<tr>
<td>Temp Model</td>
<td>Aqueous</td>
</tr>
</tbody>
</table>

**Name:** The name of the solvent.

**Rfr Idx @ 589nm & 20C:** The refractive index of the solvent at 20 degrees Celsius using a 589 nm light source.

**Viscosity (cp):** The viscosity of the solvent at the temperature specified in the Viscosity Temp field located directly below this field in units of centipoise.

**Viscosity Temp (C):** The temperature that corresponds to the viscosity value specified in the Viscosity (cp) field located directly above this field.

**Temp Model:** The temperature model used to estimate the solvent refractive index and viscosity at temperatures other than the temperature specified in the Viscosity Temp (C) field. The choices are Fixed and Aqueous. If the Temp Model is set to Aqueous, the Datalog Grid displays the temperature-corrected values for the viscosity and refractive index.

**Note:** The **Rfr Idx** (refractive index), **Viscosity**, and **Temp Model** are predetermined and locked for all standard solvents defined in DYNAMICS. You can edit these values if necessary, but such changes are not encouraged.
The **Parameters → Sample** node of the experiment tree lets you manage information about samples used. If you are using a DynaPro NanoStar, the default screen looks like the following. Fewer parameters are available for other instruments.

You can use this node for the following tasks:

- “Defining Samples” on page 4-9
- “Assigning Samples to Measurements” on page 4-10
- “Creating a Sample Plate Template” on page 4-11
- “Using Global Sample Definitions” on page 4-12

### Defining Samples

**Note:** If you use multiple solvents (including multiple solvent concentrations) with the same solute, you must create a separate “sample” definition for each solute-solvent pair.

To assign a single sample (that is, a single solute-solvent pair) to all the measurements in an experiment before performing the experiment, simply specify the parameters for the sample using the default “Sample 1” sample. Make sure the **Next Measurement** field has “Sample 1” selected. (Or use whatever sample you want to automatically assign to measurements when you run the experiment.)

If your experiment will use multiple samples in different measurements, use the following steps to define all the samples:
1. For each different sample you will use, click the Add button. Type a name for the sample, and click OK.

![Add Sample Dialogue Box]

2. Set parameters as needed for your sample. For all instruments, you need to select the Mw-R (weight-averaged molar mass estimated from hydrodynamic radius) model and the solvent that is always used with that solute. See “Managing Solvent Definitions and Assignments” on page 4-14 for information on adding solvent definitions. For the DynaPro NanoStar, you set additional parameters.

3. You can further manage the list of samples in the Name drop-down list by using the Copy and Rename buttons.

See “Using Global Sample Definitions” on page 4-12 for information on defining samples globally (not just for a single experiment).

### Assigning Samples to Measurements

An experiment stores assignments of samples to each measurement. After you have run an experiment, you can create such assignments by following these steps:

1. In the Sample node of the experiment tree, click the Assign button.

2. From the drop-down list, select the sample you want to assign to measurements.

3. In the scrolling list, select all the measurements that used this sample. You can hold down the Ctrl key on your keyboard to select multiple items or the Shift key to select a range of items.

4. Click OK to save your assignments.
You can also assign samples to measurements in the Datalog Grid for the top-level Measurements node by using the pull-down menu in the “Sample” column. See “Datalog Grid” on page 7-15.

Creating a Sample Plate Template

If you are taking measurements from wells that contain different samples, you can make a sample template that will tell DYNAMICS which well contains which sample. This feature is available with DynaPro Plate Reader instruments and USB-connected plate reader instruments.

1. In the Parameters→Sample node of the experiment tree, click the Template button.

2. In the Sample Template window, select a sample for each well from the pull-down menu.

The functions of the buttons at the bottom of the template window are as follows:

- Click Import to fill the template with values from a CSV (comma-separated values) file. You can create such files using a spreadsheet application.
- Click Export to write the displayed template to a CSV file. You can then edit it with a spreadsheet application and/or import it into other applications.
- Click Fill to fill the template with values that have previously been applied using the Sample sub-node.
- Click Apply to apply the current template to measurements that have already been taken.
• Click **Clear** to clear all of the cells in the grid.

• Click **Cancel** to close the template window without saving any changes that you may have made.

• Click **OK** to close the template and save any changes you have made. If measurements have already been made, a box will appear asking if the template should be applied to the existing measurements.

See “Well Template Import Formats” on page 4-33 for more about creating CSV files for use with well templates.

**Using Global Sample Definitions**

DYNAMICS stores a list of global sample definitions that can be used by any experiment. Normally, when you create a sample definition, that definition is stored in the experiment only.

In the Sample node of an experiment, if the Name of the sample is shown in **bold** type, the sample is defined locally in the experiment. If the Name in shown in regular type, the sample is defined globally in DYNAMICS.

If you want to be able to use your sample definitions in other experiments, follow these steps:

1. In an experiment that has the sample definitions you want to make global, go to the **Parameters**→**Sample** node of the experiment tree.

2. Click the **Save to Global** button.
3. In the Save Samples dialog, select the sample definitions you want to make global. (Definitions that have already been saved globally are not listed here.) You can hold down the Ctrl key on your keyboard to select multiple items or the Shift key to select a range of items.

4. Click OK.

If an experiment contains a sample definition that does not match the global definition, you can import the global definition into the experiment by clicking the Update from Global button. You will be asked to select the sample definitions you want to import.

You can manage global Sample definitions by choosing Tools→Parameters→Samples from the menus. You see the Edit Samples dialog:

You can use this dialog to add, copy, and delete global sample definitions. You can change the parameters. (All sample parameters are visible here, even if you are not using a DynaPro NanoStar.) Additionally, you can add a text description of the sample in the Notes field.
Managing Solvent Definitions and Assignments

Many of the calculations and data transforms in DYNAMICS require solvent-related information. DYNAMICS is delivered with an integrated solvent database, containing roughly 100 predefined solvents.

The Parameters→Sample→Solvent node of the experiment tree lets you manage information about solvents used. The default screen looks like the following:

See “Solvent Parameters Node” on page 4-8 for descriptions of the parameters.

You can use this node for the following tasks:

- “Defining Solvents” on page 4-14
- “Assigning Solvents to Samples” on page 4-15
- “Creating a Solvent Plate Template” on page 4-16
- “Using Global Solvent Definitions” on page 4-17

Defining Solvents

DYNAMICS is delivered with a solvent database, containing roughly 100 predefined solvents. If you use a solvent or solvent concentration that is not in the database, you can create a definition as follows:

1. Open the Parameters→Sample→Solvent node of the experiment tree.
2. For each new solvent you will use, click the Add button. Type a name for the solvent, and click OK.
3. Set parameters as needed for your solvent. See “Solvent Parameters Node” on page 4-8 for descriptions of the parameters.

4. You can further manage the list of solvents by using the Copy button. See “Using Global Solvent Definitions” on page 4-17 for information on defining solvents globally (not just for a single experiment).

Assigning Solvents to Samples

An experiment stores assignments of solvents to each sample in the experiment. You can create such assignments for a single experiment in the Parameters → Sample node of the experiment tree by selecting the solvent for a sample from the drop-down list.

You can assign solvents to samples globally (for all experiments) by choosing Tools → Parameters → Samples from the menus.

To assign solvents to samples in an experiment that has already been run, follow these steps:

1. In the Solvent sub-node of the experiment tree, click the Assign button.

2. From the drop-down list, select the solvent you want to assign.

3. In the scrolling list, select all the measurements that you want to use the selected solvent. You can hold down the Ctrl key on your keyboard to select multiple items or the Shift key to select a range of items.

4. Click OK to save your assignments.

You can also assign solvents to measurements in the Datalog Grid for the top-level Measurements node by using the pull-down menu in the “Solvent Name” column. See “Datalog Grid” on page 7-15.

**Note:** Although this dialog lets you choose solvents and measurements, the actual assignments made are from samples to measurements. If a sample is found that uses the selected solvent, then that sample is assigned to the selected measurements. If there is no sample that uses the selected solvent, then a new sample is created and that sample is assigned to the selected measurements.
Creating a Solvent Plate Template

If you are taking measurements from wells that contain different solvents, you can make a solvent template that will tell DYNAMICS which well contains which solvent. This feature is available with DynaPro Plate Reader instruments only.

1. In the Parameters→Sample→Solvent node of the experiment tree, click the Template button.

2. In the Solvent Template window, select a solvent for each well from the pull-down menu.

The functions of the buttons at the bottom of the template window are as follows:

- Click **Import** to fill the template with values from a CSV file. You can create such files using a spreadsheet application.
- Click **Export** to write the displayed template to a CSV file. You can then edit it with a spreadsheet application and/or import it into other applications.
- Click **Fill** to fill the template with values that have previously been applied using the Solvent sub-node.
- Click **Apply** to apply the current template to measurements that have already been taken.
- Click **Clear** to clear all of the cells in the grid.
- Click **Cancel** to close the template window without saving any changes that you may have made.
• Click OK to close the template and save any changes you have made. If measurements have already been made, a box will appear asking if the template should be applied to the existing measurements.

See “Well Template Import Formats” on page 4-33 for more about creating CSV files for use with well templates.

**Using Global Solvent Definitions**

DYNAMICS stores a list of global solvent definitions that can be used by any experiment. Normally, when you create a custom solvent definition, that definition is stored in the experiment only.

In the Solvent node of an experiment, if the Name of the solvent is shown in **bold** type, the solvent is defined locally in the experiment. If the Name in shown in regular type, the solvent is defined globally in DYNAMICS.

If you want to be able to use your custom solvent definitions in other experiments, follow these steps:

1. In an experiment that has the solvent definitions you want to make global, go to the **Parameters** → **Sample** → **Solvent** node of the experiment tree.

2. Click the **Save to Global** button.

3. In the Save Solvents dialog, select the solvent definitions you want to make global. (Definitions that have already been saved globally are not listed here.) You can hold down the Ctrl key on your keyboard to select multiple items or the Shift key to select a range of items.
4. Click OK.

If an experiment contains a solvent definition that does not match the global definition, you can import the global definition into the experiment by clicking the **Update from Global** button. You will be asked to select the solvent definitions you want to import.

You can manage global Solvent definitions by choosing **Tools → Parameters → Solvents** from the menus. You see the Edit Solvents dialog:

![Edit Solvents dialog](image)

You can use this dialog to add, copy, and delete global solvent definitions. You can change the parameters. Click **OK** to save your changes.

The **Revert** button changes the parameter values for the selected solvent back to the original values that were shipped with DYNAMICS.
Managing and Calibrating Cuvettes

To perform static mass calculations when using the DynaPro NanoStar instrument, DYNAMICS needs more information about the instrument and the solvents being used. This information is managed using “cuvette” definitions, which are assigned to samples (just as solvents are assigned to samples). The cuvette definition can store detector baseline information related to calibrating the instrument and measuring temperature offsets.

The Parameters→Sample→Cuvette node of the experiment tree lets you manage information about cuvettes. The node looks similar to this:

The Instrument section displays the calibration constant and the Calibrate and View buttons. The Calibrate button starts an instrument calibration.

The Solvents section holds a list of calibrated solvents. When you select one of these solvents, the Temperature list shows temperatures that have been calibrated for the solvent. When you select a temperature, the Offset box shows the detector baseline value measured for this solvent at this temperature.

With a cuvette selected, you can perform an instrument calibration (toluene at 25 C), a solvent calibration, or View previous calibration data.

You can use this node for the following tasks:

• “Defining Cuvettes” on page 4-20
• “Assigning Cuvettes to Samples” on page 4-20
• “Viewing Calibration Data” on page 4-20
• “Calibrating an Instrument” on page 4-21 and “Measuring Solvent Offsets” on page 4-25
• “Using Global Cuvette Definitions” on page 4-26
Defining Cuvettes

You can create a cuvette definition as follows:

1. Open the Parameters → Sample → Cuvette node of the experiment tree.
2. To create a cuvette definition, click the Add button. Type a name for the cuvette, and click OK.

See “Using Global Cuvette Definitions” on page 4-26 for information on defining cuvettes globally (not just for a single experiment).

Assigning Cuvettes to Samples

An experiment stores assignments of cuvettes to each sample in the experiment. You can create such assignments for a single experiment in the Parameters → Sample node of the experiment tree by selecting the cuvette for a sample from the drop-down list.

You can assign cuvettes to samples globally (for all experiments) by choosing Tools → Parameters → Samples from the menus.

Viewing Calibration Data

You can click one of the View buttons in the Cuvette node or dialog to view stored calibration data for an instrument or a solvent.

Use the slider to control the Despiking Filter. Data points that have been removed by the filter are red on the graph while the points that the filter is keeping are blue.

Click OK to save any changes. Click Cancel to return without saving changes.
Calibrating an Instrument

You can perform an instrument calibration (toluene at 25 °C) as follows:


2. Go to the Cuvette sub-node or choose Tools→Parameters→Cuvettes from the menus.

3. Click the Calibrate button to open the Cuvette Calibration dialog.

4. The Solvent is locked to toluene when doing an instrument calibration.

5. Select the Instrument to calibrate. If you are using the Cuvette sub-node, you can only calibrate the instrument selected for use in this experiment.

6. The Temperature (C) is locked to 25 °C when doing an instrument calibration.

7. Select the Method to use for the calibration.
   - Instrument does the calibration using the actual instrument. You can set a collection time (in seconds) and a noise limit (as a percentage of the data average that the standard deviation cannot exceed before DYNAMICS issues a warning).
   - Enter Manually allows you to enter calibration constants by hand. See page 4-23.
   - Use Previous Measurement allows you to select a calibration that was used in the past. See page 4-24.

DO NOT attempt to calibrate a plastic cuvette using toluene, the cuvette will melt and your instrument may be damaged.
If you choose the **Instrument** method, a dialog is displayed so you can monitor the calibration progress. You can **Cancel** the calibration at this point if necessary.

When the calibration finishes, the Cuvette Calibration Data dialog shows the collected data and statistics for the data.

Use the slider to control the **Despiking Filter**. Data points that have been removed by the filter are **red** on the graph while the points that the filter is keeping are **blue**.

You can **Accept** or **Reject** the data. Click **Retry** to return to the Cuvette Calibration dialog with the same settings that were used for the last calibration.
If you accept calibration data with noise greater than the **Noise Limit (%)** you set, you see a warning message. Both the limit and the data noise are displayed. You can click **Change filter settings** to return to the Cuvette Calibration Data dialog and adjust the despiking filter; **Cancel calibration** to start over; or **Use this data** to accept the calibration data.

**Manual Calibration**

If you choose the **Enter Manually** method, you can type the laser wavelength and the calibration constant in the dialog shown.
Previous Measurement Calibration

If you choose the **Use Previous Measurement** method in the initial calibration dialog, then the **Select Parameters** dialog is displayed.

This dialog displays all the recorded calibrations for the selected cuvette/solvent/temperature combination. If calibrations have associated data, you can view the data by selecting the calibration in the list and clicking the **View Calibration Data** button.
Measuring Solvent Offsets

You can perform a solvent calibration as follows:


2. Go to the Cuvette sub-node or choose Tools→Parameters→Cuvettes from the menus.

3. Click the Measure Offset button to open the Cuvette Calibration dialog.

4. Select the Solvent to calibrate.

5. Select the Instrument to use for the calibration.

6. Enter the Temperature (C) to do the calibration for.

7. Select the Method to use for the calibration.
   - Instrument does the calibration using the actual instrument. You can set a collection time (in seconds) and a noise limit (as a percentage of the data average that the standard deviation cannot exceed before DYNAMICS issues a warning).
   - Enter Manually allows you to enter calibration constants by hand. See page 4-23.
   - Use Previous Measurement allows you to select a calibration that was used in the past. See page 4-24.

The calibration process continues as described in “Calibrating an Instrument” on page 4-21 but for the solvent you selected instead of toluene.

Note: When you perform temperature-dependent measurements, you must measure solvent offsets for temperatures covering the temperature range measured. For example, for a temperature scan between 4 °C and 95 °C, measure the solvent offset at 4 °C, 95 °C, and ideally at temperatures between, such as 25 °C and 50 °C. The software then calculates the solvent offset for all temperatures within the range. If solvent offsets have not been measured at relevant temperatures, the Mw-S column shows a “No Offset” message.
Using Global Cuvette Definitions

DYNAMICS stores a list of global cuvette definitions that can be used by any experiment. Normally, when you create a cuvette definition, that definition is stored in the experiment only.

In the Cuvette node of an experiment, if the Name of the cuvette is shown in **bold** type, the cuvette is defined locally in the experiment. If the Name in shown in regular type, the cuvette is defined globally in DYNAMICS.

If you want to be able to use your custom cuvette definitions in other experiments, follow these steps:

1. In an experiment that has the cuvette definitions you want to make global, go to the **Parameters** → **Sample** → **Cuvette** node of the experiment tree.
2. Click the **Save to Global** button.
3. In the Cuvette Selection dialog, select the cuvette definitions you want to make global. (Definitions that have already been saved globally are not listed here.) You can hold down the Ctrl key on your keyboard to select multiple items or the Shift key to select a range of items.
4. Click **OK**.

If an experiment contains a cuvette definition that does not match the global definition, you can import the global definition into the experiment by clicking the **Update from Global** button. You will be asked to select the cuvette definitions you want to import.
You can manage global Cuvette definitions by choosing **Tools→Parameters→Cuvettes** from the menus. You see the Cuvettes dialog, which is very similar to the Cuvettes node:

![Cuvettes dialog]

You can use this dialog to add and delete global cuvette definitions. Click **OK** to save your changes.
Creating User-Defined Parameters

The UserDefined parameters sub-node is used to store parameters and values that have special significance to an experiment or set of experiments. This feature can be used to create graphs with values that are not determined by DYNAMICS. For example, a salinity vs. Rh graph would require a User-Defined salinity parameter.

**Note:** User-defined parameter values can be edited from the datalog grid. See page 4-29.

Adding User-Defined Parameters Globally

1. Select Tools → Parameters → User Defined from the main menu bar. You see the Edit User Defined Parameters dialog.

   ![Edit User Defined Parameters](image)

2. Click Add to create a user-defined parameter that will be available to all your experiments.

3. Type the new Property name.

   **Note:** Do not create user-defined parameters named “Sample”, “Solvent” or “Names”. These are reserved names.

4. Select units for the property’s Value from the pull-down menu. This list shows all DYNAMICS supported units. Alternately, you can type your own units, although unit transforms in the Grid View will not be allowed. If the new parameter is unit-less, leave the Units field blank.

5. Click the OK button to save changes.

To delete a user-defined parameter from the global parameter list, select the row containing the parameter to be removed and click Remove.
Adding User-Defined Parameters to an Experiment

1. Highlight **UserDefined** in the Parameters node of the experiment tree. You see fields like the following:

<table>
<thead>
<tr>
<th>Property</th>
<th>Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>lot#</td>
<td></td>
</tr>
</tbody>
</table>

2. Select a global parameter from the **Parameter** drop-down list.
3. Click the **Add** button to add it to the experiment’s property table.
4. Type the **Value** for the selected parameter in the appropriate cell.
5. Select the **Measurement** to which this parameter and value should apply.

If you want to use different User-Defined parameters for different measurements, we recommend that you first use the **Measurement** field to set values for the “Next” measurement. Then collect data for the measurement.

If you forget to set User-Defined parameters before performing a measurement, you can set values for a specific measurement by selecting that measurement in the **Measurement** drop-down list and setting the values. The change is applied to the selected measurement when you click on something that forces a recalculation, such as a measurement node in the experiment tree.

**Note:** DYNAMICS doesn’t use any of the parameters in the **UserDefined** sub-node for calculation purposes. If a parameter is needed for a calculation, the parameter is listed in one of the other **Parameter** sub-nodes.

Editing User-Defined Parameters from the Datalog Grid

1. Select the Measurements node in the experiment tree.
2. Right-click the datalog table and select **Table Settings**.
3. Add one or more User-Defined parameters to the table.
4. Edit any of the User-Defined values by double-clicking the appropriate boxes in the datalog grid.
Creating a User-Defined Parameters Plate Template

If you are using a DynaPro Plate Reader, you can define values for each well in a grid template. For example, if you know the sample concentration in each well, you can make a template and DYNAMICS will label those wells with the specified concentration.

1. In the Parameters → UserDefined node of the experiment tree, click the Edit Plate Template button. This button is grayed out if you have not created any user-defined parameters.

2. In the User Defined Values Template window, select the property for which you want to set values in the Value drop-down list.

3. Double-click in a cell and type the value for the selected property for that well. You can use copy and paste after double-clicking in a cell.

4. Move to another cell and continue editing values.

The functions of the buttons at the bottom of the template window are as follows:

- Click Import to fill the template with values from a CSV file. You can create such files using a spreadsheet application.
- Click Export to write the displayed template to a CSV file. You can then edit it with a spreadsheet application and/or import it into other applications.
- Click Fill to fill the template with values that have previously been applied using the UserDefined sub-node.
- Click Apply to apply the current template to measurements that have already been taken. You are asked which parameters’ values you want to apply.
- Click Clear to clear all of the cells in the grid.
• Click **Cancel** to close the template without saving any changes that you may have made.

• Click **OK** to close the template and save any changes you have made. If measurements have already been made, a message asks if the template should be applied to the existing measurements. Once you choose Yes or No, another dialog asks which parameters should be applied.

See “Well Template Import Formats” on page 4-33 for more about creating CSV files for use with well templates.

---

### Creating a Measurement Naming Template

DYNAMICS allows you to easily automate the process of naming measurements to provide customized information about each measurement in the name.

1. In the **Parameters** node of the experiment tree, select **Names**.
2. If you want to label all measurements in the same manner, click the **Use Default Name** checkbox, if you want well-specific labeling, see “Creating a Well-Specific Name Template” on page 4-32.
3. Fill in the **Default Name** field with any combination of the following well labeling codes. These will name the measurements with meaningful values for each measurement. You may also place ASCII characters in the **Default Name** field. Click **Help** for an example.

<table>
<thead>
<tr>
<th>Labeling Code</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>{Well}</td>
<td>The name of the well that the measurement was taken in.</td>
</tr>
<tr>
<td>{Solvent}</td>
<td>The measurement’s solvent name.</td>
</tr>
<tr>
<td>{Value: &lt;datalog table name&gt;}</td>
<td>Any value from the datalog table. Appending units in parenthesis to the name causes the value to be converted to those units. When the value is put into the label it will have units appended to it.</td>
</tr>
<tr>
<td>{Number}</td>
<td>The measurement’s index in the measurement list.</td>
</tr>
<tr>
<td>{NumberInWell}</td>
<td>The measurement’s index among the measurements in the same well.</td>
</tr>
<tr>
<td>{OldName}</td>
<td>The measurement’s old name. This is particularly useful if you decide to apply the default name to measurements that have already been taken.</td>
</tr>
</tbody>
</table>
4. Once you’ve created a default name you can simply take measurements and they will all be labeled as you specified. If measurements have already been taken and you would like to replace the names of these measurements with your default name, click the **Apply** button.

For example, suppose you enter the following in the **Default Name** field:

```
{Solvent}: {Well} - {Value: Time} - {Value: Temp (F)}
```

A measurement taken in Well A3 using PBS as a solvent and taken at 28.4s at a temperature of 21.2 °C would be labeled as follows:

```
PBS: A3 - 28.4s - 70.2F
```

**Note:** The Temp value is converted to Fahrenheit from the default units of Celsius used in the datalog table.

As another example, if the following code is entered into the Default Name field:

```
{Well}: {Value: R} - {Number} - {NumberInWell}
```

A measurement taken in well C6, with a Rh value of 1.95, whose index is 25 (the 25th measurement in the datalog grid). Also, say this well had been measured twice before in the datalog grid, then the measurement would be labeled as:

```
C6: 1.95nm - 25 - 3
```

**Creating a Well-Specific Name Template**

If you want to name measurements with different codes according to which well is being measured you can create a measurement **Name Template**.

1. In the **Names** sub-node, click the **Edit Template** button.
2. Enter any combination of measurement labeling codes and ASCII characters in the desired well locations by double-clicking the empty box.
The functions of the buttons at the bottom of the template window are as follows:

- Click **Import** to fill the template with values from a CSV file. You can create such files using a spreadsheet application.
- Click **Export** to write the displayed template to a CSV file. You can then edit it with a spreadsheet application and/or import it into other applications.
- Click **Fill** to fill the template with values that have previously been applied using the **Names** sub-node.
- Click **Apply** to apply the current template to measurements that have already been taken. You are asked which parameters’ values you want to apply.
- Click **Clear** to clear all of the cells in the grid.
- Click **Cancel** to close the template without saving changes that you have made.
- Click **OK** to close the template and save any changes you have made.

If measurements have already been made, a message asks if the template should be applied to the existing measurements.

See “Well Template Import Formats” on page 4-33 for more about creating CSV files for use with well templates.

---

**Well Template Import Formats**

You can create well plate templates to define samples, solvents, user-defined values, and measurement names. These templates can be exported to and imported from CSV files, which can be edited in Microsoft Excel and other spreadsheet applications. You import and export such templates using the buttons in the template dialogs. See the following sections for details:

- “Creating a Sample Plate Template” on page 4-11
- “Creating a Solvent Plate Template” on page 4-16
- “Creating a User-Defined Parameters Plate Template” on page 4-30
- “Creating a Well-Specific Name Template” on page 4-32

The CSV files for well templates have a simple format:

- The first row consists of a comma-separated list of headers that tell DYNAMICS what values are in each column. The first header must be “Well”. Other headers you can use are “Sample”, “Solvent”, “Names” and the names of the user-defined parameters that are used in the experiment.
- In subsequent rows, the first column holds the well name. The remaining columns contain values that correspond to the headings in the first row for the specified well.
Note that there can be multiple columns for user-defined parameters in the same import file. If you export a template for user-defined parameters, the CSV file contains a column for each user-defined value that you choose to export.

Each well template dialog exports to a separate file, but you can combine all of templates into one CSV file. Then you can import from the same file in all four template dialogs. If a given dialog doesn’t recognize a heading in the CSV file, that column is ignored.

For example, you can have a CSV file that contains both sample and name template values by having a column with the header “Sample” and another column with header “Names”.

**Note:**
Do not create user-defined parameters named “Sample”, “Solvent” or “Names”. These are reserved names.

If you want to include commas or quotation marks in user-defined parameter names or in any values, those names and values must be contained in quotes in the import file. The entire value must be enclosed in quotation marks and within the value any quotation marks must be doubled. For example, suppose a sample is named as follows:

```plaintext
sample 1, "from lab 1"
```

The import file would need to contain the following for that sample:

```plaintext
"sample 1, "from lab 1"", done"
```

**Examples**

**Sample**

The following example sets the sample for well A1 to Sample1 and well A2 to Sample2.

```plaintext
Well,Sample
A1,Sample1
A2,Sample2
```

**Solvent**

The following example sets the solvent for well A1 to Solvent1 and well A2 to Solvent2.

```plaintext
Well,Solvent
A1,Solvent1
A2,Solvent2
```

**Name**

The following example sets the name for measurements in well A1 to “Meas A1” and well A2 to “Meas A2”.

```plaintext
Well,Names
A1,Meas A1
A2,Meas A2
```
User-Defined

The following example assumes that the experiment has two user-defined values: “Value 1” and “Value 2”. Well A1 has “Value 1” set to 1 and “Value 2” set to 2 while A2 has those values set to 3 and 4 respectively.

Well,Value1,Value2
A1,1,2
A2,3,4

Combined

The following example combines all the previous examples into one file. Note that the order of the columns does not matter other than that the well must be in the first column.

Well,Names,Sample,Solvent,Value 1,Value 2
A1,Meas A1,Sample1,Solvent1,1,2
A2,Meas A2,Sample2,Solvent2,3,4
This chapter describes how to schedule events to occur during the course of an automated experiment. It also provides sample scripts of commonly scheduled events.

CONTENTS

Scheduling Events ................................................................. 5-2
Using the Event Scheduler ...................................................... 5-2
Cutting and Pasting Scripts Using DYNAMICS Presets ............ 5-3
Event Schedule Commands .................................................... 5-4
Sample Scripts to Automate Experiments .............................. 5-7
  NanoStar 1: Constant Temperature Batch Measurement .......... 5-8
  NanoStar 2: Thermal Scan, 1 °C Temperature Increments ........ 5-9
  Plate Reader 1: Constant Temperature 384-Well Plate Scan ....... 5-10
  Plate Reader 2: Thermal Scan, 384-Well Plate, 1 °C Temp Increments 5-11
  Plate Reader 3: Constant Temp, 96-Well Block in 384-Well Plate .... 5-12
Chapter 5: Automating Experiments

Scheduling Events

You can schedule events to occur during the course of an automated experiment using the Event Scheduler.

It may be easier to understand event scheduling by trying some of the event schedule templates that come with DYNAMICS. See “Sample Scripts to Automate Experiments” on page 5-7.

Note: You may set the acquisition time prior to starting the Event Schedule by entering a value in the Parameters→Instrument node, or alternatively by including the “Set Acquisition Time” command in the Event Schedule.

Using the Event Scheduler

1. To open the Event Scheduler, select Event Schedule in the experiment tree.

   Note: If you don’t see the Event Schedule node, right click in the experiment tree area and choose Event Schedule from the right-click menu or go to the Parameters→Fixed node Fixed and set the Event Schedule parameter to True.

2. In the command list, click on the command directly above the position where you want to add a command.

3. Select a command from the Event drop-down list. See the “Event Schedule Commands” on page 5-4 for descriptions of the commands.
   - To add a command that requires a variable, select the variable from the Variable drop-down list and click Add.
Scheduling Events

- To add a command that requires a value, click Add then enter the value in the Value column.
- If the command requires neither a value nor a variable, click Add.

4. Double-click in the Value column to edit the values passed to the commands.

5. You can edit the event schedule by right-clicking in the command list. The right-click menu lets you Cut, Copy, Paste, and Delete in the command list.

6. Use the Move Up and Move Down buttons to change the sequence of events.

Cutting and Pasting Scripts Using DYNAMICS Presets

You can also edit your Event Schedule by cutting and pasting from saved experiments and Presets.

A number of Presets are provided with DYNAMICS in the PreSets subdirectory of the location where you installed DYNAMICS. By default, this is the C:\Program Files\WTC\DYNAMICS\Version\PreSets directory.

1. Select File→Open Preset.

2. Open the directory titled DYNAMICS 7.1.x\PreSets and select a Preset file.

3. Select a range of commands in the Preset’s Event Schedule to use in your experiment. Notice that the first command in the range you select has a white background, instead of blue. It is still part of the selection.

4. Right-click on a command and choose Copy in the right-click menu.

5. Move to your experiment and select the location in the Event Schedule where you want to place the commands.

6. Right-click on a command and choose Paste in the right-click menu.

7. Change values to suit your particular experiment.
Event Schedule Commands

This section describes the commands available in the Event Scheduler.

Note: Each command that moves the Plate Reader’s Translation Stage sets the laser power to zero and the attenuation to maximum (i.e. the signal is blocked) prior to moving the plate.

The event schedule commands in the following table are color coded to indicate which instruments can execute the commands:

- **Black** indicates the command is available for all DynaPro supported instruments.
- **Red** indicates the command is only available for the Plate Reader instruments.
- **Purple** indicates the command is only available for the Plate Reader and DynaPro NanoStar instruments.
- **Blue** indicates the command is only available for temperature controlled instruments.
- **Green** indicates the command is only available for the Temperature Controlled Plate Reader.

<table>
<thead>
<tr>
<th>Event Schedule Command</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto adjust laser power</td>
<td>Sets the laser power to zero and then increases the laser power until the optimal count rate is found. (DynaPro Titan only; the Plate Reader and NanoStar adjust the laser power as part of auto-attenuation.)</td>
</tr>
<tr>
<td>Auto-attenuation disable</td>
<td>Disables auto-attenuation.</td>
</tr>
<tr>
<td>Auto-attenuation enable</td>
<td>Enables auto-attenuation.</td>
</tr>
<tr>
<td>Clear all data</td>
<td>Deletes all data currently stored in the experiment file prior to collecting additional data, allowing the user to save independent data in separate experiment files.</td>
</tr>
<tr>
<td>Collect acquisitions</td>
<td>Collects the specified number of acquisitions for a measurement. See “Using the Optimization Calculator” on page 2-15 for help with determining the appropriate number of acquisitions.</td>
</tr>
<tr>
<td>Decrease a row &lt;&lt;</td>
<td>Moves the Plate Reader one row prior to the row of the current well, without changing the column value. If the Plate Reader is in the first row position the row cannot be decreased.</td>
</tr>
<tr>
<td>Decrement temperature (C)</td>
<td>Decreases the current temperature by a user-defined amount specified in the value column.</td>
</tr>
<tr>
<td>Decrement temperature (C), don’t wait</td>
<td>Sets the target temperature to the current target temperature minus a user-defined value. The event scheduler will continue to the next command without waiting for the instrument to reach the new target temperature. This allows the user to take data while the instrument is changing temperature.</td>
</tr>
<tr>
<td>Event Schedule Command</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------</td>
<td>-------------</td>
</tr>
<tr>
<td>Do</td>
<td>Designates the beginning of a set of events or commands. The set of commands is performed or repeated a number of times as specified in the command. The “Do” command must be paired with the “Loop” command. The Do command is highlighted in red if there are not enough Loop commands.</td>
</tr>
<tr>
<td>Do until variable &lt;</td>
<td>Designates the beginning of a set of repeated commands, which repeats until the specified Variable (e.g. Intensity) becomes less than the designated value. In other words, the customer instructs the DynaPro to “Repeat the following commands while the Variable is less than or equal to the value specified.” The “Do until variable &lt;” command must be paired with the “Loop” command.</td>
</tr>
<tr>
<td>Do until variable &gt;</td>
<td>Designates the beginning of a set of repeated commands, which repeats until the specified Variable (e.g. Intensity) becomes greater than the designated value. The “Do until variable &gt;” command must be paired with the “Loop” command.</td>
</tr>
<tr>
<td>Eject well plate</td>
<td>Moves the plate holder to the load position to allow well plate removal and placement.</td>
</tr>
<tr>
<td>Increase a row &gt;&gt;</td>
<td>Moves the Plate Reader one row after the row of the current well, without changing the column value. If the Plate Reader is in the final row position the row cannot be increased.</td>
</tr>
<tr>
<td>Increment temperature (C)</td>
<td>Increases the current temperature by a user-defined amount specified in the value column.</td>
</tr>
<tr>
<td>Increment temperature (C), don’t wait</td>
<td>Sets the target temperature to the current target temperature plus a user-defined value. The event scheduler will continue to the next command without waiting for the instrument to reach the new target temperature. This allows the user to take data while the instrument is changing temperature.</td>
</tr>
<tr>
<td>Label meas as current sample temperature</td>
<td>Changes the name of the current measurement from “Meas #” to the current temperature in degrees Celsius.</td>
</tr>
<tr>
<td>Label meas as temperature set point</td>
<td>Changes the name of the current measurement from “Meas #” to the current temperature set point in degrees Celsius.</td>
</tr>
<tr>
<td>Label meas as well #</td>
<td>Changes the name of the current measurement from “Meas #” to the well where the measurement was taken.</td>
</tr>
<tr>
<td>Label meas as well # and current sample temperature</td>
<td>Changes the name of the current measurement from “Meas #” to the well where the measurement was taken, followed by the temperature at which the measurement was taken in degrees Celsius (e.g. A18 - 13C, B5 - 4C).</td>
</tr>
<tr>
<td>Label meas as well # and temperature set point</td>
<td>Changes the name of the current measurement from “Meas #” to the well where the measurement was taken, followed by the current temperature set point in degrees Celsius (e.g. A18 - 13C, B5 - 4C).</td>
</tr>
<tr>
<td>Label measurement</td>
<td>Changes the name of the current measurement from “Meas #” to a name defined in the Value column.</td>
</tr>
<tr>
<td>Label measurement (formatted)</td>
<td>Changes the name of the current measurement from “Meas #” to a name defined in the Value column. Measurement labeling codes can be placed in the Values column as well, refer to “Creating a Measurement Naming Template” on page 4-31.</td>
</tr>
<tr>
<td>Load well plate</td>
<td>Moves plate holder to the load position to allow well plate removal and placement.</td>
</tr>
<tr>
<td>Loop</td>
<td>Designates the end of a set of repeated commands, as defined by the “Do” designation (Do, Do Until). The Loop command is highlighted in red if there are not enough Do commands.</td>
</tr>
<tr>
<td>Event Schedule Command</td>
<td>Description</td>
</tr>
<tr>
<td>------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Move To Column &lt;=&gt;</td>
<td>Moves the Plate Reader to the designated Column, without changing the Row value. For the 1536 setting, the column is specified by the large column number followed by the small column number, separated by a colon (e.g. 4:3). The Move To Column command is highlighted in red if there is no previous Move to well command.</td>
</tr>
<tr>
<td>Move to next well</td>
<td>Moves the Plate Reader to the next consecutive well (one well to the right, or the first well in the next row if at an end of row). The Move to next well command is highlighted in red if there is no previous Move to well command.</td>
</tr>
<tr>
<td>Move to well</td>
<td>Moves the Plate Reader to the specified well, defined by a Row-Column designation (e.g. A4).</td>
</tr>
<tr>
<td>Save data as</td>
<td>Automatically saves the collected data into the designated path/file-name.</td>
</tr>
<tr>
<td>Set acquisition time (secs)</td>
<td>Changes the default single acquisition collection time period. See “Using the Optimization Calculator” on page 2-15 for help with determining the appropriate acquisition time.</td>
</tr>
<tr>
<td>Set attenuation (%)</td>
<td>Sets the level of attenuation by the beam collector.</td>
</tr>
<tr>
<td>Set laser power (%)</td>
<td>Sets the laser power to the specified, relative (percentage) power level, ranging from 0 to 100% of power.</td>
</tr>
<tr>
<td>Set temperature ramp rate (C/min)</td>
<td>Sets the rate at which the instrument changes temperature to reach the target temperature. See “Using the Ramp Rate Calculator” on page 2-16 for help with determining the appropriate ramp rate. You cannot use this command until after the Temperature ramping enable command.</td>
</tr>
<tr>
<td>Set temperature (C)</td>
<td>Sets the target temperature of the sample chamber to the specified value, proceeding only when the actual temperature is within close proximity to the target temperature (0.1 °C for one minute for a Plate Reader, 0.05 °C for two minutes for a DynaPro NanoStar, or 0.05 °C for 10 seconds for a Temperature Controlled MicroSampler). If temperature ramping is disabled, adjusts the temperature set point immediately to the specified value, proceeding only when the actual temperature is within 0.1 °C of the target value. If temperature ramping is enabled, adjust the temperature set point, along with the ramp rate, until the final set point is reached.</td>
</tr>
<tr>
<td>Set temperature (C), don’t wait</td>
<td>Sets the target temperature of the instrument to a user-specified value, and then proceeds immediately to the next command without waiting for the instrument to reach the target temperature. This allows the user to take measurements while the instrument is changing temperature.</td>
</tr>
<tr>
<td>Temperature ramping disable</td>
<td>Disables temperature ramping.</td>
</tr>
<tr>
<td>Temperature ramping enable</td>
<td>Enables temperature ramping. This command needs to be performed before the Set temperature ramp rate (C/min) command can be used.</td>
</tr>
<tr>
<td>Wait (min)</td>
<td>Instructs the instrument to Wait the specified time before proceeding to the next Event Schedule Command. This function has two purposes: (a) on the plate reader it allows the laser to stabilize after the plate has moved, and (b) it allows the temperature to stabilize after a Set temperature (°C) command has been issued. For a DynaPro Titan MicroSampler an adequate wait time is 3 minutes, and for a Temperature Controlled Plate Reader, an adequate wait time is 20 minutes.</td>
</tr>
</tbody>
</table>
Sample Scripts to Automate Experiments

The following examples make use of common commands in the Event Scheduler. You can use these examples as templates to help you program your experiment.

These examples are provided as Presets with the DYNAMICS software package. These Presets can be found in the PreSets subdirectory of the location where you installed DYNAMICS. You can use File → Open Preset to open these examples:

Important: After opening a Preset, replace the default hardware in the Preset with your own Instrument Serial Number in the Hardware node. Otherwise, you will not be able to connect to your instrument and run the Preset.
NanoStar 1: Constant Temperature Batch Measurement

Using this schedule, the DynaPro NanoStar collects a batch of 3 measurements, with 10 acquisitions each, at 25 °C. A Do-Loop command is used to repeat commands used multiple times within the same schedule. At the end of the run, the laser is turned off. Auto-attenuation is active during the run to ensure optimal intensity count rates.

The Preset for this schedule can be found in the Preset folder in the file “NanoStar 1 - Constant Temperature Batch Measurement.pst”.

Table 5-1: Event Schedule for Constant Temperature Batch Measurement

<table>
<thead>
<tr>
<th>Command</th>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Set laser power (%)</td>
<td>100</td>
<td>Set laser to maximum power level</td>
</tr>
<tr>
<td>Set temperature (°C)</td>
<td>5</td>
<td>Initial temperature</td>
</tr>
<tr>
<td>Wait (min)</td>
<td>5</td>
<td>Temperature equilibration</td>
</tr>
<tr>
<td>Auto-attenuation enable</td>
<td></td>
<td>Activate laser auto-attenuation</td>
</tr>
<tr>
<td>Set acquisition time (secs)</td>
<td>5</td>
<td>Set single acquisition collection time period.</td>
</tr>
<tr>
<td>Set temperature (°C)</td>
<td>25</td>
<td>Set initial temperature to 25 °C.</td>
</tr>
<tr>
<td>Wait (min)</td>
<td>5</td>
<td>Temperature equilibration</td>
</tr>
<tr>
<td>Do</td>
<td>3</td>
<td>Number of measurements made (3); start of loop</td>
</tr>
<tr>
<td>Collect acquisitions</td>
<td>10</td>
<td>Number of acquisitions</td>
</tr>
<tr>
<td>Label measurement (formatted)</td>
<td>[name]</td>
<td>Label measurements with user-specified name</td>
</tr>
<tr>
<td>Save data as</td>
<td>[file]</td>
<td>Automatically saves collected data into this file.</td>
</tr>
<tr>
<td>Loop</td>
<td></td>
<td>End of loop</td>
</tr>
<tr>
<td>Set temperature (°C), don't wait</td>
<td>25</td>
<td>Set temperature to 25 °C</td>
</tr>
<tr>
<td>Auto-attenuation disable</td>
<td></td>
<td>Deactivate laser auto-attenuation</td>
</tr>
<tr>
<td>Set laser power (%)</td>
<td>0</td>
<td>Set laser to minimum power level</td>
</tr>
</tbody>
</table>

- The “Wait command” with a value of 5 minutes gives the sample time to equilibrate after inserting the cuvette into the compartment.
- The Do-Loop commands with a repeat cycle of 3 measure the sample three times to verify sample reproducibility.
- The “Set Temperature, don’t wait” command is included in case you want to set the instrument to a different temperature upon completion of the data capture (that is, to return to ambient or cold storage temperature).

Please see “Event Schedule Commands” on page 5-4 for details on each command in the Event Schedule.
NanoStar 2: Thermal Scan, 1 °C Temperature Increments

Using this schedule, the NanoStar collects sample measurements over a range of temperatures in 1 °C increments. The initial temperature is set at 5 °C and increases to 70 °C at a rate of 2 °C/minute, resulting in 78 separate temperature measurements. The temperature is continuously ramping, so no time is spent equilibrating between acquisitions. Auto-attenuation is active during the run to ensure optimal intensity count rates. A Do-Loop command set is used to repeat commands used multiple times in the same schedule. At the end of the run, the temperature is set to 25 °C and the laser is turned off.

The Preset for this schedule can be found in the Preset folder in the file “NanoStar 2 - Thermal Scan 1 C Delta.pst”.

Table 5-2: Event Schedule for Thermal Scan 1 °C Delta

<table>
<thead>
<tr>
<th>Command</th>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-attenuation enable</td>
<td></td>
<td>Activate laser auto-attenuation</td>
</tr>
<tr>
<td>Set acquisition time (secs)</td>
<td>5</td>
<td>Set single acquisition collection time period.</td>
</tr>
<tr>
<td>Set temperature (C)</td>
<td>5</td>
<td>Set initial temperature to 5 °C.</td>
</tr>
<tr>
<td>Set temperature ramp rate (C/min)</td>
<td>2</td>
<td>Set temperature ramp rate to 2 °C/minute.</td>
</tr>
<tr>
<td>Set temperature (C), don’t wait</td>
<td>70</td>
<td>Set final temperature to 70 °C.</td>
</tr>
<tr>
<td>Do</td>
<td>78</td>
<td>Number of measurements made (78); start of loop</td>
</tr>
<tr>
<td>Collect acquisitions</td>
<td>5</td>
<td>Number of acquisitions</td>
</tr>
<tr>
<td>Label measurement as current sample temperature</td>
<td></td>
<td>Automatically label measurements with current sample temperature</td>
</tr>
<tr>
<td>Save data as [file]</td>
<td></td>
<td>Automatically saves collected data into this file.</td>
</tr>
<tr>
<td>Loop</td>
<td></td>
<td>End of loop</td>
</tr>
<tr>
<td>Set temperature (C), don’t wait</td>
<td>25</td>
<td>Set temperature to 25 °C</td>
</tr>
<tr>
<td>Auto-attenuation disable</td>
<td></td>
<td>Deactivate laser auto-attenuation</td>
</tr>
<tr>
<td>Set laser power (%)</td>
<td>0</td>
<td>Set laser to minimum power level.</td>
</tr>
</tbody>
</table>

- The “Set temperature ramp rate” value is critical to the experiment, producing the desired temperature increment associated with the total measurement time determined by the acquisition time and number of acquisitions. See “Using the Ramp Rate Calculator” on page 2-16 for how to calculate the appropriate value.

- The Do-Loop with a repeat cycle of 78 collects data over the desired temperature range. The value of 78 is 20% larger than the calculated number of loops required for a 1 °C increment (70 °C minus 5 °C is 65 loops) to provide a margin of safety in the event some measurements require longer optimization periods.

- The final “Set Temperature, don’t wait” command is included in case you want to set the instrument to a different temperature upon completion of the data capture (that is, to return to ambient or cold storage temperature).

Please see “Event Schedule Commands” on page 5-4 for details on each command in the Event Schedule.
Plate Reader 1: Constant Temperature 384-Well Plate Scan

Using this schedule, the Plate Reader measures all wells in a 384-well plate with 10 acquisitions per well. The temperature is set at a constant 25 °C. Auto-attenuation is active during the run to ensure optimal intensity count rates. A Do-Loop command is used to repeat commands used multiple times within the same schedule. At the end of the run, the temperature is set to 25 °C and the laser is turned off.

The Preset for this schedule can be found in the Preset folder in the file “Plate Reader 1 - Constant Temperature 384 Well Plate Scan.pst”.

Table 5-3: Event Schedule for Constant Temperature 384 Well Plate Scan

<table>
<thead>
<tr>
<th>Command</th>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-attenuation enable</td>
<td></td>
<td>Activate laser auto-attenuation</td>
</tr>
<tr>
<td>Set acquisition time (secs)</td>
<td>5</td>
<td>Set single acquisition collection time period.</td>
</tr>
<tr>
<td>Move to well</td>
<td>A1</td>
<td>Start at initial well (A1)</td>
</tr>
<tr>
<td>Set temperature (C)</td>
<td>25</td>
<td>Set initial temperature to 25 °C.</td>
</tr>
<tr>
<td>Wait (min)</td>
<td>15</td>
<td>Temperature equilibration</td>
</tr>
<tr>
<td>Do 384</td>
<td></td>
<td>Number of measurements made (384); start of loop</td>
</tr>
<tr>
<td>Collect acquisitions</td>
<td>10</td>
<td>Number of acquisitions</td>
</tr>
<tr>
<td>Label meas as well # and current sample temp</td>
<td></td>
<td>Automatically label measurements with well number and current sample temperature</td>
</tr>
<tr>
<td>Save data as [file]</td>
<td></td>
<td>Automatically saves collected data into this file.</td>
</tr>
<tr>
<td>Move to next well</td>
<td></td>
<td>Plate moves from current well to next well</td>
</tr>
<tr>
<td>Loop</td>
<td></td>
<td>End of loop</td>
</tr>
<tr>
<td>Set temperature (C), don’t wait</td>
<td>25</td>
<td>Set temperature to 25 °C</td>
</tr>
<tr>
<td>Auto-attenuation disable</td>
<td></td>
<td>Deactivate laser auto-attenuation</td>
</tr>
<tr>
<td>Set laser power (%)</td>
<td>0</td>
<td>Set laser to minimum power level.</td>
</tr>
</tbody>
</table>

- The “Move to Well” command defines the starting well position; this may be any well in the plate. By default, the Event Schedule is set up to scan the entire plate beginning with the first well.
- The first “Set Temperature” command produces the initial or starting temperature of the sample. The Event Schedule will not proceed to the data collection loop until the Plate Reader has equilibrated at the defined temperature.
- The Do-Loop with a repeat cycle of 384 collects data for each well in a 384-well plate. For a complete scan of 96- or 1536-well plates, set the value to 96 or 1536, respectively. The number of repeat cycles can be any value, even 1 in the case the operator elects to measure just a single sample in the plate.
- The final “Set Temperature, don’t wait” command is included in case the operator wants to set the instrument to a different temperature upon completion of the data capture (that is, to return to ambient or cold storage temperature).

Please see “Event Schedule Commands” on page 5-4 for details on each command in the Event Schedule.
Plate Reader 2: Thermal Scan, 384-Well Plate, 1 °C Temp Increments

Using this schedule, the Plate Reader measures all wells in a 384-well plate with 5 acquisitions per well over a temperature range of 5 °C to 70 °C. The temperature increases at a rate of 2 °C/minute, yielding 78 passes over the entire well plate. The temperature is continuously ramping, so no time is spent equilibrating between acquisitions. Auto-attenuation is active during the run to ensure optimal intensity count rates. Two Do-Loop command sets are used to repeat commands multiple times. The first (outer) Do-Loop command maintains the overall plate scans over the temperature ramp (78 passes over the plate), while the second (inner) Do-Loop command performs the individual well measurements. At the end of the run, the temperature is set to 25 °C and the laser is turned off.

The Preset for this schedule can be found in the Preset folder in the file “Plate Reader 2 - Thermal Scan 384 Well Plate 1 C Delta.pst”.

Table 5-4: Event Schedule for Thermal Scan 384 Well Plate 1 °C Delta

<table>
<thead>
<tr>
<th>Command</th>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-attenuation enable</td>
<td></td>
<td>Activate laser auto-attenuation</td>
</tr>
<tr>
<td>Set acquisition time (secs)</td>
<td>5</td>
<td>Set single acquisition collection time period.</td>
</tr>
<tr>
<td>Set temperature (C)</td>
<td>5</td>
<td>Set initial temperature to 5 °C.</td>
</tr>
<tr>
<td>Set temperature ramp rate (C/min)</td>
<td>0.005</td>
<td>Set temperature ramp rate to 0.005 °C/minute.</td>
</tr>
<tr>
<td>Set temperature (C), don’t wait</td>
<td>70</td>
<td>Set final temperature to 70 °C.</td>
</tr>
<tr>
<td>Do</td>
<td>78</td>
<td>Outer Loop: Number of plate passes made (78)</td>
</tr>
<tr>
<td>Move to well</td>
<td>A1</td>
<td>Start at initial well (A1)</td>
</tr>
<tr>
<td>Do</td>
<td>384</td>
<td>Inner Loop: Number of measurements made (384)</td>
</tr>
<tr>
<td>Collect acquisitions</td>
<td>5</td>
<td>Number of acquisitions for each well</td>
</tr>
<tr>
<td>Label meas as well # and current sample temp</td>
<td></td>
<td>Automatically label measurements with well number and current sample temp</td>
</tr>
<tr>
<td>Save data as [file]</td>
<td></td>
<td>Automatically saves collected data into this file.</td>
</tr>
<tr>
<td>Move to next well</td>
<td></td>
<td>Plate moves from current well to next well</td>
</tr>
<tr>
<td>Loop</td>
<td></td>
<td>End of Inner loop</td>
</tr>
<tr>
<td>Loop</td>
<td></td>
<td>End of Outer loop</td>
</tr>
<tr>
<td>Set temperature (C), don’t wait</td>
<td>25</td>
<td>Set temperature to 25 °C</td>
</tr>
<tr>
<td>Auto-attenuation disable</td>
<td></td>
<td>Deactivate laser auto-attenuation</td>
</tr>
<tr>
<td>Set laser power (%)</td>
<td>0</td>
<td>Set laser to minimum power level.</td>
</tr>
</tbody>
</table>

- The “Set temperature ramp rate” value is critical to the experiment, producing the desired temperature increment based on the number of wells and measurement time per well (determined by the acquisition time and number of acquisitions). See “Using the Ramp Rate Calculator” on page 2-16 for how to calculate an appropriate value.
- The Do-Loop with a repeat cycle of 78 collects sufficient data over the desired temperature range. The value of 78 is 20% larger than the calculated number of loops required for a 1 °C increment (70 °C minus 5 °C is 65 loops) to provide a margin of safety in the event some measurements require longer optimization periods.
• The final “Set Temperature, don't wait” command is included in case the operator wants to set the instrument to a different temperature upon completion of the data capture (that is, to return to ambient or cold storage temperature).

Please see “Event Schedule Commands” on page 5-4 for details on each command in the Event Schedule.

**Plate Reader 3: Constant Temp, 96-Well Block in 384-Well Plate**

Using this schedule, the Plate Reader measures a “block” of 96 samples contained in a 384-well plate at a constant temperature of 25 °C. A wait time of 15 minutes allows the sample to equilibrate to the desired temperature. The 96 samples are organized in an 8 row by 12 column section (or “block”) of the 384-well plate. Auto-attenuation is active during the run to ensure optimal intensity count rates. Two Do-Loop command sets are used to repeat commands multiple times within the schedule. The first (outer) Do-Loop command increases the row position, while the second (inner) Do-Loop command increases the column position. At the end of the run, the temperature is set to 25 °C, and the laser is turned off.

The Preset for this schedule can be found in the Preset folder in the file “Plate Reader 3 - Constant Temperature 96 well block scan in 384 well plate.pst”.

### Table 5-5: Event Schedule for Thermal Scan 384 Well Plate 1 °C Delta

<table>
<thead>
<tr>
<th>Command</th>
<th>Value</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Auto-attenuation enable</td>
<td></td>
<td>Activate laser auto-attenuation</td>
</tr>
<tr>
<td>Set acquisition time (secs)</td>
<td>5</td>
<td>Set single acquisition collection time period.</td>
</tr>
<tr>
<td>Set temperature (C)</td>
<td>5</td>
<td>Set initial temperature to 5 °C.</td>
</tr>
<tr>
<td>Set temperature ramp rate (C/min)</td>
<td>0.005</td>
<td>Set temperature ramp rate to 0.005 °C/minute.</td>
</tr>
<tr>
<td>Set temperature (C), don't wait</td>
<td>70</td>
<td>Set final temperature to 70 °C.</td>
</tr>
<tr>
<td>Do 78 Outer Loop: Number of plate passes made</td>
<td>78</td>
<td>Outer Loop: Number of plate passes made (78)</td>
</tr>
<tr>
<td>Move to well A1</td>
<td></td>
<td>Start at initial well (A1)</td>
</tr>
<tr>
<td>Do 384 Inner Loop: Number of measurements made</td>
<td>384</td>
<td>Inner Loop: Number of measurements made (384)</td>
</tr>
<tr>
<td>Collect acquisitions</td>
<td>5</td>
<td>Number of acquisitions for each well</td>
</tr>
<tr>
<td>Label meas as well # and current sample temperature</td>
<td>[file]</td>
<td>Automatically label measurements with well number and current sample temperature</td>
</tr>
<tr>
<td>Save data as [file]</td>
<td></td>
<td>Automatically saves collected data into this file.</td>
</tr>
<tr>
<td>Move to next well</td>
<td></td>
<td>Plate moves from current well to next well</td>
</tr>
<tr>
<td>Loop</td>
<td></td>
<td>End of Inner loop</td>
</tr>
<tr>
<td>Loop</td>
<td></td>
<td>End of Outer loop</td>
</tr>
<tr>
<td>Set temperature (C), don't wait</td>
<td>25</td>
<td>Set temperature to 25 °C</td>
</tr>
<tr>
<td>Auto-attenuation disable</td>
<td></td>
<td>Deactivate laser auto-attenuation</td>
</tr>
<tr>
<td>Set laser power (%)</td>
<td>0</td>
<td>Set laser to minimum power level</td>
</tr>
</tbody>
</table>

• The “Move to Well” command defines the starting well position; this may be any well within the plate, however for this Event Schedule it is the first well of a 96 well “block” of samples.
• The first “Set Temperature” command produces the initial or starting temperature of the sample. The Event Schedule will not proceed to the data collection loop until the Plate Reader has equilibrated at the defined temperature.

• The two-level (nested) Do-Loop structure scans all 96 samples contained in the 8 row by 12 column block within the 384-well plate. The first or “outer” Do command defines the number of rows that are measured, corresponding to the “Increase a Row” command, which moves the plate to the next row. The second or “inner” Do command defines the number of columns that are measured, corresponding to the “Next Well” command, which moves the plate to the next column.

• The final “Set Temperature, don’t wait” command is included in case the operator wants to set the instrument to a different temperature upon completion of the data capture (that is, to return to ambient or cold storage temperature).

Please see “Event Schedule Commands” on page 5-4 for details on each command in the Event Schedule.
This chapter describes how to record data and how to monitor data with the Instrument Control Panels.

**CONTENTS**

- Monitoring Data with the Instrument Control Panel ........................................ 6-2
  - Acquisition Time .......................................................................................... 6-2
  - Adjusting the Laser Power .......................................................................... 6-2
  - Set Attenuation or Auto-Attenuation ............................................................. 6-3
  - Adjust Temperature Set Point and Ramp Rate ............................................. 6-3
- Recording Data ................................................................................................. 6-4
  - Setting the Run Length .................................................................................. 6-4
  - Connecting to Hardware .............................................................................. 6-5
  - Starting Data Recording ................................................................................ 6-5
- Recording Data with the Plate Reader .............................................................. 6-7
  - Launching the Plate Reader Control Panel .................................................. 6-7
  - Controlling the Plate Reader ......................................................................... 6-7
  - Well Labeling Conventions Used By DYNAMICS ......................................... 6-8
- Measuring Manually ......................................................................................... 6-11
  - Measuring Automatically ............................................................................. 6-11
- Deleting Data Measurements .......................................................................... 6-12
Monitoring Data with the Instrument Control Panel

Prior to starting an experiment, it is generally a good idea to check the quality of the data using the Instrument Control Panel.

Use the toolbar icon in the toolbar or choose **View → Instrument Control** in the menu bar to open the Instrument Control Panel.

Opening this panel automatically starts data monitoring. In addition to the data monitoring, you can control the acquisition time, laser power, attenuation, and temperature setting and ramp rate from the Instrument Control Panel.

For quick tests, you can adjust parameters in the Instrument Control Panel on the fly. If you are setting up an experiment, especially one that may be repeated, you should set the Laser Power and Acquisition Time values using the “Instrument Parameters Node” on page 4-5.

<table>
<thead>
<tr>
<th>Time (s)</th>
<th>Temp (°C)</th>
<th>Intensity (Cnt/s)</th>
<th>Laser Power (%)</th>
<th>Attenuation Level (%)</th>
<th>Normalized Intensity</th>
</tr>
</thead>
<tbody>
<tr>
<td>123.3</td>
<td>8.2</td>
<td>664623</td>
<td>100.000</td>
<td>13.670</td>
<td>769085</td>
</tr>
<tr>
<td>124.3</td>
<td>8.2</td>
<td>670377</td>
<td>100.000</td>
<td>13.670</td>
<td>776830</td>
</tr>
<tr>
<td>125.3</td>
<td>8.2</td>
<td>665995</td>
<td>100.000</td>
<td>13.670</td>
<td>771336</td>
</tr>
<tr>
<td>126.3</td>
<td>8.2</td>
<td>665696</td>
<td>100.000</td>
<td>13.670</td>
<td>771105</td>
</tr>
<tr>
<td>127.3</td>
<td>8.2</td>
<td>663654</td>
<td>100.000</td>
<td>13.670</td>
<td>768742</td>
</tr>
<tr>
<td>128.1</td>
<td>8.2</td>
<td>662966</td>
<td>100.000</td>
<td>13.670</td>
<td>767365</td>
</tr>
<tr>
<td>129.2</td>
<td>8.2</td>
<td>662461</td>
<td>100.000</td>
<td>13.670</td>
<td>767361</td>
</tr>
</tbody>
</table>

**Acquisition Time**

The acquisition time can be set in this screen. See “Using the Optimization Calculator” on page 2-15 for help in determining acquisition times.

**Adjusting the Laser Power**

We recommend using the default setting of 100% laser power for maximum sensitivity. This setting is suitable when working with dilute protein or other nanoparticle preparations. If you are working with a DynaPro Plate Reader or DynaPro NanoStar, we recommend using the Auto-attenuation Function.
Otherwise, adjust laser power in the Instrument Control Panel so that the total intensity is below approximately 5 million but above approximately three times the count rate of the buffer solution (up to 100%). You may want to reduce the laser power prior to time or temperature experiments that may result in aggregation or increased particle size.

When working at high concentrations or with large particles with a DynaPro Titan MicroSampler, it may make sense to set the default laser power to 10-15% to avoid triggering the detector protector upon inserting the cuvette. If the detector protector triggers, it will automatically turn off the laser by disconnecting after three alerts are received. Alternately, select the “Stop” button to disconnect immediately upon receiving an alert. If the laser is turned off, open the lid of the MicroSampler before reconnecting, then reduce the laser power to approximately 10%.

Note that the sensitivity scale is not necessarily linear.

**Set Attenuation or Auto-Attenuation**

**Plate Reader and DynaPro NanoStar only**— The Attenuation functions reduce the signal that is received by the Single Photon Count Module, to lower the count rate. The Attenuation bar allows the user to manually attenuate the beam collector to a specific count rate.

The Auto-Attenuation button automatically reduces the signal so that the count rate will fall between an optimal, predetermined range. If the count rate drifts out of this range, the Auto Attenuator will activate, stop the current acquisition and zero it, move the signal back into range, and restart the acquisition. If the count rate is too high, the Auto-Attenuation will set to 100%, allowing no signal through, and will then back off to find the optimal count rate.

**Adjust Temperature Set Point and Ramp Rate**

As long as a measurement is not in progress, the sample temperature set point and sample temperature set point ramp rate can be adjusted instantaneously. Temperature ramping can be enabled or disabled by clicking the “Enable Ramping” button. The temperature ramping option allows the user to change temperatures at a particular rate.

For the DynaPro Plate Reader, the maximum heating rate through all temperatures is 0.75 °C/min. At temperatures above 20 °C, the maximum cooling rate is 0.75 °C/min. At temperatures below 20 °C, the maximum cooling rate is 0.25 °C/min. For the DynaPro NanoStar, the maximum heating or cooling rate is 15 °C/min.

Be aware that the sample fluid temperature lags behind the cell temperature at high heating or cooling rates. Generally a ramp rate of 1 °C/min or less is recommended when measuring samples.

See “Using the Ramp Rate Calculator” on page 2-16 to calculate an appropriate value for the ramp rate.
Recording Data

Data recording in DYNAMICS is controlled using the Record button on the experiment window toolbar. For batch mode experiments, the Record button exists in three states, representing the idle mode (gray button), monitor mode (green button), and recording mode (flashing red button) for the experiment window. For automated experiments, a yellow flashing button, representing the wait mode is also used.

The basic steps for recording data are described in the subsections that follow. They are:

- “Setting the Run Length” on page 6-4
- “Connecting to Hardware” on page 6-5
- “Starting Data Recording” on page 6-5

Setting the Run Length

1. View the Parameters⇒Instrument node in the experiment tree.
2. Set the acquisition time (Acq Time (s)) to 5 seconds.
3. Set the number of acquisitions (Num Acq) to 20.
Connecting to Hardware

Connecting to the hardware places an experiment window in the monitor mode and changes the **Record** button color to **green**, indicating that the system is ready to begin recording. While the incoming data stream can be monitored from the Instrument Control Panel, none of the data is being saved to memory when the system is in the monitor mode.

1. Click the **Connect to Hardware** button to open communications between the software and the various hardware devices.
2. Once the instrument is connected, the **Record** button on the experiment window toolbar will turn **green**, indicating that the software is ready to begin recording data.

**Note:** Once the laser is enabled or turned on, a wait time of up to 30 seconds may be required before the laser is functional.

Starting Data Recording

1. To start recording data, click the **green Record** button.

   The button face changes to a flashing **red**, indicating that DYNAMICS is recording data. Incoming data are displayed in the Measurements grids of the experiment window.

   While the experiment window is in recording mode, incoming data are recorded, regardless of the view you are looking at. Incoming data can be displayed in any of the views available on the experiment window toolbar—Datalog Grid, Datalog Graph, Spectral (*Plate Reader Only*), Correlation, and Regularization.

   Note that DYNAMICS does not permit Microsoft Windows to go into sleep mode while data is being collected.
2. To change the view, click a view icon in the toolbar. DYNAMICS lets you view and even perform functions on data from another measurement while saving new data.

The button turns **green** again after the specified number of acquisitions and the specified acquisition time is met. This means the software is ready to begin recording data for the next measurement.

3. To stop recording data manually, click the flashing **red Record** button. The **Record** button face will then change to **green**, indicating that software is ready to begin recording data for the next measurement.

**Notes & Tips**

A new measurement category is auto-created in the Measurements node every time the experiment window is placed in the recording mode. New acquisitions cannot be added to an existing measurement.

The acquisition time and laser power are fixed parameters for a given measurement, unless adjusted by auto attenuation. When the experiment window is recording, the Acquisition Time and Laser Power fields in the Instrument Control Panel are disabled. To adjust these parameters, you’ll need to stop recording, make the adjustments, and then re-start recording.

While running an Event Schedule, the Record button flashes **yellow** unless data are recorded.
Recording Data with the Plate Reader

If you have the DynaPro Titan with Plate Reader or DynaPro Plate Reader, you can control the Plate Reader while recording using the Plate Reader Control Panel.

Launching the Plate Reader Control Panel

Use the toolbar icon in the experiment window toolbar or choose View → Plate Reader Control in the menu bar to open the Plate Reader Control Panel.

Note: If you frequently use the DynaPro Plate Reader, you may use Preset files or the Event Scheduler to control the Plate Reader (see “Automating Experiments” on page 5-1).

Controlling the Plate Reader

The Plate Reader Control Panel provides complete manual control of the Plate Reader. Use the buttons in the Plate Reader Control Panel to specify actions for the Plate Reader.

Note: During any movement of the Translation Stage, the Laser Power is set to 0% and the Auto-Attenuation is set to 100% until the stage stops moving.

The Plate Reader Control Panel has the following buttons and fields:

Close Door: Closes the door.

Open Door: Opens the door and moves the optics block to the load position.

Current: Displays the actual position of the plate loader.

Move To: Select the Row and Column of the well to be measured, then click Move.

Prev Well and Next Well: These commands move the position of the plate one well before or after the current well. For example, if the stage is at well B24, clicking the Prev Well button would move the stage to well B23, while clicking the Next Well button would move the stage to well C1.
Well Labeling Conventions Used By DYNAMICS

The following diagrams describe the well labeling system used by DYNAMICS for 96-, 384-, and 1536-well plates. All diagrams represent well plates viewed from a top-down perspective.

The wells on the 96-well and 384-well plates are labeled using a standard grid labeling system with letters indicating rows and numbers indicating columns. Refer to Table 6-1: 96-well Well Plate and Table 6-2: 384-well Well Plate.

The wells on the 1536 plate are labeled using sub-divided blocks of 16 wells each. Table 6-3: 1536-well Well Plate, represents only a portion of the well plate, an actual 1536 plate has 12 major columns and major rows A through H. Table 6-4: 1536-well Well block detail shows four well blocks with the wells individually labeled. The colored blocks in Table 6-3 correspond to the colored blocks in Table 6-4.

Table 6-1: 96-well Well Plate

<table>
<thead>
<tr>
<th></th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
<th>7</th>
<th>8</th>
<th>9</th>
<th>10</th>
<th>11</th>
<th>12</th>
</tr>
</thead>
<tbody>
<tr>
<td>A</td>
<td>A1</td>
<td>A2</td>
<td>A3</td>
<td>A4</td>
<td>A5</td>
<td>A6</td>
<td>A7</td>
<td>A8</td>
<td>A9</td>
<td>A10</td>
<td>A11</td>
<td>A12</td>
</tr>
<tr>
<td>B</td>
<td>B1</td>
<td>B2</td>
<td>B3</td>
<td>B4</td>
<td>B5</td>
<td>B6</td>
<td>B7</td>
<td>B8</td>
<td>B9</td>
<td>B10</td>
<td>B11</td>
<td>B12</td>
</tr>
<tr>
<td>C</td>
<td>C1</td>
<td>C2</td>
<td>C3</td>
<td>C4</td>
<td>C5</td>
<td>C6</td>
<td>C7</td>
<td>C8</td>
<td>C9</td>
<td>C10</td>
<td>C11</td>
<td>C12</td>
</tr>
<tr>
<td>D</td>
<td>D1</td>
<td>D2</td>
<td>D3</td>
<td>D4</td>
<td>D5</td>
<td>D6</td>
<td>D7</td>
<td>D8</td>
<td>D9</td>
<td>D10</td>
<td>D11</td>
<td>D12</td>
</tr>
<tr>
<td>E</td>
<td>E1</td>
<td>E2</td>
<td>E3</td>
<td>E4</td>
<td>E5</td>
<td>E6</td>
<td>E7</td>
<td>E8</td>
<td>E9</td>
<td>E10</td>
<td>E11</td>
<td>E12</td>
</tr>
<tr>
<td>F</td>
<td>F1</td>
<td>F2</td>
<td>F3</td>
<td>F4</td>
<td>F5</td>
<td>F6</td>
<td>F7</td>
<td>F8</td>
<td>F9</td>
<td>F10</td>
<td>F11</td>
<td>F12</td>
</tr>
<tr>
<td>G</td>
<td>G1</td>
<td>G2</td>
<td>G3</td>
<td>G4</td>
<td>G5</td>
<td>G6</td>
<td>G7</td>
<td>G8</td>
<td>G9</td>
<td>G10</td>
<td>G11</td>
<td>G12</td>
</tr>
<tr>
<td>H</td>
<td>H1</td>
<td>H2</td>
<td>H3</td>
<td>H4</td>
<td>H5</td>
<td>H6</td>
<td>H7</td>
<td>H8</td>
<td>H9</td>
<td>H10</td>
<td>H11</td>
<td>H12</td>
</tr>
<tr>
<td></td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>5</td>
<td>6</td>
<td>7</td>
<td>8</td>
<td>9</td>
<td>10</td>
<td>11</td>
<td>12</td>
</tr>
<tr>
<td>---</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
<td>----</td>
</tr>
<tr>
<td>C</td>
<td>C1</td>
<td>C2</td>
<td>C3</td>
<td>C4</td>
<td>C5</td>
<td>C6</td>
<td>C7</td>
<td>C8</td>
<td>C9</td>
<td>C10</td>
<td>C11</td>
<td>C12</td>
</tr>
<tr>
<td>D</td>
<td>D1</td>
<td>D2</td>
<td>D3</td>
<td>D4</td>
<td>D5</td>
<td>D6</td>
<td>D7</td>
<td>D8</td>
<td>D9</td>
<td>D10</td>
<td>D11</td>
<td>D12</td>
</tr>
<tr>
<td>F</td>
<td>F1</td>
<td>F2</td>
<td>F3</td>
<td>F4</td>
<td>F5</td>
<td>F6</td>
<td>F7</td>
<td>F8</td>
<td>F9</td>
<td>F10</td>
<td>F11</td>
<td>F12</td>
</tr>
<tr>
<td>H</td>
<td>H1</td>
<td>H2</td>
<td>H3</td>
<td>H4</td>
<td>H5</td>
<td>H6</td>
<td>H7</td>
<td>H8</td>
<td>H9</td>
<td>H10</td>
<td>H11</td>
<td>H12</td>
</tr>
<tr>
<td>I</td>
<td>I1</td>
<td>I2</td>
<td>I3</td>
<td>I4</td>
<td>I5</td>
<td>I6</td>
<td>I7</td>
<td>I8</td>
<td>I9</td>
<td>I10</td>
<td>I11</td>
<td>I12</td>
</tr>
<tr>
<td>K</td>
<td>K1</td>
<td>K2</td>
<td>K3</td>
<td>K4</td>
<td>K5</td>
<td>K6</td>
<td>K7</td>
<td>K8</td>
<td>K9</td>
<td>K10</td>
<td>K11</td>
<td>K12</td>
</tr>
<tr>
<td>N</td>
<td>N1</td>
<td>N2</td>
<td>N3</td>
<td>N4</td>
<td>N5</td>
<td>N6</td>
<td>N7</td>
<td>N8</td>
<td>N9</td>
<td>N10</td>
<td>N11</td>
<td>N12</td>
</tr>
<tr>
<td>O</td>
<td>O1</td>
<td>O2</td>
<td>O3</td>
<td>O4</td>
<td>O5</td>
<td>O6</td>
<td>O7</td>
<td>O8</td>
<td>O9</td>
<td>O10</td>
<td>O11</td>
<td>O12</td>
</tr>
</tbody>
</table>

**Table 6-2: 384-well Well Plate**
### Table 6-3: 1536-well Well Plate

<table>
<thead>
<tr>
<th></th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>5</th>
<th>6</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>1</td>
<td>2</td>
</tr>
<tr>
<td>A</td>
<td>a</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>b</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>c</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>d</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>B</td>
<td>a</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>b</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>c</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>d</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>C</td>
<td>a</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>b</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>c</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>d</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>D</td>
<td>a</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>b</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>c</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>d</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>E</td>
<td>a</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>b</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>c</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>d</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Table 6-4: 1536-well Well block detail

<table>
<thead>
<tr>
<th></th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
<th>1</th>
<th>2</th>
<th>3</th>
<th>4</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
<td>1</td>
<td>2</td>
<td>3</td>
<td>4</td>
</tr>
<tr>
<td>A</td>
<td>a</td>
<td>A1a1</td>
<td>A1a2</td>
<td>A1a3</td>
<td>A1a4</td>
<td>A2a1</td>
<td>A2a2</td>
<td>A2a3</td>
</tr>
<tr>
<td>b</td>
<td>A1b1</td>
<td>A1b2</td>
<td>A1b3</td>
<td>A1b4</td>
<td>A2b1</td>
<td>A2b2</td>
<td>A2b3</td>
<td>A2b4</td>
</tr>
<tr>
<td>c</td>
<td>A1c1</td>
<td>A1c2</td>
<td>A1c3</td>
<td>A1c4</td>
<td>A2c1</td>
<td>A2c2</td>
<td>A2c3</td>
<td>A2c4</td>
</tr>
<tr>
<td>d</td>
<td>A1d1</td>
<td>A1d2</td>
<td>A1d3</td>
<td>A1d4</td>
<td>A2d1</td>
<td>A2d2</td>
<td>A2d3</td>
<td>A2d4</td>
</tr>
<tr>
<td>B</td>
<td>a</td>
<td>B1a1</td>
<td>B1a2</td>
<td>B1a3</td>
<td>B1a4</td>
<td>B2a1</td>
<td>B2a2</td>
<td>B2a3</td>
</tr>
<tr>
<td>b</td>
<td>B1b1</td>
<td>B1b2</td>
<td>B1b3</td>
<td>B1b4</td>
<td>B2b1</td>
<td>B2b2</td>
<td>B2b3</td>
<td>B2b4</td>
</tr>
<tr>
<td>c</td>
<td>B1c1</td>
<td>B1c2</td>
<td>B1c3</td>
<td>B1c4</td>
<td>B2c1</td>
<td>B2c2</td>
<td>B2c3</td>
<td>B2c4</td>
</tr>
</tbody>
</table>
Measuring Manually

1. In the **Parameters**→**Instrument** node of the experiment tree, set both the acquisition time (**Acq time (s)**) and number of acquisitions (**Num Acq**) to 10.

2. Select the target well with the Plate Well Position selector in the Plate Reader Control Panel, then click **Move**.

3. When the plate has been moved to the desired location, click the **Record** button on the DYNAMICS toolbar to acquire data.

4. Select the next target well and repeat the recording operation to acquire data.

5. When finished, click **Open Door** on the Plate Reader Control panel. Remove the well plate and close the Plate Reader door. This door protects the instrument by keeping the internal compartment clean.

Measuring Automatically

DYNAMICS also provides automatic software control over the selection and measurement of each well of the plate. Automatic control is provided through the Event Scheduler. See “Automating Experiments” on page 5-1 for complete information on using the Event Scheduler.

The Event Scheduler provides several software commands that can be joined together into a script. See “Sample Scripts to Automate Experiments” on page 5-7 for a complete description of the commands and sample scripts.
Deleting Data Measurements

You can delete unwanted or unnecessary measurements after they have been recorded.

Entire measurements are deleted at once; you cannot delete individual acquisitions, though you can mark individual data points as outliers that should not be included in calculations (see page 7-41).

**Note:** We recommend that you make a backup copy of the experiment file before deleting any data.

To delete an individual measurement, follow these steps:

1. Click the + sign to expand the **Measurements** node and view the names of all the measurements that have been taken.

2. Right-click on a measurement you want to delete and select **Delete** from the right-click menu.

If you want to delete multiple measurements at once, select **Experiment→Delete Measurements** from the main menu bar. In the **Delete Measurements** window, highlight the measurements you wish to delete and click the **OK** button.

**Tip:** If you change your mind, close the experiment file without saving and re-open it.
This chapter describes how to manage and display large amounts of data captured by DynaPro using the various data management and analysis tools available in DYNAMICS.

CONTENTS

Printing Experiment Reports ................................................................. 7-2
    Report Printing Properties ............................................................... 7-3
    Batch Printing .................................................................................. 7-5
Displaying Data Views ........................................................................ 7-7
Working with Grid Views ..................................................................... 7-8
    Copying Data ................................................................................... 7-8
    Exporting Data ................................................................................. 7-9
    Formatting Table Cells ..................................................................... 7-9
    Selecting Columns in a Grid .............................................................. 7-10
    Setting Peak Ranges ........................................................................ 7-11
Working with Graphs .......................................................................... 7-12
    Copying Graphs ............................................................................... 7-12
    Exporting Graphs ............................................................................ 7-13
    Scaling Graphs ................................................................................ 7-13
    Formatting Graphs ........................................................................... 7-14
Datalog Grid .......................................................................................... 7-15
    Column Heading Options ................................................................. 7-16
Datalog Graph ....................................................................................... 7-20
Correlation Graph .................................................................................. 7-21
    Displaying a Correlation Graph for a Single Measurement .............. 7-22
    Displaying a Correlation Graph for Multiple Measurements .......... 7-24
    Adjusting the Cutoffs ...................................................................... 7-25
Regularization Graph .......................................................................... 7-26
    Displaying a Regularization Graph for a Single Measurement .......... 7-26
    Results Summary Table .................................................................... 7-28
    Displaying a Regularization Graph for Multiple Measurements ....... 7-30
    Adjusting Resolution ....................................................................... 7-31
Spectral View ....................................................................................... 7-32
Analysis Views .................................................................................... 7-33
    About Temperature Dependence Analysis ...................................... 7-34
    About Concentration Dependence Analysis .................................... 7-34
    About Custom Parametric Analysis ................................................. 7-34
    Using a Parametric Analysis ............................................................ 7-36
    Fit Options ....................................................................................... 7-39
    Marking Outlying Data Points .......................................................... 7-41
    Saving Marked Data ........................................................................ 7-42
    Filtering Data ................................................................................... 7-44
Printing Experiment Reports

DYNAMICS provides the following commands for printing experiment information, data, and graphs:

- **File→ Page Setup** opens a standard Page Setup dialog that lets you set the paper size, source, orientation and margins.

- **File→ Print** (or Ctrl+P or the toolbar icon) opens a Print dialog. In addition to standard options to select a printer, printer properties, and number of copies, DYNAMICS lets you set a number of properties related to what the printout will contain. These differ depending on whether you are printing from a **Measurements** node or some other node. When you print from a **Measurements** node, the output contains data and graphs for the selected measurement or acquisition. When you print from a non-Measurements node, a general report about the experiment is produced. See page 7-3 for a list of properties you can set.

- **File→ Print Preview** (or the toolbar icon) opens the currently selected print output based on the most recent settings in the Print dialog and the node you have selected in DYNAMICS.
Report Printing Properties

When you print from a non-Measurements node of the experiment tree, a general report about the experiment is produced. By default, this report contains sections on Annotations (information about the experiment file), Hardware, Fixed, Event Schedule, Samples, Solvents, Spectral View, and Parametric Analysis. These report sections contain information that corresponds to that in the nodes of the experiment tree.

You can turn off creation of any report sections in the Print dialog. You can set the values of any of the following properties:

<table>
<thead>
<tr>
<th>Property</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>General</strong></td>
<td></td>
</tr>
<tr>
<td>Font</td>
<td>Arial</td>
</tr>
<tr>
<td>Section header text size</td>
<td>14</td>
</tr>
<tr>
<td>Parameter text size</td>
<td>10</td>
</tr>
<tr>
<td>Graph text size</td>
<td>6</td>
</tr>
<tr>
<td><strong>Footer</strong></td>
<td></td>
</tr>
<tr>
<td>Display page footer</td>
<td>True</td>
</tr>
<tr>
<td>Number pages</td>
<td>True</td>
</tr>
<tr>
<td>Title in footer</td>
<td>True</td>
</tr>
<tr>
<td>Date in footer</td>
<td>True</td>
</tr>
<tr>
<td>Footer text size</td>
<td>6</td>
</tr>
<tr>
<td><strong>Batch Printing</strong></td>
<td>False</td>
</tr>
<tr>
<td>Enable</td>
<td></td>
</tr>
<tr>
<td>Nodes</td>
<td>... (see page 7-5)</td>
</tr>
<tr>
<td>Collate by Measurement</td>
<td>True</td>
</tr>
<tr>
<td><strong>Grid</strong></td>
<td></td>
</tr>
<tr>
<td>Minimum text size</td>
<td>6</td>
</tr>
<tr>
<td>Allow direction change</td>
<td>True</td>
</tr>
<tr>
<td><strong>Annotations</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Hardware</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Fixed</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Event Schedule</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Samples</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Solvents</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Cuvettes</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Instrument Parameters</strong></td>
<td>True</td>
</tr>
<tr>
<td><strong>Spectral View</strong></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>True</td>
</tr>
<tr>
<td>Width</td>
<td>Full Page</td>
</tr>
<tr>
<td>Width (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page width</td>
<td>0.5</td>
</tr>
</tbody>
</table>
When you print from the Measurements node or any of its sub-nodes, the output contains data and graphs for the selected measurement or acquisition. In addition to the properties you can set for the general report, you can also set the following properties in the Print dialog for a Measurements report:

<table>
<thead>
<tr>
<th>Property</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Height</td>
<td>Fraction of page</td>
</tr>
<tr>
<td>Height (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page height</td>
<td>0.3</td>
</tr>
</tbody>
</table>

**Parametric Analysis**

<table>
<thead>
<tr>
<th>Property</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>True</td>
</tr>
<tr>
<td>Print Graphs</td>
<td>False</td>
</tr>
<tr>
<td>Separate Replicate Graphs</td>
<td>False</td>
</tr>
<tr>
<td>Width</td>
<td>Full Page</td>
</tr>
<tr>
<td>Width (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page width</td>
<td>0.5</td>
</tr>
<tr>
<td>Height</td>
<td>Fraction of page</td>
</tr>
<tr>
<td>Height (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page height</td>
<td>0.3</td>
</tr>
<tr>
<td>Print grid</td>
<td>True</td>
</tr>
<tr>
<td>Show Replicates in grid</td>
<td>False</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Property</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Datalog Table</strong></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>True</td>
</tr>
<tr>
<td>Print data rows</td>
<td>True</td>
</tr>
<tr>
<td>Print statistics rows</td>
<td>True</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Property</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Datalog Graph</strong></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>True</td>
</tr>
<tr>
<td>Width</td>
<td>Full Page</td>
</tr>
<tr>
<td>Width (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page width</td>
<td>0.5</td>
</tr>
<tr>
<td>Height</td>
<td>Fraction of page</td>
</tr>
<tr>
<td>Height (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page height</td>
<td>0.3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Property</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Correlation Function</strong></td>
<td></td>
</tr>
<tr>
<td>Print</td>
<td>True</td>
</tr>
<tr>
<td>Width</td>
<td>Full Page</td>
</tr>
<tr>
<td>Width (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page width</td>
<td>0.5</td>
</tr>
<tr>
<td>Height</td>
<td>Fraction of page</td>
</tr>
<tr>
<td>Height (inches)</td>
<td>6</td>
</tr>
</tbody>
</table>
Batch Printing

One of the print properties is “Batch Printing”. This option allows you to create a report that contains data and graphs for the Measurement sub-nodes that you select. This may include data and graphs for measurements and for individual acquisitions as desired.

To use batch printing, follow these steps:

1. Select **File**→**Print** from the menu bar.
2. In the Options area, scroll down to find the “Batch Printing” category. Set the **Batch Printing**→**Enable** property to True.

<table>
<thead>
<tr>
<th>Property</th>
<th>Default</th>
</tr>
</thead>
<tbody>
<tr>
<td>Fraction of page height</td>
<td>0.3</td>
</tr>
<tr>
<td>Print error graph</td>
<td>True</td>
</tr>
<tr>
<td>Error graph size</td>
<td>0.3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Regularization Results</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>Print</td>
<td>False</td>
</tr>
<tr>
<td>Print Graph</td>
<td>True</td>
</tr>
<tr>
<td>Width</td>
<td>Full Page</td>
</tr>
<tr>
<td>Width (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page width</td>
<td>0.5</td>
</tr>
<tr>
<td>Height</td>
<td>Fraction of page</td>
</tr>
<tr>
<td>Height (inches)</td>
<td>6</td>
</tr>
<tr>
<td>Fraction of page height</td>
<td>0.3</td>
</tr>
<tr>
<td>Print results grid</td>
<td>True</td>
</tr>
</tbody>
</table>
3. Select the **Batch Printing**→**Nodes** property, and click the “...” button in the Value column. You see the Batch Printing dialog:

![Batch Printing dialog](image)

4. Check the boxes next to the nodes that you want to include separate data grids and graphs for in the report.
   - You can click the **All Measurements** button to select all the measurement nodes.
   - If you select an individual measurement, you can click **All Acquisitions** to include separate data and graphs for all acquisitions in that measurement.
   - Checking the box next to “**Measurements**” causes an overlay graph to be printed for the Datalog Graph, Correlation Graph, and Regularization Graphs if Print is set to True for those fields.

5. Click **OK**.

6. In the Print dialog, scroll down to set the **Print** property to **False** for any tables or graphs that you do not want to include in the report for all the nodes you selected.

7. When you are ready to print, click **OK**.

**Note:** Reports can become quite long if you select many measurements and acquisitions.
Displaying Data Views

While DYNAMICS is in recording mode and after data has been collected, you can display data in the **Measurements** node and its subnodes using any of the views that can be accessed from the experiment window toolbar: **Datalog Grid**, **Datalog Graph**, **Correlation Graph**, and **Regularization Graph**. Additional views can be accessed from the experiment tree: **Spectral View** (Plate Reader only) and **Temperature Dependence** and other parametric analysis views.

To display a view, click the appropriate view button on the toolbar as shown below.

The views available in DYNAMICS are described in this chapter:

- **Measurements node views**
  - “Datalog Grid” on page 7-15
  - “Datalog Graph” on page 7-20
  - “Correlation Graph” on page 7-21
  - “Regularization Graph” on page 7-26

- **Other node views**
  - “Spectral View” on page 7-32
  - “Analysis Views” on page 7-33
Working with Grid Views

The following views contain grids of data cells (like a spreadsheet):

- Datalog Grid for Measurement node, measurements, and acquisitions (page 7-15)
- Results Summary table in the Regularization Graph (page 7-26)
- Statistics table in the Datalog Grid (page 7-15)
- Analysis view tables (page 7-33)

For example, this is part of a Datalog Grid for acquisitions in a measurement:

<table>
<thead>
<tr>
<th>Item</th>
<th>Time</th>
<th>Temp</th>
<th>Intensity</th>
<th>Radius</th>
<th>%Pd</th>
<th>Mw-R</th>
<th>Amp</th>
<th>Baseline</th>
<th>SOS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Acq 1</td>
<td>2.100000</td>
<td>30.0</td>
<td>844373.000000</td>
<td>3.836810</td>
<td>15.5</td>
<td>78</td>
<td>0.154</td>
<td>1.000</td>
<td>0.291</td>
</tr>
<tr>
<td>Acq 2</td>
<td>6.200000</td>
<td>30.0</td>
<td>850522.000000</td>
<td>3.958390</td>
<td>7.3</td>
<td>84</td>
<td>0.153</td>
<td>1.000</td>
<td>0.240</td>
</tr>
<tr>
<td>Acq 3</td>
<td>10.200000</td>
<td>30.0</td>
<td>853642.000000</td>
<td>3.796470</td>
<td>10.3</td>
<td>76</td>
<td>0.152</td>
<td>1.000</td>
<td>0.388</td>
</tr>
<tr>
<td>Acq 4</td>
<td>14.200000</td>
<td>30.0</td>
<td>852104.000000</td>
<td>3.801710</td>
<td>13.0</td>
<td>77</td>
<td>0.150</td>
<td>1.000</td>
<td>0.178</td>
</tr>
<tr>
<td>Acq 5</td>
<td>18.200000</td>
<td>30.0</td>
<td>869645.000000</td>
<td>3.849870</td>
<td>15.9</td>
<td>79</td>
<td>0.152</td>
<td>1.000</td>
<td>0.220</td>
</tr>
</tbody>
</table>

You can work with the cells in grids in the following ways:

- Copying data for pasting as comma-separated values (CSVs) (page 7-8)
- Exporting a CSV file (page 7-9)
- Formatting table cells (page 7-9)
- Choosing table columns (page 7-10)
- Setting peak ranges (page 7-11)
- Marking data outliers (page 7-41)
- Filtering data (page 7-44)

Copying Data

You can copy selected data cells from any of the table views to the Windows clipboard. The data are in tab-separated format. You can then paste the data into other applications such as Microsoft Excel, Word, and/or PowerPoint.

To copy data, right-click in the view and select Copy from the right-click menu. If you use your mouse to select some table cells before selecting Copy, only the data from the cells you selected will be placed on the clipboard.
Exporting Data

You can export numerical data from grids to a CSV (comma-separated values) file for use with external analysis packages like Spotfire. Exporting from the Datalog Grid results in a CSV file that contains a row of data for each measurement that was taken. All the data for that measurement is provided in a row with commas between values. If a measurement has more than one regularization peak, the CSV file contains a separate row of values for each peak.

To export data, right-click the data grid and then select Export from the right-click menu.

- In a DataLog grid and the Results Summary table of the Regularization Graph, you can save the data to a CSV file.
- In the Statistics table of a DataLog grid, the exported file is saved in tab-separated format to a .dat file.
- You cannot export from the data grid in an analysis view.

Formatting Table Cells

In a data grid you can choose a data format for numeric columns on a per-column basis by following these steps:

1. Right-click on a column heading and select Format Data from the right-click menu.
2. In the Format Data window, select General, Fixed, or Scientific.
3. Set Decimals to the number of digits to show after the decimal point.
4. Select the data Alignment.
5. Click OK.

For columns that have a unit, the column heading also shows the unit currently used. To change the units, follow these steps:

1. Right-click on the unit in the column heading.
2. From the right-click menu, select the unit to which you want to convert the data.
To change the font size of table cells, right-click on the data and choose **Table Settings** from the right-click menu. In the Table Settings dialog, choose a **Font Size** for the grid.

### Selecting Columns in a Grid

You can choose which data columns to display in the DataLog grid and the Results Summary table of the Regularization Graph. Follow these steps:

1. Right-click on the data grid and select **Table Settings** from the right-click menu. The Table Settings dialog allows you to add, remove, and sort columns.

2. Select columns you want to add to the grid from the **Available** list and click the right-arrow button to move them to the **Included** list.

3. In the **Included** list, you can use the up and down arrows to modify the order of columns in the grid.

4. Put a check mark in the **Alphabetize** box to list the Available columns alphabetically. Otherwise they are sorted by category. See “Column Heading Options” on page 7-16 for descriptions of the columns available in the Datalog Grid. See “Results Summary Table” on page 7-28 for descriptions of the columns available in the Regularization Graph.

You can remove a column from a data grid by right-clicking on the column heading and selecting **Remove Column** from the right-click menu.
Setting Peak Ranges

You can use the Peak Range Settings dialog to specify the minimum and maximum radius values for the peak range. These settings are used in the Datalog Grid and the Results Summary of the Regularization Graph.

A “peak range” is a user-specified range of reported radii from regularization results. Any peak—or group of similar radii—within the range will be displayed in the Datalog Grid. If there is more than one peak in the range, the peak that corresponds to the lowest reported radii within the range will be displayed in a blue font to indicate that multiple peaks occur within the range.

To display the Peak Range Settings dialog:

1. Right-click in the Datalog Grid view (or the Results Summary of the Regularization Graph) and select Peak Range Settings.

2. Enter Minimum And Maximum size values in nm for each peak.

3. Use the checkboxes to select which quantities to calculate and display for each peak range. The available options are:
   - **Radius**: The average radius for the peak range.
   - **%Pd**: The percent polydispersity for the range.
   - **%Intensity**: The percentage of total scattering intensity in the range.
   - **%Mass**: The percentage of the total mass in the range based on the Mw-R model selected in the Parameters Sample node.

   Any quantities that are selected to display will show up as additional columns in the Datalog Grid. Click More Peaks if you want to set ranges for more than five peaks.

4. To remove a peak range setting from the grid, deselect all the checkboxes for the peak range.
Working with Graphs

The following views contain graphs:

- “Datalog Graph” on page 7-20
- “Correlation Graph” on page 7-21
- “Regularization Graph” on page 7-26
- “Spectral View” on page 7-32
- “Analysis Views” on page 7-33

For example, this is a Correlation Graph for a measurement:

You can work with the graphs in the following ways:

- Copying graphs for pasting as images (page 7-8)
- Exporting a CSV file (page 7-9)
- Scaling a graph (page 7-13)
- Changing the graph font (page 7-14)
- Filtering data (page 7-44)

Copying Graphs

You can copy a graph to the Windows clipboard for pasting into other applications such as Microsoft Word and/or PowerPoint.

To copy a graph, right-click on the graph and select Copy as EMF or Copy as JPG from the right-click menu. The EMF format stores the graph as an Enhanced Metafile, which is a Windows-based format that
can store images as vectors. The JPG format stores the graph as a bitmap. In general, the EMF format will provide higher resolution graphics if you are pasting into an application that supports this format.

**Exporting Graphs**

You can export the data used to create a graph to a CSV file for use with external analysis packages like Spotfire or Microsoft Excel.

To export data, right-click the graph and then select **Export** from the right-click menu. You are prompted to specify the file name and location.

The CSV file contains a comma-separated list of the y-axis values followed by the x-axis value. The default y-axis and x-axis values depend on the type of graph you are using, but the first row of the CSV file contains headings to identify each column.

**Scaling Graphs**

You can zoom in to expand a portion of a graph or zoom out to see the whole graph.

You can control the zoom level in any of the following ways:

- Click the **Start Zoom** icon in the toolbar and drag your mouse over the area of the graph that you want to expand.
- Click the **End Zoom** icon in the toolbar to return to the default zoom level.
- Right-click on a graph and select **Auto-scale** from the right-click menu to return to the default zoom level.
- Hold down the Ctrl key and select a region with the left mouse button to zoom in. To zoom out again, hold down the Ctrl key and click the right mouse button.
- Click the **Graph Settings** icon in the toolbar (or right-click and choose **Graph Settings**) to open the Graph Setup dialog.
The Graph Setup dialog gives you detailed control over the scaling of the X, Y, and Y2 axis for the graph. You can set the minimum and maximum values for the axis and can set the axis to logarithmic scaling.

![Graph Setup dialog](image)

**Formatting Graphs**

In addition to detailed scale control, the Graph Setup dialog lets you select the font and font size to use in the graph.

Additional graph formatting options are described in the sections for individual graph types.
The Datalog Grid displays measurement data in a configurable table format. The Datalog Grid View is designed to support database management tools available in Excel or other database or analysis programs.

To display the Datalog Grid:

1. Select a measurement or acquisition sub-node in the **Measurements** node of the experiment tree.

2. Click the **Datalog Grid** icon in the experiment window toolbar or choose **View → Datalog Grid** from the menu bar.

3. You should see two grids, the data table and the statistics table. If you only see one table, right-click and select **Statistics Table** to open the Statistics Table.

Within the Datalog Grid, you can use the techniques described in “Working with Grid Views” on page 7-8 to copy and export data, format cells, and select columns.

4. You can select the columns to display using the Table Settings dialog, see “Column Heading Options” on page 7-16 for a list of columns available in the Datalog Grid.

5. You can mark data to be ignored in calculations as described in “Marking Outlying Data Points” on page 7-41.

6. You can filter data as described in “Filtering Data” on page 7-44.
You can use the Datalog Grid for the top-level Measurements node to assign samples and solvents to measurements. Select the appropriate sample and/or solvent for each measurement using the pull-down menu in the “Sample” and “Solvent Name” columns. See “Selecting Columns in a Grid” on page 7-10 for how to display these columns in the Datalog Grid. If you change the solvent for a measurement, you are asked what sample to use with this solvent or you can create a new sample definition if the solvent is not already used in a sample definition.

**Column Heading Options**

When you right-click on the Datalog Grid and select **Table Settings** from the right-click menu, the Table Settings dialog allows you to add, remove, and sort columns. See “Selecting Columns in a Grid” on page 7-10 for more about how to use this dialog.

You can check or uncheck the Alphabetize box to sort the list by name or by category.

The column names in the following table are color coded to indicate which instruments support including that column in the grid:

- **Black**: All supported instruments
- **Red**: Plate Reader instruments only
- **Blue**: NanoStar instruments only

The columns available in the Datalog Grid are:

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td># Acqs</td>
<td>Total number of acquisitions in the data shown</td>
</tr>
<tr>
<td># Acqs Marked</td>
<td>Number of marked acquisitions (that is acquisitions excluded from calculations)</td>
</tr>
<tr>
<td># Acqs Unmarked</td>
<td>Number of unmarked acquisitions</td>
</tr>
<tr>
<td># Peaks</td>
<td>The total number of regularization graph peaks, including those that may be excluded by setting the upper and lower limits for regularization graph peak display.</td>
</tr>
<tr>
<td># Peaks in Range</td>
<td>The number of peaks within the exclusion range, which will be the number of peaks displayed in the regularization graph.</td>
</tr>
<tr>
<td>% Acqs Unmarked</td>
<td>The percentage of acquisitions that are unmarked in a measurement. This provides a quick view of the quality of the sample. Samples that are homogeneous and stable typically will have 100% or nearly 100% unmarked acquisitions.</td>
</tr>
<tr>
<td>% Pd</td>
<td>The polydispersity divided by the estimated hydrodynamic radius from the cumulants fit of the autocorrelation function multiplied by 100.</td>
</tr>
<tr>
<td>A₂</td>
<td>For the DynaPro NanoStar only. The second virial coefficient for the sample (in mol·mL/g²). This is a thermodynamic term that is indicative of solvent-solute interactions. Positive A₂ indicates a high affinity for the solvent.</td>
</tr>
<tr>
<td>Acq Time</td>
<td>The integration time for each correlation function in the measurement.</td>
</tr>
<tr>
<td>Amp</td>
<td>The amplitude of the correlation function at zero delay time.</td>
</tr>
<tr>
<td>Attenuation Level</td>
<td>The attenuation of the signal seen by the beam collector.</td>
</tr>
<tr>
<td>Column Name</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Baseline</td>
<td>The measured value of the normalized intensity auto-correlation curve at the last channel used. Values of 1.000 indicate that the measured auto-correlation curve has returned to the baseline within the time encompassed by the defined number of channels. Deviations from the theoretical value of 1.000 indicate either a noisy baseline or a range of correlator channels that is too small.</td>
</tr>
<tr>
<td>Col</td>
<td>Plate Reader instruments only. The column position of the Plate Reader well is logged. The positions begin counting from zero rather than 1. For informational purposes only.</td>
</tr>
<tr>
<td>Conc</td>
<td>For the DynaPro NanoStar only. The concentration of the sample. For informational purposes only.</td>
</tr>
<tr>
<td>D10</td>
<td>D10 is the diameter below which 10% of the cumulative distribution is contained, where the distribution is determined by the regularization algorithm and y-axis value (%Intensity or %Mass). If the regularization analysis is intensity-weighted, D10 is the diameter below which 10% of the cumulative %Intensity is contained. If the regularization analysis is mass-weighted, D10 is the diameter below which 10% of the cumulative %Mass is contained. This column and the two that follow are available only if the Calculate D10/D50/D90 parameter is set to True in the Fixed parameters.</td>
</tr>
<tr>
<td>D50</td>
<td>Diameter below which 50% of the cumulative distribution is contained.</td>
</tr>
<tr>
<td>D90</td>
<td>Diameter below which 90% of the cumulative distribution is contained.</td>
</tr>
<tr>
<td>Date</td>
<td>Lists the date when a measurement was taken.</td>
</tr>
<tr>
<td>Diameter</td>
<td>The diameter of the particle in nm, determined by doubling the hydrodynamic radius estimate from the cumulants fit of the autocorrelation function.</td>
</tr>
<tr>
<td>Diffusion Coefficient</td>
<td>The translational diffusion coefficient.</td>
</tr>
<tr>
<td>Disposable Cuvette</td>
<td>For the DynaPro NanoStar only. Records that a measurement was taken using a disposable cuvette.</td>
</tr>
<tr>
<td>dn/dC</td>
<td>The refractive index increment for the sample.</td>
</tr>
<tr>
<td>Forward Monitor</td>
<td>For the DynaPro NanoStar only. The voltage reading of the detector directly across the sample from the laser. When compared with the Laser Monitor signal, it can provide a measurement of light absorbance by the sample.</td>
</tr>
<tr>
<td>Intensity</td>
<td>The measured intensity in counts/sec.</td>
</tr>
<tr>
<td>Intensity Std Dev</td>
<td>The standard deviation (counts/sec) in the measured intensity.</td>
</tr>
<tr>
<td>Item</td>
<td>This column lists the name of the measurement or acquisition.</td>
</tr>
<tr>
<td>Lambda</td>
<td>Fit parameters from Cumulants analysis (1/sec). For details, please refer to Equations (3), (6), and (7) in Appendix A.</td>
</tr>
<tr>
<td>Laser Monitor</td>
<td>For the DynaPro NanoStar only. The voltage reading of the detector reading the laser intensity prior to entering the sample cuvette.</td>
</tr>
<tr>
<td>Laser Power</td>
<td>The percentage of maximum laser power used for the measurement.</td>
</tr>
<tr>
<td>Mw-R</td>
<td>The weight-averaged molar mass estimated based upon the particle conformation, size, and density.</td>
</tr>
<tr>
<td>Mw-R Model</td>
<td>The model used to estimate the molar mass from the hydrodynamic size of the analyte. This setting is defined for each sample in the Sample parameters node.</td>
</tr>
<tr>
<td>Mw-S</td>
<td>The molar mass derived from the static light scattering sensor in the DynaPro NanoStar.</td>
</tr>
<tr>
<td>Normalized Intensity</td>
<td>The intensity after correcting for variations in laser power and attenuation. Not available for the Titan. The calculation is as follows: I_norm = I_meas / (laser * transmission) where laser is the laser power and the transmission = 1 - attenuation. For example, for 40% laser power and 90% attenuation: I_norm = I_meas / (0.4 * (1-0.9)) = I_meas * 25</td>
</tr>
<tr>
<td>Column Name</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Normalized Intensity Std Dev</td>
<td>The standard deviation (counts/sec) in the normalized intensity. Not available for the Titan.</td>
</tr>
<tr>
<td>Normalized Static Detector</td>
<td>For the DynaPro NanoStar only, the static scattering detector voltage, corrected for variations in laser power.</td>
</tr>
<tr>
<td>Pd</td>
<td>The polydispersity, or width of the distribution, in nm determined using a Cumulants analysis.</td>
</tr>
<tr>
<td>Pd Index</td>
<td>The polydispersity index based on a Cumulants analysis. This is comparable to the distribution width divided by the mean. If the value cannot be accurately determined, this column says “Multimodal”.</td>
</tr>
<tr>
<td>Peak # %Intensity</td>
<td>The light scattering signal intensity of the specified peak divided by the total signal intensity of the measurement multiplied by 100.</td>
</tr>
<tr>
<td>Peak # %Mass</td>
<td>The estimated total mass of the particles in solution corresponding to the user-specified peak divided by the estimated total mass of all particles in solution from the regularization data.</td>
</tr>
<tr>
<td>Peak # %Pd</td>
<td>The percent polydispersity within a user-defined peak.</td>
</tr>
<tr>
<td>Peak # Diameter</td>
<td>The regularization Diameter calculation for a user-defined peak range.</td>
</tr>
<tr>
<td>Peak # Diffusion Coefficient</td>
<td>The diffusion coefficient for a user-defined peak range.</td>
</tr>
<tr>
<td>Peak # Mw-R</td>
<td>The estimated molar mass for the peak based on the estimated hydrodynamic radius, particle density, and conformation model from the regularization fit.</td>
</tr>
<tr>
<td>Peak # Radius</td>
<td>The regularization Radius calculation for a user-defined peak range.</td>
</tr>
<tr>
<td>Radius</td>
<td>The estimated hydrodynamic radius based on the cumulants fit of the autocorrelation function.</td>
</tr>
<tr>
<td>RG Model</td>
<td>The model specified for this sample for use in mass calculation. This setting is defined for each sample in the Sample parameters node.</td>
</tr>
<tr>
<td>RMS Error</td>
<td>The root-mean-square error in the cumulants fit of the correlation function.</td>
</tr>
<tr>
<td>Row</td>
<td>Plate Reader instruments only. The row position of the Plate Reader well is logged. The positions begin counting from zero rather than 1. For informational purposes only.</td>
</tr>
<tr>
<td>Sample</td>
<td>The name of the sample for each measurement or acquisition.</td>
</tr>
<tr>
<td>Set Temp</td>
<td>The set temperature for the temperature-controlled MicroSampler.</td>
</tr>
<tr>
<td>Sigma</td>
<td>Fit parameters from Cumulants analysis (1/sec^2). For details, please refer to Equations (3), (6), and (7) in Appendix A.</td>
</tr>
<tr>
<td>Solv Rfr Idx</td>
<td>The solvent refractive index. For informational purposes only.</td>
</tr>
<tr>
<td>Solv Visc</td>
<td>The solvent viscosity in centipoise at the measurement temperature.</td>
</tr>
<tr>
<td>Solvent Name</td>
<td>The name of the solvent used for each measurement or acquisition.</td>
</tr>
<tr>
<td>SOS</td>
<td>The sum-of-squares from the correlation function fit.</td>
</tr>
<tr>
<td>Span</td>
<td>Calculates the span of diameters. The calculation is (D90-D10)/D50. This column is available only if the Calculate D10/D50/D90 parameter is set to True in the Fixed parameters.</td>
</tr>
<tr>
<td>Static Detector</td>
<td>For the DynaPro NanoStar only, the static scattering detector voltage, not corrected for variations in laser power.</td>
</tr>
<tr>
<td>Status</td>
<td>This column shows any error status if one applies to the calculations for the specific acquisition or measurement.</td>
</tr>
<tr>
<td>Temp</td>
<td>The temperature of the measurement in Celsius.</td>
</tr>
<tr>
<td>Temp Ramp Rate</td>
<td>The speed at which temperature changes in time (°C/s). Not available for the Titan.</td>
</tr>
<tr>
<td>Temp Std Dev</td>
<td>The standard deviation (°C) in the measured temperature.</td>
</tr>
</tbody>
</table>
For the “Peak #” columns, up to 10 peaks are supported. The column headings for peak values contain “[I]” or “[M]” to indicate whether the intensity or mass distribution is selected in the Regularization Graph for this measurement or acquisition.

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Description</th>
</tr>
</thead>
</table>
**Datalog Graph**

The Datalog Graph presents and analyzes large quantities of experimental data in graphical form. You select the variables you want displayed on the X and Y axes. The Datalog Graph is easily exported to other Microsoft applications to create professional reports and presentations.

To display the Datalog Graph:

1. Select a measurement or acquisition sub-node in the **Measurements** node of the experiment tree.
2. Click the Datalog Graph icon in the experiment window toolbar or choose **View → Datalog Graph** from the menu bar.

To view information about a data point, press the Shift key and hover the mouse pointer over the point of interest.

- For information about saving, scaling, and formatting the graph, see “Working with Graphs” on page 7-12.
- For information about selecting particular data to graph, see “Filtering Data” on page 7-44.
- To mark points to be omitted from graphs and calculations, see “Marking Outlying Data Points” on page 7-41.

**Using the Control Panel**

1. If you do not see the Control Panel, right-click on the graph and select **Control Panel** from the right-click menu. The Control Panel in the Datalog Graph provides lists of variables for the X and Y axes as well as legend control.
2. In the Control Panel, select the data set you want to use for the **X axis**.
3. Put check marks in the boxes next to data sets you want to display on the **Y axis**. All of the columns described in “Column Heading Options” on page 7-16 are available for the X and Y axes.

You can also do any of the following using the Control Panel:

- When you have an item selected in the **Y axis** list, you can select the **Left** or **Right** radio button to move that data set to the left or right Y axis.
- You can specify a value in the **Scalar** field to be used as a data multiplier. For example, value displayed = (true value) x (scalar). The graph legend shows any scalar values that have been applied.
- You can uncheck the **Line** checkbox to have data displayed as individual data points.
- You can uncheck the **Legend** checkbox to hide the graph legend. Note that if you click on an item in the graph legend, the Y axis list in the Control Panel scrolls to that item automatically.
- You can put a check mark in the **Alphabetize** box to list the Y axis options alphabetically.

---

**Correlation Graph**

The Correlation Graph displays the intensity auto-correlation curve, which is the raw dynamic light scattering data from which the hydrodynamics properties calculated within DYNAMICS are derived.

While the SOS (sum of squares error for a Cumulants fit), amplitude, and baseline are fairly good parameters for judging the “goodness” of the auto-correlation curve, it is typically a good idea to also look at auto-correlation curves, to make sure that all are reasonable. For monomodal (single size) samples, the auto-correlation curve should be a smooth exponential, with an amplitude (intercept) ranging between ~1.1 and 2.0 and baseline of ~1.00.

If you find a few “bad” auto-correlation curves in an experiment, they may be due to dust during the acquisition period.

You can view the correlation function of a single acquisition, a measurement, a set of measurements, or all measurements.
Displaying a Correlation Graph for a Single Measurement

To display the correlation graph for a single measurement or acquisition:

1. In the Measurements node of the experiment tree, select a measurement or individual acquisition.

   ![Select a measurement (group of acquisitions) or an individual acquisition]

2. Click the Correlation Graph icon on the experiment window toolbar or choose View → Correlation Graph from the menu bar to see the graph.

   ![Correlation Graph with Control Panel]

3. If you don’t see the Control Panel to the right of the graph, right-click on the graph and select Control Panel.

4. If you don’t see a graph of error vs. time below the graph, right-click and select Residuals. The Residuals graph shows the difference between the measured and fitted data at each point in time.
5. You can use the Control Panel to show or hide various parts of the graph.

6. Experiment with the Cumulant Fit and Regularization Fit checkboxes to find the best fit for the data.

7. To view information about a data point, press the Shift key and hover the mouse pointer over the point of interest.

For information about saving, scaling, and formatting the graph, see “Working with Graphs” on page 7-12. For information about selecting particular data to graph, see “Filtering Data” on page 7-44. To mark points to be omitted from graphs and calculations, see “Marking Outlying Data Points” on page 7-41.
Displaying a Correlation Graph for Multiple Measurements

Viewing multiple measurements simultaneously as an overlay lets you quickly validate the quality of the correlation function prior to accepting the size distribution regularization results.

1. Highlight the Measurements node in the experiment tree.
2. Click the Correlation Graph icon on the experiment window toolbar. The overlays are color coded to match the Legend.
3. To select the measurements to display, check or uncheck boxes in the Measurements list in the Control Panel.
4. Move your cursor over any auto-correlation curve and hold the Shift key down to display the measurement that is associated with that curve.
Adjusting the Cutoffs

The cutoffs are the time points on the X-axis of the Correlation Graph that tells DYNAMICS where to begin and end the Cumulants and Regularization fit calculations. If you change the cutoffs for one measurement, the cutoffs are changed for all measurements.

You can change the cutoffs for the intensity auto-correlation curve from within the Correlation Graph as follows:

1. Put a check mark in the Cutoffs option box to display the cutoffs.
2. Center the mouse cursor over the cutoff to be changed. The mouse cursor will change to a double-headed arrow.
3. Click and drag the cutoff to the new value.

You can also specify values for the cutoffs in the Parameters—Fixed node of the experiment tree.
Chapter 7: Displaying Data

**Regularization Graph**

The Regularization Graph shows the calculated size distribution for the auto-correlation curve associated with the measurement or acquisition selected in the experiment tree.

You can view the regularization functions of a single acquisition, a measurement, a set of measurements, or all measurements. You can display the results in graphical as well as tabular form.

**Displaying a Regularization Graph for a Single Measurement**

To display the correlation graph for a single measurement or acquisition:

1. In the Measurements node of the experiment tree, select a measurement or individual acquisition.

   ![Select a measurement (group of acquisitions) or an individual acquisition]

2. Click the Regularization Graph icon on the experiment window toolbar or choose View → Regularization Graph from the menu bar to see the graph.

![Graph showing intensity distribution with selected peaks and table data]

<table>
<thead>
<tr>
<th>Intensity Distribution</th>
<th>Radius (nm)</th>
<th>%Pd</th>
<th>Mw-R (kDa)</th>
<th>%Intensity</th>
<th>%Mass</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peak 1</td>
<td>3.3</td>
<td>21.3</td>
<td>57</td>
<td>87.6</td>
<td>100.0</td>
</tr>
<tr>
<td>Peak 2</td>
<td>107.9</td>
<td>12.7</td>
<td>192172</td>
<td>12.4</td>
<td>0.0</td>
</tr>
</tbody>
</table>
3. If you don’t see the Control Panel to the right of the graph, right-click on the graph and select **Control Panel**.

   - To change the resolution, use the slider at the top of the Control Panel. See “Adjusting Resolution” on page 7-31 for more information.
   - By default, the **X Axis** shows the radius. You can use the drop-down list to choose Decay Time, Diameter, or Diffusion Coefficient instead.
   - For the **Y Axis** you can choose to display the distribution as a percentage of Intensity or Mass. The first column heading in the Results Summary table below the graph indicated whether intensity or mass is selected.
   - Select a **Model** type from the Model drop-down list. The choices are Coils, Rayleigh Spheres, and Isotropic Spheres. The appropriate form factor for the model you select is applied when converting %Intensity to %Mass. (If you use %Intensity for the Y-axis, this value is independent of the model.)
   - If **Plot Histogram** is checked, the graph is a bar graph. If this box is unchecked, the graph is a line graph.
   - Check the **Display Title** box to show the name of the measurement above the graph. Check the **Display Time Stamp** box to show the date and time the measurement was made in the upper-left corner.
   - Check boxes in the **Peak Labels** area to add text next to each peak with that information.

4. If you don’t see a table below the graph, right-click and select **Results Summary**. See “Results Summary Table” on page 7-28 for more about using this table.
If you enabled the “Calculate D10/D50/D90” feature in the Fixed Parameters (see page 4-3), you also see the D10, D50, D90, and Span values below the graph.

<table>
<thead>
<tr>
<th>% Intensity</th>
<th>% Mass</th>
<th>% Pd</th>
<th>Mw-R</th>
<th>% Intensity</th>
<th>% Mass</th>
<th>Diffusion Coefficient</th>
<th>Diameter</th>
</tr>
</thead>
<tbody>
<tr>
<td>87.6</td>
<td>100.0</td>
<td>8.486e-007</td>
<td>6.7</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>12.4</td>
<td>0.0</td>
<td>2.633e-008</td>
<td>215.7</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

### Results Summary Table

To display the Results Summary table, right-click the Regularization Graph and select **Results Summary**. (There is no Results Summary table available when you are viewing the overlay graph for multiple measurements.)

<table>
<thead>
<tr>
<th>Column Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>% Intensity</td>
<td>The relative amount of light scattered by each population.</td>
</tr>
<tr>
<td>% Mass</td>
<td>The estimated relative amount of mass (concentration) of each peak or species.</td>
</tr>
<tr>
<td>% Pd</td>
<td>The polydispersity divided by the estimated hydrodynamic radius from the cumulants fit of the autocorrelation function multiplied by 100.</td>
</tr>
<tr>
<td>Diameter</td>
<td>The diameter of the particle in nm, determined by doubling the hydrodynamic radius estimate from the cumulants fit of the autocorrelation function.</td>
</tr>
<tr>
<td>Diffusion Coefficient</td>
<td>The translational diffusion coefficient for the peak.</td>
</tr>
<tr>
<td>Item</td>
<td>The column listing peak numbers. This column is labeled “Intensity Distribution” or “Mass Distribution” depending on the y-axis selection in the Control Panel.</td>
</tr>
<tr>
<td>Mw-R</td>
<td>The weight-averaged molar mass estimated based upon the particle conformation, size, and density. Right-click on the units to change units.</td>
</tr>
<tr>
<td>Pd</td>
<td>The polydispersity, or width of the distribution, in nm determined using a Cumulants analysis.</td>
</tr>
<tr>
<td>Pd Index</td>
<td>The polydispersity index based on a Cumulants analysis. This is comparable to the distribution width divided by the mean.</td>
</tr>
<tr>
<td>Radius</td>
<td>The mean value of the radius. Right-click on the units to change units.</td>
</tr>
</tbody>
</table>
To add columns to the table, right-click and select **Table Settings** from the right-click menu. The Table Settings window allows you to add, remove, and sort columns. See “Selecting Columns in a Grid” on page 7-10 for information on using the Table Settings dialog.

To remove a peak from the Regularization Graph and from consideration in the %Intensity and %Mass calculations, uncheck the box next to the peak number. The graph automatically scales to better display the remaining peaks.

This feature is particularly helpful for very low concentration samples, where noise in the auto-correlation curve at long delay times can lead to the erroneous appearance of small peaks at large sizes (>> 1 micron) well outside the range of dynamic light scattering instrumentation.

You can set peak ranges by right-clicking on a data cell in the Results Summary area and selecting **Peak Range Settings**. (See page 7-11 for details.)
Displaying a Regularization Graph for Multiple Measurements

You can view multiple measurements simultaneously as an overlay.

1. Highlight the Measurements node in the experiment tree.
2. Click the Regularization Graph icon on the experiment window toolbar.

3. If you don't see the Control Panel to the right of the graph, right-click on the graph and select Control Panel. (There is no Results Summary table available when you are viewing the overlay graph for multiple measurements.)

4. You can use the resolution slider, X Axis, Y Axis, and Model lists as described in “Displaying a Regularization Graph for a Single Measurement” on page 7-26.

5. If you click the Legend checkbox, you see a list of the colors used for each measurement. The overlays are color coded to match the Legend.

6. To select the measurements you want to display, check or uncheck the appropriate boxes in the Measurements list in the Control Panel.
Adjusting Resolution

In Regularization Graphs, you can use the resolution slider to adjust the peak resolution.

Slide the pointer to the left for less resolution and to the right for more resolution. If you have moved the slider, you can click the Optimal Resolution button to return to the default setting.

The peak resolution limit in dynamic light scattering is 5x in size. Therefore, it is highly unlikely to resolve oligomers, such as dimers and trimers, from the monomer. Be aware that doubling the molar mass will result in a size increase much less than a factor of two.

The Resolution slider provides a small measure of peak resolution control in cases where previous information is available. The Regularization algorithm is a non-linear fitting routine that maximizes the “randomness” of the residual (the difference between the fitted and the measured auto-correlation curve).

The Optimal position on the Resolution slider is the resolution that achieves this maximum. If you know, however, that a peak in the histogram is comprised of multiple particle types, moving the Resolution slider to the right will relax the limits on the randomness of the residual and enhance the possibility of resolving the particles. If you are unsure, you should always use the Optimal Resolution position.
Spectral View

Available for the DynaPro Plate Reader instruments only.

The Spectral View is an interactive graphical view of the data associated with a well plate. The data can be sorted based on many parameters. Use the Spectral View to perform searches on a selected variable and view the color-coded results for quick “go, no-go” data interpretation.

To use the Spectral View:

1. Select the Spectral View node in the experiment tree.
2. If you don’t see the Control Panel to the right of the graph, right-click on the graph and select Show Controls.

3. In the Control Panel, select the variable you want displayed from the Variable drop-down list. See “Column Heading Options” on page 7-16 for descriptions of the variables in this list.
4. Set the range of interest by entering values for the Minimum and Maximum. If you like, you can click the Auto Set Limits button to detect the range and set the minimum and maximum to that range.
5. Experiments may contain multiple plate runs. Use the Sequence field to select the data sequence in the experiment that interests you.
6. The well plate diagram shows the results that fall into the range you specified using the color spectrum shown in the Control Panel.
Analysis Views

DYNAMICS provides “analysis views” that you can use to compare one set of data to another.

- **Temperature Dependence** compares temperature (for a ramp rate experiment) to hydrodynamic radius. See “About Temperature Dependence Analysis” on page 7-34.

- **Concentration Dependence** compares concentration to radius. See “About Concentration Dependence Analysis” on page 7-34.

- **New Parametric Analysis** lets you choose two parameters to plot in an x-y graph. See “About Custom Parametric Analysis” on page 7-34.

These are also called “parametric analyses”. The parameter being analyzed may be temperature, concentration, or a number of other parameters.

**Important:** The parametric analyses require a minimum of four (4) data points to work. With fewer than four data points in the selected sample, it is not possible to fit the data. The fit improves as you provide more data points.

**Adding an Analysis View**

To add an analysis view to your experiment, right-click on the experiment tree and choose **Temperature Dependence**, **Concentration Dependence**, or **New Parametric Analysis** from the pop-up menu.

If you choose **Temperature Dependence** or **Concentration Dependence**, that analysis view is added to your experiment under the **Analyses** node of the experiment tree.

**Removing an Analysis View**

To remove an analysis from an experiment, choose **Experiment → Delete Parametric Analysis** from the menus. Select the analysis you want to delete and click **Delete** to remove it from the experiment.
About Temperature Dependence Analysis

Protein or other molecular systems unfold, or “melt” over a range of temperatures. The melting temperature, $T_M$, is defined as the temperature at which half of the molecules are unfolded. When a molecule unfolds, the measured hydrodynamic radius, $r_h$, increases, and this increase in $r_h$ may be used to determine the melting temperature.

However, in addition to simply unfolding, many protein systems aggregate as they unfold. For a system that aggregates as it unfolds, $r_h$ increases indefinitely as temperature increases, and dynamic light scattering or static light scattering measurements as a function of temperature generally are not sufficient to allow knowledge of $T_M$. However, such measurements may robustly estimate an onset temperature of unfolding/aggregation, $T_{onset}$.

For temperature ramps, begin the collection well below the expected onset temperature and extend the temperature ramp well above. A typical temperature ramp is 20 °C - 90 °C, with an acquisition every 1 °C, or possibly up to every 2 °C.

The Event Schedule node (see Chapter 5, “Automating Experiments”) is ideal for creating collection routines with a temperature ramp or some other parameter variation.

About Concentration Dependence Analysis

If you add a Concentration Dependence analysis to your experiment, that analysis plots concentration on the x-axis and radius on the y-axis.

A typical use for a Concentration Dependence analysis would be to determine the Critical Micelle Concentration (CMC) of a surfactant. The CMC is the concentration of a surfactant above which micelles (an aggregate of surfactant molecules dispersed in a liquid) are spontaneously formed. Typically, as you add surfactants to a system, they initially partition into the interface between solvent and sample. As more surfactants are added, they eventually reach a point (the CMC) at which they begin to aggregate into micelles. Any additions above this point simply increase the number of micelles.

About Custom Parametric Analysis

A Parametric Analysis is a generalization of the temperature and concentration dependence analysis. This allows you to analyze the transition in any one parameter versus any other parameter. Parameters can include data sets stored by DYNAMICS and any User Defined parameters such as pH or salt concentration.

Examples of experiments for which you might want to use a Parametric Analysis include pH dependent or salt concentration dependent monomer-dimer equilibrium or the change in molar mass (MW-S) vs. temperature.
If you choose **New Parametric Analysis**, you see the Create Parametric Analysis dialog. Use this dialog as follows:

1. Type a name for your custom parametric analysis. This name will be shown in the experiment tree under the **Analyses** node.

2. In the list of available data sets, select the x-axis data you want to use. Then click the right arrow button next to **Add X-Axis Data**. Often, you will want to choose a value that varied in a controlled manner over the course of the experiment for the x-axis data.

3. In the list of available data sets, select the y-axis data you want to use. Then click the right arrow button next to **Add Y-Axis Data**. Often, you will want to use Radius, Diameter, or one of the other data sets in the Cumulants category for the y-axis data.

4. If your experiment repeats measurements with the same value for some variable, you can select that variable for averaging measurements in the **Add Replicate** area. Selecting a Replicate is optional. For example, in experiments that use plate readers to scan different samples multiple times at the same temperature, the replicate would be the “Well,” because each well is being scanned multiple times. If an experiment scans the same sample in multiple wells but at different temperatures, then “Sample” is the replicate, because the sample was replicated for redundancy checks.
5. You can click the Copy From Existing button to open a dialog that lets you select an existing analysis and copy the data set selections from that analysis to the new one. Then make changes as needed to define your modified parametric analysis.

6. Click OK to create the parametric analysis.

**Using a Parametric Analysis**

Follow these steps to use an analysis view:

1. Choose the item in the Analysis node for an analysis view you want to see. For example, if you select Temperature Dependence, you see a plot of radius vs. temperature similar to the following.

![Graph Example]

You can save, scale, and format analysis view graphs as you would other types of graphs. For example, you can zoom in by holding the Ctrl key while dragging your mouse over the area of the graph you want to enlarge. For more information, see “Working with Graphs” on page 7-12.

2. If the experiment includes multiple collections or samples, select a sample from the Samples area to the right of the plot. (Note: You cannot change the fit settings if you have the main “Samples” node or the node for an individual well selected in the Samples tree.)
3. Select the type of fit you want to use from the drop-down list. The options are Linear, Onset, and Sigmoid. See “Fit Options” on page 7-39 for details about these fit types.

![Fit Options selection]

**Important:** The Linear and Onset fits identify an onset point, whereas the Sigmoid fit identifies a midpoint.

4. If you are using an **Onset** or **Sigmoid** fit, click the **Parameters** button to adjust the fit parameters. (The Parameters do not apply to a **Linear** fit. Instead, you can use your mouse to drag the ends of the two linear fit regions in the graph. See page 7-40.)

![Parameter adjustments]

5. In the Analysis Parameters area, you can set the following values that apply to the curve fitting:
   - **Use Experiment Defaults.** This box is checked by default, which means that the default range shown will be used.
   - **Fit Range Thresholds.** Set the number of degrees above and below the threshold to include in the curve fitting range. For example, in a Temperature Dependence analysis, if the $T_{onset}$ appears to be around 60 °C, you can set the range used for Onset or Sigmoid fitting to be approximately 30 °C to 80 °C by setting the **Below Threshold** to 30 and the **Above Threshold** to 20.
   - **Zero Slope.** If you check this box, an overall slope to the parametric dependence is not allowed. If this box is unchecked, the overall slope can be non-zero and is adjusted to find the best fit.
   - **Set As Default.** Click this button to apply the values you have set in the Analysis Parameters area for this sample to all samples that do not have their **Use Experiment Defaults** box unchecked.

6. In a Temperature Dependence analysis, the temperature displayed in the table below the graph and parameters is the sample’s melting temperature ($T_{onset}$ or $T_m$) as determined by the fit. If you are using a
Plater Reader to measure the same sample in multiple wells, you can click the + signs on the left to expand a sample to list values for each of its wells.

<table>
<thead>
<tr>
<th>Sample</th>
<th>Well</th>
<th>Analysis</th>
<th>Temperature (°C)</th>
<th>Temperature Std Dev</th>
<th>Radius (nm)</th>
<th>Radius Std Dev (nm)</th>
</tr>
</thead>
<tbody>
<tr>
<td>+</td>
<td>0.0  CaCl₂</td>
<td>Linear</td>
<td>44.2</td>
<td>24.5</td>
<td>1.7</td>
<td>0.6</td>
</tr>
<tr>
<td>+</td>
<td>0.3  CaCl₂</td>
<td>Onset</td>
<td>51.3</td>
<td>1.8</td>
<td>2.0</td>
<td>0.0</td>
</tr>
<tr>
<td>+</td>
<td>0.6  CaCl₂</td>
<td>Sigmoid</td>
<td>59.9</td>
<td>0.8</td>
<td>2.3</td>
<td>0.0</td>
</tr>
<tr>
<td>+</td>
<td>0.9  CaCl₂</td>
<td>Sigmoid</td>
<td>58.0</td>
<td>0.5</td>
<td>2.5</td>
<td>0.0</td>
</tr>
</tbody>
</table>

**Hint:** You can resize the graph and table by positioning your mouse cursor just below the Parameters button (whether the Analysis Parameters area is visible or not). When you see the resize cursor, click and drag to make either the graph or table larger.

7. You can improve the quality of the fit by marking individual data points or groups of points as outliers. You can select individual data points in the graph for a single well or data collection by clicking on them. Select groups of points by using your mouse to drag a selection region around them. After you have selected data points, right-click and choose **Mark** from the right-click menu. (Note that you can mark only individual measurements; you must click an item in the lowest measurement level in the “Samples” tree in the top right corner of the window to see individual measurements.)

You can add marked data back to the plot by putting a check mark in the **Display Marked** box, which enables the points so you can select and unmark them. If you want to mark an entire well for exclusion, right-click on the well number in the Samples tree and choose **Mark** from the right-click menu.

8. To view an overlay plot of multiple samples, choose the “Samples” selection at the top of the tree. Then select the samples you want to overlay in the **Displayed** list below the Sample tree. Use the Shift or Ctrl key to select multiple samples from the list.
Fit Options

DYNAMICS provides several fitting methods to obtain quantities such as the melting temperature or the point of onset of aggregation. The three analysis methods provided to determine such parametric fits are: Sigmoid, Onset, and Linear.

Important: The Linear and Onset fits both identify an onset point, whereas the Sigmoid fit identifies a midpoint. If you analyze the same dataset with different methods, you will obtain quite different transition points!

For the Onset and Sigmoid functions, DYNAMICS provides the option to not allow an overall slope to the parametric dependence, or having the slope as a free parameter in the fit.

Important: A fit requires a minimum of four (4) data points to work. With fewer than four data points in the selected sample, it is not possible to fit the data to lines or a curve. The fit improves as you provide more data points.

Sigmoid Fit

The Sigmoid function is appropriate for data that shows a change in $r_h$ beginning at a certain temperature, concentration, or other characteristic parameter and a leveling off or only slight change in $r_h$ above that threshold. Such data are characteristic of melting without aggregating, micelle formation, or having an aggregation time constant that is slow compared
to the time over which the measurement occurs. Melting without aggregating often results in a relatively small increase in \( r_h \), for example, a 25% change.

In a Temperature Dependence analysis, a fit to the Sigmoid function estimates a molecular melting temperature, \( T_M \). The \( T_M \) found using this method is the midpoint temperature of the sigmoid curve, that is, the temperature at which \( r_h \) has risen halfway between the radius below the transition to that above the transition.

**Onset Fit**

The Onset function is appropriate for data that shows an increase in \( r_h \) at some characteristic temperature or other parameter and where \( r_h \) continues to increase significantly beyond that point without leveling off. Such data are characteristic of simultaneous melting and aggregation, for example.

Fitting the data to the Onset functional form provides an estimate for the point of onset. Data through the transition are included when fitting, and the functional form works well in estimating the onset point of unfolding/aggregation both for data with linear regions above and below the onset point as well as data with continuous curvature above the transition.

**Linear Fit**

You can fit the data above and below the onset point linearly. The intersection of the two linear fits is reported as the onset value.

You can use your mouse to drag the ends of the two lines to adjust the regions used for the two linear fits. To do this, follow these steps:

1. Move to the analysis view graph for a single well (for which a Linear fit is used for the sample).

2. You should see four vertical lines that mark the edges of the linear fit regions. The green lines mark the ends of the left linear fit region, and the blue lines mark the ends of the right linear fit region.

3. Drag the linear fit region edges as needed to best fit the data points. The Value reported at the top of the graph is the value at which the two lines intersect.
Occasionally, a dust particle may momentarily enter the laser beam path and cause a spike in the data.

In the screen shot of the data results shown in the following figure, both the Intensity and the Radius data indicate a spike during the third acquisition, shown at the 30 second mark on the X axis. The other acquisitions have similar values for both the Intensity and the Radius, suggesting that a “dust” particle may have momentarily entered the laser beam path during the third acquisition time period. If all ten acquisitions are considered for averaging purposes, the mean Intensity and Radius values for Measurement 1 would be skewed, due to the presence of a single outlier.

For low molar mass and low concentration samples, the standard approach of re-measuring the sample in the hopes of collecting a better data set, could be problematic, particularly for samples with time-dependent properties.

DYNAMICS lets you mark selected outlying data points in the Datalog Grid, the Datalog Graph, analysis graphs, and within the Measurements node of the experiment tree, thereby removing outlying data from subsequent calculations and graphical display.

1. Position your mouse cursor over a data point, and select the data point with a left click. Selected points are highlighted in dark green.
   • In the Datalog Graph, you can select single data points by clicking the mouse or multiple points by dragging the mouse over an area of the graph (without holding down the Shift or Ctrl key). Notice that when you drag the mouse over an area of the graph, you are likely to be selecting both Intensity and Radius data points.
   • In the Datalog Grid, you can select multiple data points by dragging your mouse over a set of data cells or by holding down the Ctrl key while selecting individual cells.
2. Right-click and select the **Mark** option in the right-click menu.

3. After being marked, the outlying data points are removed from the Datalog Graph and ignored in subsequent calculations, such as the Regularization analysis at the Measurement level, CNF calculations, and baseline adjustments.

   In the Datalog Grid, marked data are shown in red. Marking a data point in the Datalog Graph causes calculated values based on that data to be shown in red in the Datalog Grid.

   In the Measurements node of the experiment tree, you can right-click to mark and unmark measurements and acquisitions. Note that marked data are not highlighted in the experiment tree, but you can see which data are marked in the Datalog Grid.

**Tips on Marking Data**

- You can mark outlying data points in real time (during data collection). However, because the figure is continuously updating during collection, real-time data marking is easier in the Datalog Grid.

- In DYNAMICS, if any parameter associated with a auto-correlation curve is considered to be an outlier, then the auto-correlation curve itself is considered to be bad. If you mark a single parameter derived from a auto-correlation curve, all other parameters derived from that same auto-correlation curve will also be marked. Parameters associated with a auto-correlation curve are Radius, polydispersity (Pd), %polydispersity (%Pd), polydispersity index (Pd Index), amplitude, baseline, SOS, and molar mass estimated from the hydrodynamic radius (Mw-R).

- For information on automatically filtering data, see “Filtering Data” on page 7-44.

**Saving Marked Data**

One of the advanced features of DYNAMICS is the ability to group an unlimited number of measurements (sets of acquisitions) into a single experiment file. A consequence of this versatility is that it is difficult to save all data marking permutations. While you can apply manual or automatic data marking at any level of the experiment tree while the experiment file is open, once the file is saved, only marking at the main Measurements node level, measurement level, and acquisition level is saved. Marking for individual readings is not saved.
For example, consider the marking scheme shown here.

At the main Measurements node, the average (20849) Intensity for all the Acquisitions in Meas 1 has been marked as an outlier. In the Meas 1 node, the average (19633) Intensity for all readings in Acq 4 and the acquisition data for Acq 2 have been marked. In the Acq 1 node for Meas 1, the Intensity for Read 6 (20526) is also marked.

When the experiment file is saved, the marking associated with the Intensity for Meas 1, the Intensity for Meas 1, Acq 4, and the acquisition data for Meas 1, Acq 2 will be saved. The marking associated with Meas 1, Acq 1, Read 6 will be lost.
Filtering Data

The Data Filter is an automated routine for marking data outliers according to user-defined limits. For information on manually filtering data, see “Marking Outlying Data Points” on page 7-41.

1. Right-click and select Data Filter from any of the Measurement node views—Datalog Grid, Datalog Graph, Correlation Graph, and Regularization Graph. (You must have a measurement selected; you cannot set data filtering options when viewing a single acquisition.)

2. To apply a filtering limit, check the Enable box to the right of that filter. Several filters are provided, and you can enable multiple filtering limits simultaneously. The filters in the Dynamic Data area apply to dynamic light scattering data. The filter in the Static Data area applies to static light scattering data.

3. Enter the filtering limit next to boxes you have enabled. For example, if you type “10” in the Intensity Fluctuation (%) field, any Intensity readings that deviate from the mean by >10% are marked as outliers. Likewise, if you type 100 in the Maximum SOS field, the correlation data for any sum-of-squares values that are >100 are marked as outliers. The other filters available are: Minimum Amplitude, Maximum Amplitude, Amplitude Fluctuation (%), Baseline Limit, and SOS Fluctuation (%).

4. In the Options area, you can choose to apply your enabled data filters to all measurements by checking the Apply to all measurements checkbox.
5. If instead you want to apply the data filter only to the acquisitions in the currently displayed measurement or to selected acquisitions, remove the check mark from the **Apply to all measurements** checkbox and select either the **All data** or **Selected data** option. The selected data will be highlighted in blue in the Datalog Grid and green in all other views.

6. If you have marked data manually, use the **Clear Manual Marking** or **Keep Manual Marking** option to either discard or keep the previous manual marking (this includes manual marking in other measurements if the **Apply to all measurements** option is also selected).

7. When you have defined the limits, click **OK** to initiate the automated data filtering routine.

**Real Time Data Filtering**

You can select Data Filter options when experiment data are being recorded. However, we don’t recommend using the Data Filter while you’re collecting and recording data. For large data sets, the filter tends to slow the system down, especially if you’re applying percent fluctuation limits.

An alternate approach is to set the **Real Time Data Filter** option in the **Fixed Parameters** to **True**. See “Parameter Descriptions” on page 4-3. This option enables a special form of the data filtering routine that is better suited for filtering data in real time.

When the Real time data filter option is enabled, only the **Maximum** and **Minimum** limits that you’ve defined in the Data Filter Settings dialog are applied while the experiment window is in recording mode. Application of any percent fluctuation limits is deferred until data recording has stopped. At that point, all the limits enabled in the Data Filter Settings are applied to the data set.

You can still mark data manually while the experiment window is in the recording mode, even if the **Real Time Data Filter** option is set to True. However, if you wish to preserve your manual marking, turn on the **Keep Manual Marking** option in the Data Filter Settings dialog.
8 Interpreting Data

This chapter will help you interpret the data obtained from DynaPro by providing an overview of size distributions, correlation functions, and molar mass estimates. Please review the “Special Terms” on page 1-2 of this book.

CONTENTS
Interpreting a Measurement................................................................. 8-2
Size Distribution Results ...................................................................... 8-3
Monomodal Size Distribution .............................................................. 8-4
Multimodal Size Distribution ............................................................. 8-5
Polydispersity ...................................................................................... 8-6
Size Distribution Interpretations ......................................................... 8-7
Hydrodynamic Radius: Physical Interpretation of Size ....................... 8-8
Physical Interpretations of Size Distributions ...................................... 8-9
Good or Bad: Judging the Quality of Data ........................................... 8-11
Correlation Function ........................................................................... 8-12
Sample vs. Solvent ................................................................................. 8-13
Large Particles, Large Fluctuations .................................................. 8-14
Large Particles, Multimodal Populations ........................................... 8-15
Weak Signal ......................................................................................... 8-16
Evaluating Correlation Function ......................................................... 8-17
Molar Mass Estimates .......................................................................... 8-20
Molar Mass Interpolated from Radius ................................................ 8-20
Interpreting the BSA Standard ............................................................ 8-21
Size Distribution of the BSA Standard ................................................. 8-22
Application to Protein Crystallization Screening by DLS..................... 8-22
Interpreting a Measurement

DYNAMICS defines a measurement as a collection of acquisitions for a particular sample. An acquisition is a period of time, typically 5 seconds, during which the light scattered by the sample is averaged and correlated. For low scattering samples (e.g. low concentration), we recommend a measurement time period of 50 seconds—10 acquisitions, 5 seconds each. For highly scattering samples of radius less than 50 nm, shorter acquisition times and fewer acquisitions may be sufficient—5 acquisitions, 1 second each. Larger radius samples require longer acquisition times, and lower concentration samples generally benefit from a longer total measurement time.

The result of a measurement contains N number of acquisitions, which are averaged and presented in a number of ways.

Dynamic light scattering autocorrelation data may be analyzed in several ways. Two principle methods of analyzing such data are cumulants and regularization analysis. The method of cumulants is a relatively simple and robust method whereby the data are fit to an assumed distribution of particle sizes, and the average radius and spread of radii (first and second moments of the distribution) are reported. The reported radius labeled as “Radius (nm)” and the polydispersity labeled as “%Pd” in the Table View are the results of a cumulants type analysis. As opposed to cumulants analysis, regularization analysis produces an estimate of the radii and relative abundance of all species present in solution without assuming an underlying distribution. Radius and polydispersity values labeled as Peak n, where n is 1, 2, 3, etc., in the Table View are the results of regularization analysis. Additional details regarding these analysis methods, including Legacy and Dynals methods, are given in Appendix A, “Analysis Methods”.

The size distribution derived from a regularization analysis is shown in the Regularization Graph. Information on the distribution of the sizes of the analyte is applied to various processes, such as protein crystallization, protein-based drug development, drug delivery nanoparticle development, nanoparticle characterization, and many other areas of advanced materials characterization.
Size Distribution Results

You view the size distribution results in the Regularization Graph.

- Click the Regularization Graph button in the toolbar to display a Regularization Graph.

The Regularization Graph shows the calculated size distribution for the auto-correlation curve associated with the measurement or acquisition selected in the experiment tree, see “Regularization Graph” on page 7-26.

The Results Summary table located below the size distribution histogram describes the number of peaks and their mean value (Radius), % polydispersity (%Pd), molar mass estimated from the measured radius (Mw-R), relative amount of light scattered by each population (%Intensity), and estimated relative amount of mass (concentration) of each peak or species (%Mass).

<table>
<thead>
<tr>
<th>Intensity Distribution</th>
<th>Radius (nm)</th>
<th>%Pd</th>
<th>Mw-R (kDa)</th>
<th>%Intensity</th>
<th>%Mass</th>
</tr>
</thead>
<tbody>
<tr>
<td>Peak 1</td>
<td>1.9</td>
<td>14.0</td>
<td>15</td>
<td>37.2</td>
<td>99.9</td>
</tr>
<tr>
<td>Peak 2</td>
<td>116.3</td>
<td>18.5</td>
<td>229231</td>
<td>43.0</td>
<td>0.0</td>
</tr>
<tr>
<td>Peak 3</td>
<td>594.7</td>
<td>19.8</td>
<td>10434800</td>
<td>19.8</td>
<td>0.1</td>
</tr>
</tbody>
</table>
Monomodal Size Distribution

The following histogram has one peak, so it is called a monomodal size distribution. The peak is defined by the mean value and polydispercity. The width of the peak is the standard deviation of the weighted bin values, also known as the Polydispersity. The mean value of the peak is defined by a weighted average of the number of bins comprising the histogram, in this case three. The bins by themselves do not represent real, distinct, physical particles; however, their mean and standard deviation do.

**Y-axis**
Relative amount of light scattered by each bin, %Intensity (% of Total Light Scattered). Represents the probability of existence of the species.

**X-axis**
Discrete particle sizes, in nanometers

The mean value of the peak is defined by a weighted average of the number of bins comprising the histogram, in this case three.
Multimodal Size Distribution

The following histogram has more than one peak, so we call it a multimodal size distribution. The presence of different and resolvable species in the sample cause modes in the size distribution. To be resolved as a separate peak, a species must have a size (radius) larger than another species by a factor of five or more, and be detectable (produce sufficient scattered light for detection by DynaPro). When the sizes of the species are below this factor, a separate peak will not be resolved for each species.

By definition, a multimodal size distribution is heterogeneous—the sample contains distinct populations of particles that are not the same size. The DynaPro instruments can resolve up to four or five modes in a size distribution. For each mode, DynaPro estimates the relative amount of light scattered and the relative amount of mass based upon one of several possible particle scattering properties. Often, the relative amount of mass of a peak is quite small, for example, less than .1%, and is considered to be negligible.
Polydispersity

Polydispersity refers to the level of homogeneity of the sizes of the particles. When the level of homogeneity is high, the particles can be considered to be virtually identical in their size, or monodisperse. The level of homogeneity is considered high when the percent polydispersity is less than 15%. When the level of homogeneity is low (percent polydispersity greater than 30%), the particle population can be considered to contain significantly different sizes, or polydisperse.

Polydispersity is caused by the presence of different species that cannot be resolved by the technique of dynamic light scattering (species with sizes less than a factor of two relative to other species exist in solution can not be resolved). A peak containing 100% monomer will have a smaller polydispersity than peak containing a mixture of monomer:octamer. The peaks shown here all have % Polydispersity greater than 30%.
Size Distribution Interpretations

**Monomodal Monodisperse**

*Figure 8-1:*
BLGA, 4 mg/ml, PBS, T = 25 °C
Peaks: 1
Mean Radius: 2.8 nm
% Pd: 13.8%
Majority monomer

**Monomodal Polydisperse**

*Figure 8-2:*
BLGA, 4 mg/ml, PBS, T = 5 °C
Peaks: 1
Mean Radius: 3.4 nm
% Pd: 22.2%
Increasing amounts of Dimer

**Multimodal Polydisperse**

*Figure 8-3:*
BSA, 2 mg/ml, PBS, T = 25 °C
Peaks: 2
Peak 1:
Mean Radius: 4.3 nm
% Pd: 32.1%
Monomer, Dimer, Trimer

Peak 2:
Mean Radius: 130.9
% Pd: 34.5%
Various non-specific aggregates
Hydrodynamic Radius: Physical Interpretation of Size

Dynamic Light Scattering measures the size distribution of the particles in the sample. The size, previously defined as the radius or diameter of the particle, is represented in this figure as $R_h$. $R_h$, or Hydrodynamic Radius, is the spherical equivalent radius of a hard sphere diffusing at the same rate as the particle of interest. The measured hydrodynamic radius includes any hydration or solvent layer that surrounds the particles.

Lysozyme
- MW = 14,700 Da
- $V_p = 0.73$ mL/g
- $a/b = 22.5/13 = 1.731$
- $F = 1.022$
Physical Interpretations of Size Distributions

Monomodal Monodisperse

The sample contains one type of particle. The particles can be considered to be virtually identical in their size, or monodisperse. The following figure shows three examples: a protein monomer, a protein trimer, and a larger particle (such as a polystyrene nanosphere).

Monomodal Polydisperse

The sample contains three types of particles, monomers, dimers, and trimers. The radii of the dimer and trimer are less than five times the radius of the monomer, so only one peak is resolved and the distribution is monomodal. However, the population consists of two species and this increase in size heterogeneity causes an increase in measured polydispersity compared to the samples containing pure monomer and pure trimer. Also, the mean radius of the peak will be larger than the radius of the pure monomer but smaller than the radius of the pure trimer.
Multimodal Monodisperse

The sample contains two types of particles, the monomer and a large aggregate. This is a special case of a multimodal size distribution—a bimodal distribution. The large particle is more than five times the radius of the monomer and present in sufficient quantities to be measured, so two peaks are resolved by the DynaPro instrument. Both species are homogeneous, so the measured polydispersity for each peak is low.

Multimodal Polydisperse

The sample contains four types of particles: monomers, dimers, trimers, and a larger aggregate. In this case the DynaPro instrument resolves only two peaks. This is a special case of a multimodal size distribution—a bimodal size distribution—since two separate species are resolved. The monomer, dimer, and trimer are not resolved from each other and form only one polydisperse peak. In this example, the second peak is formed by the larger particle, which is resolvable from the unresolved monomer and oligomer peak. The second peak is polydisperse.
How do we determine if results are acceptable or unacceptable? The DynaPro software, DYNAMICS, provides data analyses that indicate if the data are in acceptable ranges. The analyses are based on simple numerical data filters or qualifiers. Yet these data filters do not always capture or allow for good and bad raw data.

In this section, we only briefly outline the principle of Dynamic Light Scattering (DLS). We will focus on how to interpret the raw data, which are the auto-correlation functions that are computed in the DynaPro instrument and transmitted to the DYNAMICS software. Please refer to http://www.wyatt.com/theory/theory/understandinglaserlightscatteringtheory.html for a discussion of light scattering theory.

Dynamic light scattering measures the translational diffusion of molecules in solution due to Brownian motion. As the molecules diffuse, their relative positions change with time. This causes fluctuations in the intensity of the scattered light due to interference. Small molecules diffuse quickly and generate signals that fluctuate rapidly. Conversely, large molecules generate signals that fluctuate slowly. The diffusion coefficient from these fluctuations is determined by autocorrelation analysis. If the molecule is assumed to be a uniform sphere, the Stokes-Einstein relationship enables the molecule’s hydrodynamic radius to be determined from the diffusion coefficient.
Correlation Function

The DynaPro instruments and the DYNAMICS software determine the size of particles in solution by exploiting the physical process of Brownian Motion: the particles are moving in solution as a function of time, and their rate of motion is related to their size. The rate of motion is measured by illuminating the particles with laser light and determining the rate at which light scattered by the particles changes with time.

The technique of auto-correlation determines the rate of these time intensity fluctuations, expressed as a correlation function (shown in the following figure). Correlation functions are computed by the correlator board in the DynaPro instrument and transmitted to DYNAMICS for subsequent calculations.

- Click the Correlation Graph button in the toolbar to display a Correlation Graph.

A correlation function is an exponential function comprised of correlation coefficients (y-axis) dependent upon the delay time (x-axis), the time-value separating the sets of data. The function can be mathematically described by one or more decays. The rate of decay is related to particle size. A faster decay indicates a smaller particle, a slower decay indicates a larger particle.

Correlation functions are determined during each acquisition comprising a measurement, as described earlier.

![Correlation Graph Example](clean_sample)

Numerical algorithms are applied to determine the rates of decay or size distributions of the exponential correlation functions. DYNAMICS uses “regularization”, a method that finds the size distribution producing the smoothest distribution with the least amount of error (see Appendix A, “Analysis Methods” for details). The error is the difference between the measured correlation function and the fitted correlation function.
Sample vs. Solvent

Not all samples can be measured, nor are all samples properly suited for measurement by DynaPro instruments, and therefore not all samples produce valid correlation functions. Without a valid correlation function, it is not possible to determine a valid size distribution.

A valid correlation function is generally smooth and continuous, exponentially decaying from a maximum value of 2 to a value of 1.

The following figure shows a valid correlation function. Visually, we observe one decay in the function.

![Valid Correlation Function](image1)

The function contains random values centered around 1, asymptotically reaching 1. Randomness represents the result from measuring pure solvent: solution containing zero analyte or analyte below the limits of detection. The size distribution analysis attempts to find a result for these functions. These must be marked and removed from the analysis. It is generally a good idea to measure the solvent to confirm its purity. If you unexpectedly see a function characteristic of a solvent, increase the laser power, measure the sample unfiltered (to avoid potential binding to the membrane) or uncentrifuged, and/or increase the concentration of the analyte.

![Solvent Function](image2)
Large Particles, Large Fluctuations

If during the measurement of a correlation function, the total intensity scattered by the population of particles fluctuates significantly, multiple decays with a fluctuating baseline might be observed as shown in the following figure.

These functions must be marked and removed from the size distribution analysis.

The situation can be remedied by removing bubbles, centrifuging or filtering the sample, or changing solvent conditions to remove large aggregates or particles.

The number of particles in the measurement volume of DLS instruments remains relatively constant at high sample concentrations. Particles diffuse in and out of the measured volume, but the change in particle number is negligible relative to the absolute number of particles. However, at very low particle concentrations, this changes. Diffusion causes the number of particles in the measurement volume to vary significantly through time. These “number fluctuations” affect the intensity of scattered light, and lead to an extra decay in the autocorrelation function. This appears as a “foot” at high delay time values as shown in the following figure.
In the following figure, the decay of this function has not been fully captured; it is prematurely terminated. This is caused by having an acquisition time too short relative to the long decay of the correlation function. Generally, a larger particle size requires a longer acquisition time. The size distribution analysis can be performed; however, there will be greater error in the results. The additional correlation coefficients can be captured by extending the acquisition time of the measurement.

**Note:** Increasing the number of acquisitions will not capture additional coefficients in the longer time delays.

**Large Particles, Multimodal Populations**

The correlation function shown in the following figure contains at least two visually observable decays. One is faster, representing a smaller particle, and the other is slower, representing a larger particle. These functions are valid and can be analyzed.

The correlation function associated with larger particles has a longer decay, as shown in the following figure. Note the y-value of the function has asymptotically reached a value of 1, yet the function has some variation at the larger time delays. The variation is referred to as ripple or noise. The noise is due to insufficient numbers of correlation coefficients.
being collected and calculated. The noise can be reduced by collecting additional numbers of acquisitions. With less noise, the size distribution analysis will be of higher quality.

![Large Particles Graph]

**Weak Signal**

In the following figure, ripple or a lack of smoothness of the function in the short time delay area indicates a weaker signal from the particles. These functions can be fitted; however, the polydispersity may be greater due to this noise.

![Weak Signal Graph]

The remedy for this situation is to either extend the acquisition time, collect more acquisitions, increase laser power, and/or increase analyte concentration.
Evaluating Correlation Function

The following figures show examples of when you should continue with data interpretation, when you should try to improve the quality of the data before proceeding, or when you should stop.

**Proceed Category**

The following figures show examples of the correlation function in the “Proceed” category. If the correlation function is in the Proceed category, continue with the data interpretation.
Caution Category

The following figures show examples of the correlation function in the caution category. Before proceeding, attempt to improve the quality of the data by following all or some of the recommended changes to the experiment.

Leave the sample in the cuvette and follow these steps:

- Change the acquisition time: Increase the time for incomplete decays, or decrease the time if a number of fluctuations are present, and/or increase the number of acquisitions.
- Increase laser power (to maximum value of 100%).

If none of these steps lead to functions shown in the “Proceed” category, it may be necessary to increase the concentration of the analyte. Ultimately, you may accept the imperfect data from this category and continue.

![Graph of premature termination with recommended action: Increase acquisition time.](image1)

![Graph of particle number fluctuations with recommended actions: Decrease acquisition time. Increase acquisitions. Use data filtering (see page 7-44).](image2)

![Graph of weak signal with recommended actions: Increase acquisition time. Increase acquisitions. Increase laser power. Increase concentration.](image3)
Stop Category

Do not proceed with data interpretation if the correlation function appears as shown in the following figures.

If the graph appears as in the first figure, the sample probably contains large particles, and should be centrifuged (6,000 x g for 10-30 min works well to remove micron size particles) or filtered using syringe filters (.1 micron).

If the graph appears as shown in the second figure, make sure the cuvette or well plate is inserted properly, the lid is closed, and that the sample is not pure solvent.

If all of these items check out OK, follow the recommendations under the “Caution” category. If these steps fail, contact Wyatt Technical Support.

---

**Figure 1:**
- Large particles, fluctuations
- Centrifuge or filter sample.

**Figure 2:**
- Solvent
- If not pure solvent...
  - Increase acquisition time.
  - Increase acquisitions.
  - Increase laser power.
  - Increase concentration.
Molar Mass Estimates

The molar mass of a biological molecule can be estimated from the measurement of the hydrodynamic radius. The estimate is based upon an empirical curve of known proteins and measured hydrodynamic radius.

The error of the estimated molar mass from hydrodynamic radius ranges from several percent to over 100%. The wide range of error is due to the nature of the estimate. Not all proteins fall on the curve. The estimated value must be used with caution.

When applying the molar mass estimate, make sure the intensity weighted size distribution analysis is selected. The empirical curves are based upon the use of the intensity weighted calculation of the mean of the peak.

Also, if the peak is determined to be polydisperse by the DynaPro size distribution analysis, then the mean radius is a weighted average of more than one species. The estimated molar mass will be a weighted estimate based upon the weighted average size.

The molar mass estimate can be qualified by examining the shape factor, the relationship between the measured hydrodynamic radius and the hard sphere radius calculated from the known molar mass and density of the protein.

Molar Mass Interpolated from Radius

Mw-R is the molar mass estimated based upon the measured hydrodynamic radius. Ideally, the size distribution is monodisperse; otherwise, the measured radius is a weighted average of more than one species, and the estimated molecular—even for a protein or other particles that falls on the empirical curve—will be in error.

Select the model that best fits the a priori knowledge of the sample. Or, match the model that best matches the known molar mass or oligomer to obtain an estimate on the shape or conformation of the sample.

MM=14 kDa
Rh=1.9 nm
Interpreting the BSA Standard

The DynaPro instrument is provided with an ampoule containing 2 mg/ml of BSA prepared in a PBS solution. Often the sample is measured and the molar mass results are higher than the expected value for monomeric BSA (Rh = 3.4 nm and molar mass = 66 kDa), sometimes as much as a factor of two larger.

The reason for the difference is that the BSA ampoule contains monomer, dimer, trimer, and large non-specific aggregates. The majority peak of the size distribution typically comprises the specific aggregates, and the minority peak (low % mass peak) typically comprises large non-specific aggregates. Depending upon the relative amounts of the specific aggregates, the mean value of the majority peak can range from Rh = 3.4 nm (virtually 100%) monomer to 4.5 nm or more (dimer and trimer), with the large amounts of polydispersity.

MM ~ 130 kDa
Rh ~ 4.5 nm
Size Distribution of the BSA Standard

In the first example in the following figure, the majority population on a mass basis or percentage is peak 1 (the second row), which has a mean value of 3.6 nm and a relative width or standard deviation of 12.5% (std/mean). So this peak is most likely comprised of one species. The first peak, however, is scattering only about 93% (%I) of the total intensity detected (signal). The second peak is quite large a particle so it produces a much stronger signal, even though the relative mass is quite small.

Application to Protein Crystallization Screening by DLS

The original data on which the protein crystallization assay is based (Zulauf and D'Arcy, *Journal of Crystal Growth* 122 (1991) 102-106) included three categories:

1. One narrow peak: monomodal, monodisperse or narrow unimodal
2. One broad peak: monomodal, polydisperse or broad unimodal
3. More than one peak: multimodal or polydisperse

Narrow is considered to be when the polydispersity is less than 15%, and broad is when the polydispersity is greater than 30%. The first category indicated best success growing crystals, second category moderate, third
category least amount of success. So by this criteria, the bimodal and the multimodal size distributions in the last three graphs would be considered case 3 and are unlikely to crystallize, but not necessarily impossible.

An overview of different types of size distribution is shown in the following diagram:

In some cases, the smallest peak in the histogram is due to the buffer (Rh will be typically less than 1 nm) or possibly noise in the correlation function due to low concentration. Check the correlation as per this chapter, and either increase concentration or acquisitions time, or disregard the initial small peak for the calculation of the %Mass. (Use the Peak Radius Low Cutoff to eliminate those peaks; see “Fixed Parameters Node” on page 4-3.)
This chapter helps you understand the analysis methods employed by DYNAMICS to generate size and size distribution information from autocorrelation function data, provides an overview of the mathematics and algorithms underlying the analysis, and describes when these methods are used by DYNAMICS.

CONTENTS
Cumulants Analysis................................................................. A-2
Regularization Analysis.......................................................... A-4
Dynals vs. Legacy Analysis Methods........................................ A-5
Cumulants Analysis

Cumulants analysis of dynamic light scattering data was introduced by Koppel\(^1\) as a means of determining general information regarding a distribution of exponential decay rates (e.g. mean and width of the distribution of decay rates), which may be expressed in terms of the distribution of sizes. For a complete cumulants expansion involving all (infinitely many) cumulants terms, the first, second, and third cumulants terms are equal to the first, second, and third moments (which are related to the center, width, and skew, respectively) of the intensity distribution of correlation rates. It is not feasible to use more than a few free parameters when fitting dynamic light scattering data, and so typically only the first two cumulants terms are used, resulting in the equation:

\[
g^{(2)}(\tau) = 1 + \alpha e^{-2\kappa_1 \tau + \kappa_2 \tau^2}
\]  

(Equation 1)

where \(g^{(2)}(\tau)\) is the intensity autocorrelation function measured by DynaPro instrumentation, \(\alpha\) is the amplitude of the autocorrelation function, and \(\kappa_1, \kappa_2\) are the first and second cumulants. Limiting the cumulants expansion in this way to the first and second cumulants terms is equivalent to fitting data to a light intensity distribution, which is a Gaussian distribution of correlation rates (the correlation rate is proportional to 1/radius), including negative correlation rates, which are not physically possible. The presence of unphysical negative correlation rates causes (Equation 1) to diverge to infinity for large enough values of \(\tau\), which has various undesirable effects when analyzing data.

(Equation 1) may be modified to correspond to a physically possible distribution of sizes by assuming a Gaussian distribution of correlation rates truncated at zero, rather than extending to negative correlation rates. A truncated Gaussian distribution of correlation rates \(\Gamma\) is given by:

\[
G(\Gamma) = \frac{1}{N} e^{-\left(\Gamma - \lambda_0\right)^2/2\sigma^2}
\]  

(Equation 2)

where \(\lambda_0\) is the decay rate corresponding to the center of the Gaussian distribution, \(\sigma\) is the width of the Gaussian distribution, and \(N\) is the normalization for the distribution computed as:

\[
N = \int_0^\infty e^{-\left(\Gamma - \lambda_0\right)^2/2\sigma^2} d\Gamma = \sigma \sqrt{\frac{\pi}{2}} \text{erfc}\left(-\frac{\lambda_0}{\sigma\sqrt{2}}\right)
\]

---

where \( \text{erfc}(x) \) is the complimentary error function, defined as:

\[
\text{erfc}(x) = 1 - \frac{2}{\sqrt{\pi}} \int_{0}^{x} e^{-t^2} dt
\]

The autocorrelation function resulting from the truncated Gaussian distribution is given by:

\[
g^{(2)}(\tau) = 1 + \alpha \left[ \int_{0}^{\infty} e^{-\tau \gamma} G(\Gamma)d\Gamma \right]^2 = 1 + \alpha e^{-2\lambda_0 \sigma^2} \left[ \frac{\text{erfc} \left( \frac{\sigma \tau - \lambda_0}{\sqrt{2} \sigma \sqrt{2}} \right)}{\text{erfc} \left( -\frac{\lambda_0}{\sigma \sqrt{2}} \right)} \right]^2
\]

Equation (3)

Equation (3) is well behaved and monotonically decreasing everywhere with increasing \( \tau \), as it must be since it is simply a combination of decaying exponential functions.

Traditional cumulants analysis attempts to determine the first and second cumulants terms, which are equal to the first and second moments of the intensity distribution, which are given as:

\[
\mu_1 = \int_{0}^{\infty} \Gamma G(\Gamma)d\Gamma
\]

(Equation 4)

and

\[
\mu_2 = \int_{0}^{\infty} (\Gamma - \mu_1)^2 G(\Gamma)d\Gamma
\]

(Equation 5)

For a Gaussian distribution truncated at zero, the center and width of the Gaussian does not directly yield the first and second moments of the distribution. Using Equations (2), (4), and (5), the first and second moments of the truncated Gaussian are calculated to be:

\[
\mu_1 = \lambda_0 + \sqrt{\frac{2}{\pi}} \frac{\sigma e^{-\lambda_0^2/2\sigma^2}}{\text{erfc} \left( -\frac{\lambda_0}{\sigma \sqrt{2}} \right)}
\]

(Equation 6)

and

\[
\mu_2 = \lambda_0^2 - \mu_1^2 + \sigma^2 \left[ \frac{1 - \frac{2}{\pi}}{\text{erfc} \left( -\frac{\lambda_0}{\sigma \sqrt{2}} \right)} + \frac{2}{\sqrt{\pi}} \right]
\]

(Equation 7)
The cumulants radius reported by DYNAMICS with Dynals analysis selected is derived from $\mu_1$, and the percent polydispersity is given by

$$%Pd = 100 \frac{\mu_2}{\mu_1^2}. $$

The maximum possible polydispersity for a truncated Gaussian distribution is approximately 57%.

**Regularization Analysis**

Regularization analysis attempts to estimate the distribution of particle sizes, which gives rise to a particular autocorrelation function. Uniquely determining the distribution of particle sizes from autocorrelation data is possible only for theoretically perfect data, having zero noise, infinite extent in time, and infinite resolution in time. In the absence of such perfection, there are an infinite number of particle size distributions, quite disparate distributions in some cases, which all fit the data equally well. Some additional criteria, unsupported by the data, must be imposed to choose between these equivalently good solutions. The degree of “smoothness” of the particle distribution is the most commonly used criteria when choosing amongst equivalently good solutions, and it is the criteria used by the regularization algorithms in DYNAMICS. For a more detailed discussion and references for this method see *Laser Light Scattering Basic Principles and Practice* by Chu, and S.W. Provencher.

---

Dynals vs. Legacy Analysis Methods

Note: Dynals is the name of a software application and analysis package distributed by Alango Ltd. DYNAMICS 6.10.0 and higher incorporates the Dynals regularization analysis, but does not use the Dynals cumulants analysis.

DYNAMICS versions 6.10.0 and higher with Dynals analysis selected in the Fixed Parameters node uses the following analysis methods:

- **Regularization**: The Dynals algorithm supplied by Alango, Ltd. is used. For additional information see A.A. Goldin, “Software for particle size distribution analysis in photon correlation spectroscopy”\(^3\).

- **Cumulants Analysis**: With Calculate Polydispersity set to False in the Application Options window, the autocorrelation function data are fit to a simple exponential function. With Calculate Polydispersity set to True in the Application Options window, the autocorrelation function data are fit to Equation (3).

DYNAMICS versions prior to 6.10.0, and versions 6.10.0 and greater with Legacy analysis selected in the Fixed Parameters node use the following analysis methods:

- **Regularization**: Proprietary algorithm similar to both Dynals and CONTIN\(^4\).

- **Cumulants Analysis**: With Calculate Polydispersity set to False in the Application Options window, the autocorrelation function data are fit to a simple exponential function. With Calculate Polydispersity set to True in the Application Options window, the autocorrelation function data are fit to a simple exponential, and a distribution of decay rates around that exponential are found.

---


4. CONTIN is a regularization package that is publicly available at http://s-provencher.com/index.shtml.
This appendix provides a quick list of DYNAMICS menu commands and keyboard shortcuts.

**CONTENTS**
- File Menu ........................................................................................................ B-2
- View Menu ....................................................................................................... B-2
- Experiment Menu ........................................................................................ B-3
- Tools Menu .................................................................................................... B-3
- Window Menu .................................................................................................. B-4
- Help Menu ...................................................................................................... B-4
## File Menu

The File menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>File→New</td>
<td>Ctrl+N</td>
<td>Create an empty experiment. See page 2-4.</td>
</tr>
<tr>
<td>File→Open</td>
<td>Ctrl+O</td>
<td>Open an existing experiment. See page 2-4.</td>
</tr>
<tr>
<td>File→Close</td>
<td></td>
<td>Close the active experiment.</td>
</tr>
<tr>
<td>File→Save</td>
<td>Ctrl+S</td>
<td>Save the current experiment.</td>
</tr>
<tr>
<td>File→Save As</td>
<td></td>
<td>Save the experiment with a new name.</td>
</tr>
<tr>
<td>File→Save As V6</td>
<td></td>
<td>Save the experiment in the DYNAMICS version 6 format.</td>
</tr>
<tr>
<td>File→Settings</td>
<td></td>
<td>Save current settings as the default.</td>
</tr>
<tr>
<td>File→Open Preset</td>
<td></td>
<td>Load settings from a Preset file.</td>
</tr>
<tr>
<td>File→Save Preset</td>
<td></td>
<td>Save current settings to a Preset file.</td>
</tr>
<tr>
<td>File→Page Setup</td>
<td></td>
<td>Set up paper size, orientation, and margins.</td>
</tr>
<tr>
<td>File→Print</td>
<td>Ctrl+P</td>
<td>Print information about the current experiment.</td>
</tr>
<tr>
<td>File→Print Preview</td>
<td></td>
<td>Preview information about the current experiment.</td>
</tr>
<tr>
<td>File→Recent Files</td>
<td></td>
<td>Open a recently used experiment.</td>
</tr>
<tr>
<td>File→Exit</td>
<td></td>
<td>Exit from DYNAMICS.</td>
</tr>
</tbody>
</table>

## View Menu

The View menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>View→Toolbar</td>
<td></td>
<td>Display or hide the main toolbar.</td>
</tr>
<tr>
<td>View→Status Bar</td>
<td></td>
<td>Display or hide the status bar at the bottom of the window.</td>
</tr>
<tr>
<td>View→Datalog Grid</td>
<td>Ctrl+Alt+D</td>
<td>Move to the Datalog Grid view.</td>
</tr>
<tr>
<td>View→Datalog Graph</td>
<td>Ctrl+Alt+G</td>
<td>Move to the Datalog Graph view.</td>
</tr>
<tr>
<td>View→Correlation</td>
<td>Ctrl+Alt+C</td>
<td>Move to the Correlation Graph view.</td>
</tr>
<tr>
<td>Graph</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View→Regularization</td>
<td>Ctrl+Alt+R</td>
<td>Move to the Regularization Graph view.</td>
</tr>
<tr>
<td>Graph</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View→Instrument</td>
<td>Ctrl+I</td>
<td>Open the Instrument Control Panel.</td>
</tr>
<tr>
<td>Control</td>
<td></td>
<td></td>
</tr>
<tr>
<td>View→Plate Reader</td>
<td>Ctrl+Q</td>
<td>Open the Plate Reader Control Panel.</td>
</tr>
<tr>
<td>Control</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Experiment Menu

The Experiment menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Experiment→Delete</td>
<td></td>
<td>Measurements Delete multiple data measurements from the experiment. See page 6-12.</td>
</tr>
<tr>
<td>Experiment→Delete</td>
<td></td>
<td>Parametric Analysis Select a parametric analysis to delete from the experiment. See page 7-33.</td>
</tr>
</tbody>
</table>

### Tools Menu

The Tools menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Tools→Hardware</td>
<td></td>
<td>Define and detect instruments. See page 3-4.</td>
</tr>
<tr>
<td>Tools→Parameters→Samples</td>
<td></td>
<td>Edit sample definitions. See page 4-12.</td>
</tr>
<tr>
<td>Tools→Parameters→Solvents</td>
<td></td>
<td>Edit solvent definitions. See page 4-17.</td>
</tr>
<tr>
<td>Tools→Parameters→Cuvettes</td>
<td></td>
<td>Edit cuvette definitions. See page 4-26.</td>
</tr>
<tr>
<td>Tools→Parameters→User Defined</td>
<td></td>
<td>Edit user-defined parameters. See page 4-28.</td>
</tr>
<tr>
<td>Tools→Calculations→Apparent Fraction</td>
<td></td>
<td>Open the Apparent Fraction calculator. See page 2-12.</td>
</tr>
<tr>
<td>Tools→Calculations→Optimization</td>
<td></td>
<td>Open the Optimization calculator. See page 2-15.</td>
</tr>
<tr>
<td>Tools→Calculations→Ramp Rate</td>
<td></td>
<td>Open the Ramp Rate calculator. See page 2-16.</td>
</tr>
<tr>
<td>Tools→Diagnostics→Restore Defaults</td>
<td></td>
<td>Reset defaults and configurations to the defaults. See page 2-11.</td>
</tr>
<tr>
<td>Tools→Diagnostics→Restore Solvents</td>
<td></td>
<td>Reset solvent definitions to the defaults. See page 2-11.</td>
</tr>
<tr>
<td>Tools→Diagnostics→Write EEPROM</td>
<td></td>
<td>Reserve for use when recommended by Wyatt Technical Support. See page 2-11.</td>
</tr>
<tr>
<td>Tools→Options</td>
<td></td>
<td>Adjust settings that control the behavior of DYNAMICS. See page 2-10.</td>
</tr>
</tbody>
</table>
Window Menu

The Window menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Window → New Window</td>
<td></td>
<td>Open the same experiment in a separate window. See page 2-5.</td>
</tr>
<tr>
<td>Window → Cascade</td>
<td></td>
<td>Display or hide the status bar at the bottom of the window. See page 2-5.</td>
</tr>
<tr>
<td>Window → Tile Horizontally</td>
<td></td>
<td>Arrange open views in cascading fashion. See page 2-5.</td>
</tr>
<tr>
<td>Window → Tile Vertically</td>
<td></td>
<td>Arrange open views in column (wide views). See page 2-5.</td>
</tr>
<tr>
<td>Window → Arrange Icons</td>
<td></td>
<td>Arrange open views in row (tall views). See page 2-5.</td>
</tr>
<tr>
<td>Window → &lt;select&gt;</td>
<td></td>
<td>Move to a different window.</td>
</tr>
</tbody>
</table>

Help Menu

The Help menu contains the following commands:

<table>
<thead>
<tr>
<th>Command</th>
<th>Keyboard Shortcut</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Help → Help Topics</td>
<td>F1</td>
<td>Open help table of contents. See page 1-6.</td>
</tr>
<tr>
<td>Help → Wyatt Online</td>
<td></td>
<td>Open Wyatt Support Center website. See page 1-6.</td>
</tr>
<tr>
<td>Help → Check For Updates</td>
<td></td>
<td>Look for a newer version of DYNAMICS available for download. See page 1-6.</td>
</tr>
<tr>
<td>Help → About DYNAMICS</td>
<td></td>
<td>Open version and copyright information about DYNAMICS.</td>
</tr>
<tr>
<td>Help → Register DYNAMICS</td>
<td></td>
<td>Enter a DYNAMICS activation key. See page 2-3.</td>
</tr>
</tbody>
</table>
Ramp Rate 2-16
calibration
data 4-23
manual 4-23
method 4-21
performing for instrument 4-21
performing for solvent 4-25
previous measurement 4-24
viewing 4-20
Cascade command, Window menu 2-6
channels, cutoffs 7-25
Check for Updates, Help menu 1-6
Clear all data command 5-4
Close command, File menu 2-3
Col field 7-17
Collect acquisitions command 5-4
collection of data 2-9, 6-4
column
adding 7-10
formatting 7-9
moving 7-10
removing 7-10
Column Heading Options 7-16
commands, Event Schedule 5-4
Conc field 4-7, 7-17
concentration 4-7
high 6-3
low 7-29
minimum required 2-15
sample 7-17
Concentration Dependence analysis 7-33, 7-34
Connect On File New option 2-10
Connect to Hardware icon 6-5
connecting to hardware
autodetect 3-2
automatically 2-10
icon 2-9
control panels
Correlation Graph 7-22, 7-24, 7-30
Datalog Graph 7-20
instrument 6-2
Spectral View 7-32
Copy command 7-8
Correlation Function 8-12
cut-off fields 4-4
evaluation 8-17
large particles, large fluctuations 8-14
root mean square 7-18
sample vs solvent 8-13
sum of squares 7-18
time 7-19
Correlation Graph 7-21
control panel 7-22
icon 2-8, 7-22
marking data 7-42
multiple measurements 7-24
overlays 7-24, 7-30
Correlation Graph command, View menu 7-22
Critical Micelle Concentration (CMC) 7-34
CSV file 4-33
exporting data 7-9
exporting graph data 7-13
import format 4-33
measurement naming template 4-33
sample template 4-11
solvent template 4-16
user-defined parameters template 4-30
Cumulant Fit checkbox 7-23
Cumulants analysis 7-17, 7-18, A-2
current plate 6-7
cutoffs 7-25
cuvette 4-8, 4-19
assigning to sample 4-20
defining 4-20
global definition 4-26
Cuvette node 4-19
Cuvettes command, Tools menu 4-27
D
D10/D50/D90 calculation 4-4, 7-17
data
collecting 2-9, 6-4
copying 7-8
definition 1-2
deleting 6-12
displaying 7-7
exporting 7-9
filtering 4-3, 7-44, 7-45
formatting 7-9
management and analysis 1-4, 7-1
Plate Reader 6-11
printing 7-2
recording 6-4, 6-11
spike 7-41
start and stop recording 2-9
tables 7-10
viewing for a point 7-23
Data Grid Font Size option 2-10
Data Monitor function 6-2
Datalog Graph 7-20
control panel 7-20
icon 2-8, 7-20
<table>
<thead>
<tr>
<th>Index</th>
</tr>
</thead>
<tbody>
<tr>
<td>marking data 7-41</td>
</tr>
<tr>
<td>Datalog Graph command, View menu 7-20</td>
</tr>
<tr>
<td>Datalog Grid 7-15</td>
</tr>
<tr>
<td>editing user-defined parameters 4-29</td>
</tr>
<tr>
<td>exporting data 7-9</td>
</tr>
<tr>
<td>font size 2-10</td>
</tr>
<tr>
<td>icon 2-8, 7-15</td>
</tr>
<tr>
<td>marking data 7-41</td>
</tr>
<tr>
<td>peaks 7-11</td>
</tr>
<tr>
<td>Datalog Grid command, View menu 7-15</td>
</tr>
<tr>
<td>Date field 7-17</td>
</tr>
<tr>
<td>Decrease a row command 5-4</td>
</tr>
<tr>
<td>Decrement temperature command 5-4</td>
</tr>
<tr>
<td>Default Acquisition Time(s) field 2-10</td>
</tr>
<tr>
<td>Default Number of Acquisitions field 2-10</td>
</tr>
<tr>
<td>default sample definition message 2-5</td>
</tr>
<tr>
<td>defaults, restoring 2-11</td>
</tr>
<tr>
<td>Delete Measurements command, Experiment menu 6-12</td>
</tr>
<tr>
<td>Delete Parametric Analysis command, Experiment menu 7-33</td>
</tr>
<tr>
<td>deleting</td>
</tr>
<tr>
<td>cuvette definitions 4-27</td>
</tr>
<tr>
<td>data 5-4, 6-12</td>
</tr>
<tr>
<td>measurements 6-12</td>
</tr>
<tr>
<td>parametric analysis 7-33</td>
</tr>
<tr>
<td>sample definitions 4-13</td>
</tr>
<tr>
<td>solvents 4-18</td>
</tr>
<tr>
<td>user-defined parameter 4-28</td>
</tr>
<tr>
<td>density of a protein 2-13</td>
</tr>
<tr>
<td>Despiking Filter field 4-20</td>
</tr>
<tr>
<td>Detect button 3-4</td>
</tr>
<tr>
<td>detector protector alerts 2-11, 6-3</td>
</tr>
<tr>
<td>Diagnostic Tools 2-11</td>
</tr>
<tr>
<td>Diagnostics menu</td>
</tr>
<tr>
<td>Restore Defaults command 2-11</td>
</tr>
<tr>
<td>Restore Solvents command 2-11</td>
</tr>
<tr>
<td>Diam field 7-17, 7-28</td>
</tr>
<tr>
<td>diameter of particle 1-3, 7-17, 7-28</td>
</tr>
<tr>
<td>Diffusion Coefficient field 7-17, 7-28</td>
</tr>
<tr>
<td>dimer 2-13</td>
</tr>
<tr>
<td>display fields 7-11</td>
</tr>
<tr>
<td>disposable cuvette 7-17</td>
</tr>
<tr>
<td>distribution</td>
</tr>
<tr>
<td>D10/D50/D90 4-4</td>
</tr>
<tr>
<td>width 7-18, 7-28</td>
</tr>
<tr>
<td>DLS Only field 4-6</td>
</tr>
<tr>
<td>dn/dC 4-7, 7-17</td>
</tr>
<tr>
<td>Do command 5-5</td>
</tr>
<tr>
<td>Do until variable command 5-5</td>
</tr>
<tr>
<td>duration</td>
</tr>
<tr>
<td>see also acquisition time 4-5</td>
</tr>
<tr>
<td>dust particle 7-21, 7-41</td>
</tr>
<tr>
<td>Dynals analysis 4-4</td>
</tr>
<tr>
<td>DYNAMICS</td>
</tr>
<tr>
<td>installing 2-2</td>
</tr>
<tr>
<td>overview 1-2</td>
</tr>
<tr>
<td>starting 2-3</td>
</tr>
<tr>
<td>DynaPro 3-2</td>
</tr>
<tr>
<td>DynaPro Titan 1-5</td>
</tr>
<tr>
<td>E</td>
</tr>
<tr>
<td>EEPROM write 2-11</td>
</tr>
<tr>
<td>eject plate 6-7</td>
</tr>
<tr>
<td>Eject well plate command 5-5</td>
</tr>
<tr>
<td>EMF format 7-12</td>
</tr>
<tr>
<td>End Zoom icon 2-9, 7-13</td>
</tr>
<tr>
<td>error 7-18, 7-21</td>
</tr>
<tr>
<td>Event Schedule 6-11</td>
</tr>
<tr>
<td>commands 5-4</td>
</tr>
<tr>
<td>cutting and pasting scripts 5-3</td>
</tr>
<tr>
<td>editing 5-3</td>
</tr>
<tr>
<td>enabling 4-4</td>
</tr>
<tr>
<td>examples 5-7</td>
</tr>
<tr>
<td>node 2-7</td>
</tr>
<tr>
<td>using 5-2</td>
</tr>
<tr>
<td>examples 5-7</td>
</tr>
<tr>
<td>Exit command, File menu 2-4</td>
</tr>
<tr>
<td>Experiment menu B-3</td>
</tr>
<tr>
<td>Delete Measurements command 6-12</td>
</tr>
<tr>
<td>Delete Parametric Analysis command 7-33</td>
</tr>
<tr>
<td>experiment tree 2-5, 2-6</td>
</tr>
<tr>
<td>experiment window 2-3</td>
</tr>
<tr>
<td>opening 2-5</td>
</tr>
<tr>
<td>record mode 6-5</td>
</tr>
<tr>
<td>resizing panes 2-5</td>
</tr>
<tr>
<td>toolbar 2-8</td>
</tr>
<tr>
<td>experiments</td>
</tr>
<tr>
<td>automating 5-1</td>
</tr>
<tr>
<td>creating new 2-4</td>
</tr>
<tr>
<td>defined 1-2</td>
</tr>
<tr>
<td>opening 2-3, 2-4</td>
</tr>
<tr>
<td>parameters 4-2</td>
</tr>
<tr>
<td>saving 2-3</td>
</tr>
<tr>
<td>scripts for automating 5-7</td>
</tr>
<tr>
<td>starting 2-9</td>
</tr>
<tr>
<td>exponential curve 7-21</td>
</tr>
<tr>
<td>exporting data</td>
</tr>
<tr>
<td>graphs 7-13</td>
</tr>
<tr>
<td>grids 7-9</td>
</tr>
<tr>
<td>F</td>
</tr>
<tr>
<td>File menu B-2</td>
</tr>
<tr>
<td>Close command 2-3, 2-4</td>
</tr>
</tbody>
</table>
Exit command 2-4
New command 2-3, 2-4
Open command 2-3, 2-4
Open Preset command 2-18
Page Setup command 7-2
Print command 7-2
Print Preview command 7-2
Save As command 2-4
Save As V6 command 2-4
Save command 2-4
Save Preset command 2-18
Save Settings command 2-18, 4-3
filtering data 4-3, 7-44
real time 7-45
fit
Correlation Graph 7-23
improving 7-38
Linear 7-40
Onset 7-40
parameters 7-37
parametric analysis 7-37, 7-39
Regularization Graph 7-31
Sigmoid 7-39
Fixed Parameters node 4-3
font size 2-10, 7-10, 7-14
formatting data 7-9
Forward Monitor field 7-17
frictional ratio 2-14
G
global
cuvette definitions 4-26
sample definitions 4-12
solvent definitions 4-17
globular proteins 4-7
glossary 1-2
goodness of fit 7-21
Graph Settings icon 2-9, 7-13
Graph Setup dialog 7-14
graphs 7-12
  copying 7-12
  correlation 2-8
Datalog 7-20
datalog 2-8
formatting 7-14
Legend 7-21
Regularization 7-26, 7-30
regularization 2-8
Residuals 7-22
resizing 2-9, 7-38
scaling 2-10, 7-13
gray Record button 6-4
green Record button 6-4
Grid view 7-15
grids 7-8
  alignment 7-9
  copying cells 7-8
  exporting 7-9
  formatting 7-9, 7-10
H
hardware
defining 3-5
detecting 3-4
Hardware command, Tools menu 3-4, 3-5
Hardware node 2-6, 3-3
Help menu B-4
  Check for Updates command 1-6
  Help Topics command 1-6
  Register DYNAMICS command 2-3
  Wyatt Online command 1-6
Help Topics command, Help menu 1-6
history, setting length 2-10
hollow sphere 4-7
homogeneous samples 7-16
Host Model field 3-5
Host Serial Number field 3-5
hydrodynamic radius 8-8
  and shape 2-13
  and temperature 7-34
  estimated 7-18
I
icons
  Connection to Hardware 2-9, 6-5
  Correlation Graph 2-8, 7-22
  Datalog Graph 2-8
  Datalog Grid 2-8, 7-15
  End Zoom 2-9
  Graph Settings 2-9
  Instrument Control Panel 2-9, 6-2
  New Experiment 2-4
  Open Experiment 2-4
  Plate Reader Control Panel 2-9, 6-7
  Record 2-9
  Regularization Graph 2-8
  Save Experiment 2-4
  Start Zoom 2-9
idle mode 6-4
ignore first channels 4-4
Incomplete measurement 4-4
Increase a row command 5-5
Increment temperature command 5-5
index of refraction
  sample 4-7
solvent 4-8
initialization file, resetting 2-11
installing DYNAMICS 2-2
instantaneous readings 1-2
instrument
calibration 4-21
configuration 3-2
defining 3-5
detecting 3-4
Instrument Control command, View menu 6-2
Instrument Control History Length 2-10
Instrument Control Panel 2-3, 6-2
opening 2-9
Instrument Detection dialog 3-4
Instrument Parameters node 4-5
integration time 7-16
Intensity field 7-17
Intensity Fluctuation field 7-44
intensity of scattering 7-11
intensity stabilization algorithm 4-6
Intensity Std. Dev. field 7-17
Internal Laser field 3-5
Item field 7-17, 7-28

J
JPG format 7-13

L
Label measurement commands 5-5
Lambda field 7-17
Laser Monitor field 7-17
laser power 4-5
adjustment 6-2
field 7-17
for measurement 6-6
Instrument Control Panel 6-2
recommended 6-2
wait time 6-5
Laser Wavelength field 3-5
laser, internal 3-5
Legend checkbox 7-21, 7-30
license key 2-3
Linear fit 7-37, 7-40
linear polysaccharides 4-7
load plate 6-7
Load well plate command 5-5
logarithmic scaling 7-14
Loop command 5-5

M
main window 2-3
managing data 1-4, 7-1
manual calibration 4-23
Mark command 7-42
marking data 7-41
acquisitions 7-42
Datalog Graph 7-41
Datalog Grid 7-41
filtering 7-45
measurements 7-42
number marked 7-16
saving 7-42
Temperature Dependence 7-38
mass
molar 7-17
percentage in range 7-11
Max Detector Protector Alerts 2-11
mean value 1-3
measurement
automatic 6-11
category 6-6
defined 1-2
interpretation 8-2
marking data 7-42
naming 4-31
printing 7-5
samples in plate reader 6-11
Measurement drop-down list 4-6, 4-8, 4-29
Measurement Time Limit Factor field 4-4
Measurements node 2-7, 6-6
melting 7-34
menu commands 1-5
micelles 7-34
Microsoft Windows 2-2
modality 1-3
model number 3-5
molar mass 7-17
definition 1-3
estimates 8-20
interpolated from radius 8-20
vs. radius 4-7
molar weight, see molar mass 1-3
molecular mass, definition 1-3
molecular weight, see molecular mass 1-3
monitor mode 6-4
monomer 2-13, 7-21, 7-31
monomodal 1-3
monodisperse 8-7, 8-9
polydisperse 8-7, 8-9
size distribution histogram 8-4
Move to column command 5-6
Move to next well command 5-6
Move to Well button 6-7
Move to well command 5-6
multimodal 1-3
  monodisperse 8-10
  polydisperse 8-7, 8-10
size distribution 8-5
Mw-R field 7-17, 7-28
  model 4-7
Mw-S field 7-17

N
ame of measurement 5-5
  in Event Schedule 5-5
  plate template 4-32
  template 4-31
Names node 4-31
Network Name field 3-5
New command, File menu 2-3, 2-4
New Window command, Window menu 2-6
Next Measurement field 4-9
Next Well button 6-7

nodes
  Analyses 2-7
  Cuvette 4-19
  Event Schedule 2-7
  Fixed Parameters 4-3
  Hardware 2-6, 3-3
  Instrument Parameters 4-5
  Measurements 2-7
  Names 4-31
  Parameters 2-7, 4-2
  Sample 4-9
  Solvent 4-8, 4-14
  UserDefined 4-28
noise in auto-correlation curve 7-29
Noise Limit field 4-23
Normalized Intensity field 7-17
Normalized Static Scattering Detector field 7-18
Num Acq field 4-5
# Acqs field 7-16
# Acqs Marked field 7-16
# Acqs Unmarked field 7-16
number of acquisitions 4-5
  default 2-10
# Peaks field 7-16
# Peaks in Range field 7-16

O
  oblate ellipsoid 2-13
  omitting outliers 7-41
  Onset fit 7-37, 7-40
Open command, File menu 2-3, 2-4
Open Door button 6-7
Open Preset command, File menu 2-18
opening
  automatically 2-10
  new experiment 2-3, 2-4
  saved experiment 2-3, 2-4
optics block 3-5
Optics Model field 3-6
Optics Serial Number field 3-5
Optimal Resolution button 7-31
Optimization Calculator 2-12, 2-15
Optimization/Wait Time field 2-17
options 2-10
Options command, Tools menu 2-10
Original Hardware dialog 3-2, 3-5
outlying data points 7-41
overlays 7-24, 7-28, 7-30, 7-38

P
  Page Setup command, File menu 7-2
  parameters 4-2
    node 2-7, 4-2
    saving 4-3
    setting 4-2
Parameters command, Tools menu 4-13, 4-18, 4-27, 4-28
Parametric Analysis 7-33, 7-34
  creating 7-33
  deleting 7-33
Pd field 7-18, 7-28
Pd Index field 7-18, 7-28
  peak 1-3
    apparent fraction 2-13
    cutoffs 4-4
    estimated mass 7-18
    fractional intensity 7-18
    fractional mass 7-18
    maximum number 7-19
    percent polydispersity 7-18
    range of sizes 7-18
    range settings 7-11
    removing from graph 7-29
Peak # %Int field 7-18
Peak # %Mass field 7-18
Peak # %Pd field 7-18
Peak # Diameter field 7-18
Peak # field 7-18
Peak # Mw-R field 7-18
Peak Radius-R field 7-18
peaks
  size distribution 8-3
% Acquisitions Unmarked field 7-16
% Intensity field 7-28
% Mass field 7-28
% Pd field 7-16, 7-28
percent polydispersity 7-16, 7-28
Perrin factor 2-14
Plate Reader
  Control Panel 2-9, 6-7, 6-11
  controlling manually 6-7
  launching control panel 6-7
  recording data 6-7
  Spectral view 7-32
Plate Reader Control command, View menu 6-7
plate template
  naming measurements 4-32
  samples 4-11
  solvent 4-16
  user-defined parameters 4-30
  well labels 6-8
plus sign 1-5
polydispersity 1-3, 7-11, 7-16, 7-18, 7-28, 8-6
  calculating 4-4
  index 7-18, 7-28
power 4-5
Preset file 2-18, 5-3, 5-7
Prev Well button 6-7
previous measurement calibration 4-24
Print command, File menu 7-2
Print Preview command, File menu 7-2
print properties 7-3
printing 7-2
prolate ellipsoid 2-13

Q
quality of data 8-11

R
radius 1-3
Radius field 7-18, 7-28
ramp rate
  enabling 4-6
  example 5-9
  Instrument Control Panel 6-2, 6-3
  setting rate 4-6
  temperature 2-16
  temperature dependence analysis 7-34
Ramp Rate Calculator 2-16
random coil 4-7
readings, defined 1-2
real time 7-45
Real Time Data Filter field 4-3
Record button 2-9, 6-4
recording data 2-9, 6-4, 6-5
  Plate Reader 6-11
red Record button 6-4
refractive index
  increment 7-17
  sample 4-7
  solvent 4-8
Register DYNAMICS command, Help menu 2-3
regular star 4-7
Regularization Fit checkbox 7-23
Regularization Graph 7-26, 7-30, 8-3
  icon 2-8
Regularization Graph command, View menu 7-26
replicate measurements 7-35
report
  batch printing 7-5
  printing 7-2
  properties 7-3
residual
  graph 7-21, 7-22
  randomness 7-31
resizing graphs 2-9, 7-38
resolution
  adjusting 7-31
  slider 7-31
Restore Defaults command, Diagnostics menu 2-11
Restore Solvents command, Diagnostics menu 2-11
restricted privileges 2-2
Results Summary 7-27
  choosing columns 7-10
  exporting 7-9
  peak ranges 7-11
RG Model field 4-7, 7-18
RMS Error 7-18
root-mean-square error 7-18
Row field 7-18
run length 6-4
  calculator 2-17

S
sample
  assigning to measurement 4-10
  concentration 7-17
  defining 4-9
  global definition 4-12
  measuring automatically 6-11
  measuring manually 6-11
  plate template 4-11
  plate template
  refractive index increment 7-17
Sample node 4-9
Index

Sample Parameters node 4-7
Sample Parameters, Tools menu 4-13
sample scripts 5-7
Save As command, File menu 2-4
Save As V6 command, File menu 2-4
Save command, File menu 2-4
Save data as command 5-6
Save Preset command, File menu 2-18
Save Settings, File menu 2-18, 4-3
saving
automatically 2-10
experiment 2-3
marked data 7-42
parameters 4-3
Scalar field 7-21
scaling 2-10
graphs 7-13, 7-14
scattering angle 3-6
scattering intensity 7-11
scheduling events 5-2
scientific notation 7-9
second viral coefficient 4-7
Sequence field 7-32
serial number 3-3, 3-5
Set acquisition time command 5-6
Set attenuation command 5-6
Set laser power command 5-6
Set Temp field 4-6, 7-18
Set Temp On Connection field 4-6
Set temperature command 5-6
Set temperature ramp rate command 5-6
Set temperature, don’t wait command 5-6
settings 2-18
shape of molecule 2-13, 2-15, 4-7
Sigma field 7-18
Sigmoid fit 7-37, 7-39
signal, weak 8-16
significant digits 7-9
size distribution 1-3, 7-26, 8-3
BSA standard 8-22
D10/D50/D90 4-4, 7-17, 7-28
interpretations 8-7
monomodal 8-4
multimodal 8-5
results 8-3
size of particle 1-3
sleep mode 6-5
slider, resolution 7-31
software
Dynamics 2-2
installation 2-2
solute-solvent pair 4-9
Solv Rfr Idx 7-18
Solv Visc 7-18
solvent 7-18
assigning to sample 4-15
calibration 4-25
database 4-14
defining 4-14
deleting 4-18
global definition 4-17
name 4-7, 4-8
plate template 4-16
refractive index 4-8, 7-18
restoring defaults 2-11
selecting 4-14
viscosity 4-8, 7-18
Solvent node 4-8, 4-14
Solvent Parameters, Tools menu 4-18
sorting 2-10
SOS 7-18, 7-21
Span field 7-18
species, apparent fraction 2-12
specific refractive index 4-7
specific volume 2-13
Spectral View 2-7, 7-32
control panel 7-32
sphere 4-7
spikes in data 7-41, 8-14
stability 7-16
standard deviation 1-3
starburst polymers 4-7
Start Zoom icon 2-9, 7-13
starting data collection 2-9
starting DYNAMICS 2-3
Static Scattering Detector field 7-18
Statistics table 7-15
exporting data 7-9
Status field 7-18
stopping data collection 2-9
sum of squares 7-18, 7-21
surfactant 7-34
system requirements 2-2
T
Table Settings dialog 7-10
tables 7-10
Results Summary 7-8
settings 7-10, 7-16, 7-29
Statistics 7-8
Temp field 7-18
Temp Model field 4-8
Temp Ramp Enabled field 4-6
Temp Ramp Rate field 4-6, 7-18
Index

Temp Std. Dev. field 7-18
temperature
  control 3-6
  Instrument Control Panel 6-2, 6-3
measurement 7-18
melting 7-34
model 4-8
onset 7-34
ramp rate 6-3
set point 6-3
setting 4-6, 7-18
Temperature Dependence analysis 7-33, 7-34, 7-36
Temperature Model field 7-19
temperature ramping
calculator 2-16
disable command 5-6
enable 6-3
enable command 5-6
temperature dependence analysis 7-34
template, plate
  naming measurements 4-32
  samples 4-11
  solvent 4-16
  user-defined parameters 4-30
terminology 1-2
thermal ramping 2-16
Tile Horizontally command, Window menu 2-6
Tile Vertically command, Window menu 2-6
time 4-5, 7-19
  calculating for thermal ramping 2-17
Time Stamp field 7-19
timeout limit 4-4
toluene for calibration 4-21
toolbar
  experiment window 2-8
  main 2-3
Tools menu B-3
  Cuvette Parameters command 4-27
  Hardware command 3-4, 3-5
  Options command 2-10
  Parameters command 4-13, 4-18, 4-27, 4-28
  Restore Defaults command 2-11
  Restore Solvents command 2-11
  Sample Parameters command 4-13
  Solvent Parameters command 4-18
  UserDefined command 4-28
translational diffusion coeff 7-17, 7-28
tree, experiment 2-5, 2-6
trimerization 2-13
truncate channels 4-4
U
unfolding 7-34
units 7-9
USB connections 3-2
Use Default Name field 4-31
user accounts 2-2
UserDefined command, Tools menu 4-28
UserDefined node 4-28
user-defined parameters 4-28
  adding 4-28
  applying to experiment 4-29
  editing 4-29
  in parametric analysis 7-34
  plate template 4-30
V
View menu B-2
  Correlation Graph command 7-22
  Datalog Graph command 7-20
  Datalog Grid command 7-15
  Instrument Control command 6-2
  Plate Reader Control command 6-7
  Regularization Graph command 7-26
views 6-5
  Correlation Graph 2-8, 7-21
  Datalog Graph 2-8
  Datalog Grid 2-8, 7-15
  Regularization 2-8, 7-26, 8-3
  Spectral 2-7
viscosity 4-8
Viscosity Temp field 4-8
W
Wait command 5-6
wait mode 6-4
wait time 6-5
wavelength 3-5
weight 4-7
well labeling 6-8
Window menu B-4
  Arrange Icons command 2-6
  Cascade command 2-6
  New Window command 2-6
  Tile Horizontally command 2-6
  Tile Vertically command 2-6
windows
  experiment 2-3
  main 2-3
Write EEPROM command 2-11
Wyatt Online command, Help menu 1-6
Wyatt Technology Corporation
  corporate headquarters 1-6

X
  X axis
    cutoffs 7-25
    Datalog Graph 7-20
    scale in graphs 7-14
  X Axis Cal Point field 3-6

Y
  Y axis
    autoscaling 2-10
    Datalog Graph 7-21
    scale in graphs 7-14
  Y Axis Cal Point field 3-6
  Y2 axis
    Datalog Graph 7-21
    scale in graphs 7-14
    yellow Record button 6-4

Z
  zooming in graphs 2-9, 7-13